Subject: [eman] Allowing curtailment in draft-ietf-eman-requirements-09

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 9 Oct 2012 17:39:56 +0000

Hi Authors,

Should Section 3.1 Power states be modified to include curtailment levels? So something like:

"However, more finely grained Power States or Curtailment Levels can be implemented."

This would however have implications on section 5.4.*

With ASHRAE 201p I'm concerned a device that implements that model would not be in line with the requirements.

So just say a device complies with 201p:

- Implements a power state with values (on,off,pause) with no information about power etc at those states.
- implements 5 curtailment levels with power information such as
    1)  Off,  0%  of Max
    2)  sleep , 10% of  Max
    3)  low,  50% of Max
    4) med, 80% of Max
    5)  high, 100% of Max

Would the device fulfill the requirements. The requirements says the states must report the values but in 201p the curtailments do.

Perhaps the requirements should be either  (1) made more general as to allow the above or (2) include the notion of curtailments.

I prefer (1) since requirements don't dictate implementation.

Jp

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 15 Oct 2012 06:39:24 +0000

Hi John,

Please see replies inline.

>not be in line with the requirements.

I agree, ASHRAE "curtailment levels" include EMAN "power states".

>- implements 5 curtailment levels with power information such as

Yes, these devices would comply with ASHRAE.  But these are
just examples.  Also devices defining 5 curtailment levels
without specifying any percentage values would comply.
And of course, a device using on,pause,off with absolute or
percentage power values would comply as well.

>Would the device fulfill the requirements. The requirements says the
>states must report the values but in 201p the curtailments do.

This is not what the requirements state.  The requirements just state that
there must be means provided by the standard to report power per state.
If power per state is unknown, an entity can report this.

>Perhaps the requirements should be either  (1) made more general as to
>allow the above or (2) include the notion of curtailments.

They do already. 

Thanks,
    Juergen

>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman