Subject: [eman] I-D Action: draft-ietf-eman-energy-monitoring-mib-04.txt

From: [email-masked]
Date: Mon, 22 Oct 2012 02:51:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Power and Energy Monitoring MIB
	Author(s)       : Mouli Chandramouli
                          Brad Schoening
                          Juergen Quittek
                          Thomas Dietz
                          Benoit Claise
	Filename        : draft-ietf-eman-energy-monitoring-mib-04.txt
	Pages           : 82
	Date            : 2012-10-22

Abstract:
        This document defines a subset of the Management Information
        Base (MIB) for power and energy monitoring of devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-energy-monitoring-mib

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-energy-monitoring-mib-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-energy-monitoring-mib-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Mon, 22 Oct 2012 10:01:06 +0000

Hello all, 

An updated version of the Monitoring MIB draft has been submitted. 

The updates are - 

- Updating the Monitoring MIB in compliance to ENTITY MIB v4 using the compliance of entity4CRCompliance specified for Energy objects. 
- expanding the abbreviated name of the Table and objects in the table as eoACPwrCharacteristicsTable 

Once the requirements are baselined, this draft is almost complete. 

Please provide comments. 

Thanks
Brad, Juergen, Thomas, Benoit and Mouli

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 22, 2012 3:22 PM
To: [email-masked]
Cc: [email-masked]
Subject: [eman] I-D Action: draft-ietf-eman-energy-monitoring-mib-04.txt

Abstract:

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman