Subject: [eman] I-D Action: draft-ietf-eman-energy-monitoring-mib-05.txt

From: [email-masked]
Date: Mon, 22 Apr 2013 06:46:22 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Power and Energy Monitoring MIB
	Author(s)       : Mouli Chandramouli
                          Brad Schoening
                          Juergen Quittek
                          Thomas Dietz
                          Benoit Claise
	Filename        : draft-ietf-eman-energy-monitoring-mib-05.txt
	Pages           : 82
	Date            : 2013-04-22

Abstract:
        This document defines a subset of the Management Information
        Base (MIB) for power and energy monitoring of devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-energy-monitoring-mib

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-energy-monitoring-mib-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-energy-monitoring-mib-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Mon, 22 Apr 2013 17:39:52 +0000

Hello all,

An updated version of the Energy Monitoring MIB draft has been submitted.

Many thanks to the diligent reviews of Alan Luchuk and Brian Hedstorm.

 -  All the editorial comments are incorporated.
 -  The UML and OID tree are updated
 -  Power Attributes is used instead of Power Characteristics
 -  eoEnergyParametersTable has been revised with indices
eoEnergyObjectIndex and eoEnergyParametersIndex
 -  Open issues which need discussion from the WG are listed

We hope to address some of the open issues before the next IETF.
Once the requirements and Framework are baselined, the Monitoring MIB
draft can be finalised.

Thanks very much
Brad, Juergen, Thomas, Benoit and Mouli

On 22/04/13 7:16 PM, "[email-masked]" <[email-masked]>
wrote:

>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman