Subject: [eman] Nominal/Nameplate values

From: Bruce Nordman <[email-masked]>
Date: Wed, 24 Apr 2013 11:35:53 -0700

In discussions with Brad and Nevil, we noted that the requirements draft
says:

  5.2.8.  Nominal Voltage Range

   The standard must provide means for reporting the nominal voltage
   range for each Power Interface.

5.2.9.  Nominal AC Frequency

   The standard must provide means for reporting the nominal AC
   frequency for each Power Interface.

  In Orlando we discussed adding a URI where lots of useful static
information
about a brand/model of device could be posted, including this.

It seems elegant to remove the above two requirements and replace it with
one saying something like:

   The standard must provide means for reporting a URI that links to
   static data about a device.

This information would be for the entire device, whereas the existing
requirements
are for each power interface.

I realize that the standard is in IESG review so that this would require
some
extra effort but it would simplify the MIB and provide extra capability.

--Bruce

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
*nordman.lbl.gov*
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Benoit Claise <[email-masked]>
Date: Mon, 29 Apr 2013 17:30:43 +0200

Hi Bruce,

Actually, it's too late to change the EMAN requirements at this point in 
time.
However, what's possible is a note in the EMAN-FMWK, along the lines of:

    EMAN-REQ] mentioned that the standard must provide means for reporting
    the nominal voltage range for each Power Interface.
    If the nominal voltage is identical for every Power Interfaces on a specific device,
    a single object might be reporting the nominal voltage.

I guess the MIB module will have to updated.

Regards, Benoit

> In discussions with Brad and Nevil, we noted that the requirements 
> draft says:
>
> I realize that the standard is in IESG review so that this would 
> require some
> *nordman.lbl.gov <http://nordman.lbl.gov>*
> [email-masked]
> 510-486-7089
> m: 510-501-7943
>
>
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman