Subject: Re: [eman] #34: Indicate how indexing and modeling of battery cells is done

From: "eman issue tracker" <[email-masked]>
Date: Mon, 13 May 2013 18:27:10 -0000

#34: Indicate how indexing and modeling of battery cells is done

Comment (by [email-masked]):

 jparello - perhaps a seperate battery power state set that we list in the
 draft.
 Make a note and refer to battery that we are not proposing a set as yet

 INTEGER {
                     unknown(1),
                     charging(2),
                     fastCharging(3),
                     maintainingCharge(4),
                     noCharging(5),
                     discharging(6)

 batteryChargingAdminState OBJECT-TYPE
     SYNTAX      INTEGER {
                     charging(2),
                     fastCharging(3),
                     maintainingCharge(4),
                     noCharging(5),
                     discharging(6),
                     notSet(7)
                 }

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-eman-applicability-
  [email-masked]     |  [email-masked]
     Type:  defect       |      Status:  new
 Priority:  major        |   Milestone:
Component:               |     Version:
  applicability-         |  Resolution:
  statement              |
 Severity:  -            |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/eman/trac/ticket/34#comment:2>
eman <http://tools.ietf.org/eman/>

---

From: "eman issue tracker" <[email-masked]>
Date: Mon, 20 May 2013 23:08:10 -0000

Added a not that we could but are not doing this per BC.

Ticket URL: <http://grenache.tools.ietf.org/wg/eman/trac/ticket/34#comment:3>
eman <http://tools.ietf.org/eman/>

---

From: "eman issue tracker" <[email-masked]>
Date: Wed, 22 May 2013 02:36:34 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-eman-applicability-
  [email-masked]     |  [email-masked]
     Type:  defect       |      Status:  closed
 Priority:  major        |   Milestone:
Component:               |     Version:
  applicability-         |  Resolution:  fixed
  statement              |
 Severity:  -            |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/eman/trac/ticket/34#comment:4>
eman <http://tools.ietf.org/eman/>