Subject: [eman] Greetings eman.

From: joel jaeggli <[email-masked]>
Date: Wed, 12 Jun 2013 16:51:21 +0200

Benoit and I discussed who should be a responsible AD for the working 
group and have decided that given his involvement as an author  that 
it's probably appropriate for me to take it on. We've been working on 
the WG oversight activity since I was installed as Ron's successor.

thanks
joel

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 12 Jun 2013 18:06:07 +0000

Hi Joel,

Welcome!

Jp

Sent from my iPad 
(expect ridiculous spelling mistakes) 

On Jun 12, 2013, at 7:51 AM, "joel jaeggli" <[email-masked]> wrote:

> Benoit and I discussed who should be a responsible AD for the working group and have decided that given his involvement as an author  that it's probably appropriate for me to take it on. We've been working on the WG oversight activity since I was installed as Ron's successor.
> 
> thanks
> joel
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman