Subject: [eman] EMAN Applicability Statement Draft -02 review comments from SCTE meeting

From: Brian Hedstrom <[email-masked]>
Date: Tue, 18 Jun 2013 19:55:15 +0000

A few months back I presented the EMAN Applicability Use Cases at the SCTE SEMI meeting and received some feedback during the presentation.
The items I would like to feed back to this team include:

  1.  What energy storage devices are IETF considering?  Does IETF cover generators?
  2.  We would like to request IETF to create IETF "use case patterns" as a matrix
  3.  Should IANA be listed in "Other" under Relationship of EMAN to other Standards?
  4.  Should NEMA (instead of ANSI C12.20) be listed in "Other" and "Measurement" under Relationship of EMAN to other Standards?
  5.  Should IETF draft identify SCTE & APSIS?

Thanks,
Brian Hedstrom
Senior Architect, Business & Operational Support Systems
CableLabs, Inc.
858 Coal Creek Circle
Louisville, CO 80027
Direct: 303.661.3829
eFax: 303.664.8120
Google+: brian.hedstrom
Skype IM: brian.hedstrom
[email-masked]<mailto:[email-masked]>

---

From: Brad Schoening <[email-masked]>
Date: Thu, 20 Jun 2013 13:49:21 +0000

Brian,

Thanks for your feedback.  I have a few questions that to help clarify

  *   We would like to request IETF to create IETF "use case patterns" as a matrix
     *   I'm not sure how this would work. Could you provide a little more description of what this matrix would look like.  Would it replace the use case patterns or augment it?
  *   Should NEMA (instead of ANSI C12.20) be listed in "Other" and "Measurement" under Relationship of EMAN to other Standards?
     *   Lately I've seen 'ANSI C12.20' referred to as 'NEMA ANSI C12.20'.  Has ownership of the C12.20 standard shared or transferred?

  *
Brad Schoening
Engineering | Coraid
Tel: +1 917 304 7190
[email-masked] | www.coraid.com<http://www.coraid.com>
Coraid: Redefining Storage

From: Brian Hedstrom <[email-masked]<mailto:[email-masked]>>
Date: Tue, 18 Jun 2013 19:55:15 +0000
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [eman] EMAN Applicability Statement Draft -02 review comments from SCTE meeting

Thanks,
Brian Hedstrom

_______________________________________________ eman mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/eman

---

From: Brian Hedstrom <[email-masked]>
Date: Mon, 24 Jun 2013 19:15:48 +0000

I will work with the SCTE team on this and bring a contribution back.

Thanks,
Brian Hedstrom

From: Brad Schoening <[email-masked]<mailto:[email-masked]>>
Date: Thursday, June 20, 2013 7:49 AM
To: Brian Hedstrom <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [eman] EMAN Applicability Statement Draft -02 review comments from SCTE meeting

Brian,

  *
Brad Schoening
Engineering | Coraid
Tel: +1 917 304 7190
[email-masked]<mailto:[email-masked]> | www.coraid.com<http://www.coraid.com>
Coraid: Redefining Storage

Thanks,
Brian Hedstrom