Subject: [eman] Duplicate requirements?

From: Bruce Nordman <[email-masked]>
Date: Thu, 25 Jul 2013 15:52:39 -0700

In preparing the Energy Reporting Framework draft,
I came across two requirements that seemed to me to
address the same issue.  They are:

  8.1.2.  Identity Of Other Power State Controlled Entities

   The standard must provide means for reporting the identities of the
   entities for which the reporting entity has means to control their
   Power States.  Note that, in some situations, a manual configuration
   might be required to populate this information.

8.1.3.  List Of All Power State Controlled Entities

   The standard must provide means for an entity to report the list of
   all entities for which it can control the Power State.

  or, a more abbreviated way of viewing these is:

  8.1.2. reporting the identities of the entities for which the
       reporting entity has means to control their Power States.

8.1.3. an entity to report the list of all entities for which it can
       control the Power State.

If they are duplicate, then I suppose any framework that meets
one meets the other so there is no problem.  If they have different
meaning, we should know clearly what that is.

Thanks,

--Bruce

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
*nordman.lbl.gov*
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Rolf Winter <[email-masked]>
Date: Mon, 29 Jul 2013 15:14:20 +0000

Hi Bruce,

I think it you're right assuming that the list of in 8.1.3 refers to a list of identifiers. Since the document is in the RFC editor's queue, can we quickly come to a conclusion on this? Anybody seeing a difference in 8.1.2. and 8.1.3?

Best,

Rolf

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Bruce Nordman
> Sent: Freitag, 26. Juli 2013 00:53
> To: eman mailing list
> Subject: [eman] Duplicate requirements?
> 
> In preparing the Energy Reporting Framework draft, I came across two
> requirements that seemed to me to
> 
> Bruce Nordman
> nordman.lbl.gov