Subject: [eman] Should the framework cover devices in which we can not measure energy consumption directly?

From: Satoru Izumi <[email-masked]>
Date: Tue, 30 Jul 2013 16:13:42 +0900

John,

This is Izumi, I asked you about device connectivity at yesterday's
Eman meeting.

At this time, I would like to reconfirm, that you said that the
framework does not cover devices for which we can not measure
energy consumption directly.

Is this O.K.? Note, there are several ways in which we can infer
that a device is consuming energy, but few devices offer means of
measuring how much energy is consumed. Almost all electrical devices
of today fall in this category. Lights, heaters, mobile devices,
home appliances, computer devices just name them. We may figure
out that the device is on but the devices do offer means of
measuring energy consumption. (Not without introducing additional
devices.)

The above restriction will severly constrain the applicability of
the framework in todays environment.

What do you think this?

Regard,
Satoru Izumi, Ph.D
Research Fellow
Research Institute of Electrical Communication, Tohoku University
Tel&FAX: +81-22-217-5080
[email-masked]

---

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 30 Jul 2013 12:23:47 +0000

Hi Satoru,

I think I miss understood your question during the session. I thought you were asking if we modeled connectivity (network information) in our framework information model.

For your question below I take it that you are asking about devices that are not network (ip) connected.

The framework defines an information model that we would like devices to implement. If they are not ip connected they may be accessible via other serial protocol like knx, mod-bus, bacnet etc.

If these devices implement the information model they can then be easily managed via gateways that translate data from serial to ip networks.

The reason we want a common information model is so that manufacturers of these gateways can have a clear understanding of what to translate and the semantics of the information they translate.

I run such a program with Cisco and we have lots of partners who translate bacnet for example to our information model. Take a look at a company call FieldServer and their Energywise gateway.

For devices with no serial connection or ip connection, then we have no direct visibility to those devices. If we measure the meter readings from an area and some portion are readable then there is benefit from the simple subtraction of your total energy and the energy you can monitor.

Does that help?
Jp

Sent from my iPad 
(expect ridiculous spelling mistakes) 

On Jul 30, 2013, at 9:14 AM, "Satoru Izumi" <[email-masked]> wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman