Subject: [eman] I-D Action: draft-ietf-eman-energy-monitoring-mib-06.txt

From: [email-masked]
Date: Mon, 15 Jul 2013 10:07:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Power and Energy Monitoring MIB
	Author(s)       : Mouli Chandramouli
                          Brad Schoening
                          Juergen Quittek
                          Thomas Dietz
                          Benoit Claise
	Filename        : draft-ietf-eman-energy-monitoring-mib-06.txt
	Pages           : 78
	Date            : 2013-07-15

Abstract:
        This document defines a subset of the Management Information
        Base (MIB) for power and energy monitoring of devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-energy-monitoring-mib

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-energy-monitoring-mib-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-energy-monitoring-mib-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 16 Jul 2013 05:47:15 +0000

Hello,

An updated version EMAN Monitoring MIB has been submitted.

Some of the important changes are:

1.  Definition of Power States has been moved to EMAN Framework draft.
    The current draft focusses on the IANA considerations for the Textual
Convention IANAPowerStateSet
    In line with the Power State Sets defined in the EMAN Framework

2.  Thanks for the many comments and suggestion of Alan Luchuk and an MIB
OID has been added to enable/disable PowerState Notifications.

Remaining open issues can be closed once the Framework draft is finalised.

Thanks
Mouli

On 15/07/13 10:37 PM, "[email-masked]"
<[email-masked]> wrote:

>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman