Subject: [eman] I-D Action: draft-ietf-eman-battery-mib-09.txt

From: [email-masked]
Date: Mon, 15 Jul 2013 08:11:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Definition of Managed Objects for Battery Monitoring
	Author(s)       : Juergen Quittek
                          Rolf Winter
                          Thomas Dietz
	Filename        : draft-ietf-eman-battery-mib-09.txt
	Pages           : 33
	Date            : 2013-07-15

Abstract:
   This memo defines a portion of the Management Information Base (MIB)
   for use with network management protocols in the Internet community.
   In particular, it defines managed objects that provide information on
   the status of batteries in managed devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-battery-mib

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-battery-mib-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-battery-mib-09

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 15 Jul 2013 15:20:15 +0000

Dear all,

We just posted an update of the BATTERY-MIB module. The revision solves all open issues we had in the previous version. Particularly it
  - fully integrates the ENTITY-MIB version 4 as mandatory component
  - has new notifications for battery removal and insertion
  - has a new notification for a 'critical' charging state of the battery
  - has merged the two notifications for high and low temperature into a single one
  - has a new notification for charging state changes that are locally initiated
  - extends four notifications by means to report not necessarily always on an entire battery, but also on particular cells within the battery

We have two open issues still listed in the draft. One is on the treatment of IDs in case of battery replacements. I hope we can discuss this at the session in Berlin. The other one is rather a homework for the authors: implementation compliance statements for the new notifications need to be revisited.

Please have a look at the draft and send your comments.

Thanks,
    Juergen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Montag, 15. Juli 2013 17:11
> To: [email-masked]
> Cc: [email-masked]
> Subject: [eman] I-D Action: draft-ietf-eman-battery-mib-09.txt
> 
> 
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman