Subject: [eman] I-D Action: draft-ietf-eman-battery-mib-10.txt

From: [email-masked]
Date: Mon, 21 Oct 2013 12:25:46 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Energy Management Working Group of the IETF.

	Title           : Definition of Managed Objects for Battery Monitoring
	Author(s)       : Juergen Quittek
                          Rolf Winter
                          Thomas Dietz
	Filename        : draft-ietf-eman-battery-mib-10.txt
	Pages           : 33
	Date            : 2013-10-21

Abstract:
   This memo defines a portion of the Management Information Base (MIB)
   for use with network management protocols in the Internet community.
   In particular, it defines managed objects that provide information on
   the status of batteries in managed devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-battery-mib

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-eman-battery-mib-10

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-battery-mib-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 21 Oct 2013 19:34:42 +0000

Dear all,

This update of the Battery MIB modules solves one of the two remaining issues. It clarifies the battery identification, particularly in case of battery replacements.

The last remaining issue concerns the compliance specification for notifications in the MIB module. We will fix this in the next version. 

Anyway, as discussed at the last IETF meeting, we will not have a WGLC on the Battery MIB before the eman framework is complete.

Best regards,
    Juergen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Montag, 21. Oktober 2013 21:26
> To: [email-masked]
> Cc: [email-masked]
> Subject: [eman] I-D Action: draft-ietf-eman-battery-mib-10.txt
> 
> 
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman