Subject: [eman] draft-ietf-eman-framework-11

From: Thomas Nadeau <[email-masked]>
Date: Tue, 5 Nov 2013 17:24:03 -0800

The consensus of the WG today was to have a 2 week comment period starting tomorrow, prior to moving the document forward to the IESG. The period will end on Tuesday, November 19 at 5PM PDT. The chairs will constrain comments on the document to those things that have changed since the last revision (10), and the one statement from Rolf on optional versus mandatory elements.

	Thank you,

	--Tom

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 21 Nov 2013 07:46:11 -0500

This email confirms the conclusion of the final working group last call on draft-ietf-eman-framework. I have gone through the emails on the list to double-check and it does not seem that we have received any WG last call comments during this last and final period. However, there were some comments made during the WG meeting a few weeks back, specifically in terms of improving the security section, so co-authors please go ahead and make those and publish one last version. Once this is done Nevile and I will prepare the document shepherd information and move this forward to the IESG for their review.

	Thank you all for the time, effort (and patience!) on this document. This is a great achievement for the WG.

	Tom/Nevil

---

From: "John Parello (jparello)" <[email-masked]>
Date: Thu, 21 Nov 2013 15:11:59 +0000

THanks Tom/Nevil!

Thanks everyone for the feedback. We'll get a new draft out to close the work!

Jp

________________________________________
From: eman [[email-masked]] on behalf of Thomas Nadeau [[email-masked]]
Sent: Thursday, November 21, 2013 4:46 AM
To: [email-masked]
Subject: Re: [eman] draft-ietf-eman-framework-11

        Tom/Nevil

>       The consensus of the WG today was to have a 2 week comment period starting tomorrow, prior to moving the document forward to the IESG. The period will end on Tuesday, November 19 at 5PM PDT.…

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman