Subject: Re: [eman] Agenda for tomorrow afternoon's meeting at IETF-88

From: Thomas D Nadeau <[email-masked]>
Date: Mon, 4 Nov 2013 16:17:56 -0800

Resending to the EMAN list.  Also, that link does not seem to work. *)   Please try this one:

https://datatracker.ietf.org/meeting/88/agenda/eman/

> On Nov 4, 2013, at 3:31 PM, Nevil Brownlee <[email-masked]> wrote:
> 
> 
> Hi all:
> 
> I've updated the agenda for tomorrow, you can see it at
>   https://datatracker.ietf.org/meeting/88
> 
> Thanks to the authors/editors who have already sent in their slides,
> others please send them to me as soon as you can.
> 
> Cheers, Nevil
> 
> -- 
> ---------------------------------------------------------------------
> Nevil Brownlee                    Computer Science Department | ITS
> Phone: +64 9 373 7599 x88941             The University of Auckland
> FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand
>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 5 Nov 2013 00:24:23 +0000

Hi Thomas,

Thanks. Just FYI the framework draft is rev-11

Jp

Sent from my iPad 
(expect ridiculous spelling mistakes) 

On Nov 4, 2013, at 4:18 PM, "Thomas D Nadeau" <[email-masked]> wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman