Subject: [eman] IPR Poll: draft-ietf-eman-framework

From: Thomas Nadeau <[email-masked]>
Date: Mon, 16 Dec 2013 11:06:04 -0500

This mail starts the IPR poll on draft-ietf-eman-framework.

Are you aware of any IPR that applies to draft-ietf-eman-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email explicitly regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the EMAN wg mailing list.* The
document will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the EMAN WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

	Thank you,

	Nevil and Tom, EMAN WG Chairs

---

From: Benoit Claise <[email-masked]>
Date: Mon, 16 Dec 2013 17:55:51 +0100

Tom,

As an author, the IPR I know about has already been declared some time ago.
https://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-eman-framework

Regards, Benoit

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 16 Dec 2013 12:38:33 -0500

That was on version -08. I believe I need to ask for the last/latest version.

	--Tom

---

From: "John Parello (jparello)" <[email-masked]>
Date: Mon, 16 Dec 2013 17:54:22 +0000

Same for me.

As author and author I have added any IPR for the document already, and it is reflected in the tool. I don't know of any other IPR related to the doc.

Jp

Sent from my iPad
(expect ridiculous spelling mistakes)

On Dec 16, 2013, at 9:26 AM, "Brad Schoening" <[email-masked]<mailto:[email-masked]>> wrote:

As an author, I am not aware of any IPR disclosures beyond the one Benoit has mentioned (ID #2161)

Regards,

Brad Schoening

On 12/16/2013 11:06 AM, Thomas Nadeau wrote:

        Thank you,

--
Brad Schoening
Email:

---

From: Bruce Nordman <[email-masked]>
Date: Mon, 16 Dec 2013 12:05:31 -0800

I am not currently an author on draft-ietf-eman-framework
but earlier did contribute some concepts and text.
I am not aware of any relevant IPR.
Thank you,
--Bruce

On Mon, Dec 16, 2013 at 8:06 AM, Thomas Nadeau <[email-masked]>wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
*nordman.lbl.gov <http://nordman.lbl.gov>*
[email-masked]
510-486-7089
m: 510-501-7943

---

From: Juergen Quittek <[email-masked]>
Date: Tue, 17 Dec 2013 09:29:38 +0000

Dear Tom,
As an author I am not aware of any IPR that applies to draft-ietf-eman-framework that has not yet been filed for this draft.
    Juergen

> -----Original Message-----
> From: eman [mailto:[email-masked]] On Behalf Of Thomas Nadeau
> Sent: Montag, 16. Dezember 2013 17:06
> To: eman mailing list
> Cc: [email-masked]; [email-masked]
> Subject: [eman] IPR Poll: draft-ietf-eman-framework
> 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email explicitly regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the EMAN wg mailing list.* The document
> will not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 	Thank you,
>