Subject: [eman] FW: New Version Notification for draft-ietf-eman-battery-mib-11.txt

From: Juergen Quittek <[email-masked]>
Date: Wed, 8 Jan 2014 20:15:12 +0000

Dear WG chairs,

We (the authors) have just uploaded a revision of the BATTERY-MIB module that has an empty list of open issues. There are no technical changes compared to the previous version, only clarifications, some of them already based on implementer feedback.

We think that the draft is ready for WGLC.

Cheers,
    Juergen 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Mittwoch, 8. Januar 2014 21:09
> To: Rolf Winter; Thomas Dietz; Juergen Quittek; Thomas Dietz; Rolf Winter;
> Juergen Quittek
> Subject: New Version Notification for draft-ietf-eman-battery-mib-11.txt
> 
> 
> A new version of I-D, draft-ietf-eman-battery-mib-11.txt
> has been successfully submitted by Juergen Quittek and posted to the IETF
> repository.
> 
> Name:		draft-ietf-eman-battery-mib
> Revision:	11
> Title:		Definition of Managed Objects for Battery Monitoring
> Document date:	2014-01-07
> Group:		eman
> Pages:		34
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-eman-battery-mib-
> 11.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-eman-battery-mib/
> Htmlized:       http://tools.ietf.org/html/draft-ietf-eman-battery-mib-11
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-battery-mib-11
> 
> Abstract:
>    This memo defines a portion of the Management Information Base (MIB)
>    for use with network management protocols in the Internet community.
>    In particular, it defines managed objects that provide information on
>    the status of batteries in managed devices.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 8 Jan 2014 17:21:45 -0800

> On Jan 8, 2014, at 12:15 PM, Juergen Quittek <[email-masked]> wrote:
> 
> Dear WG chairs,
> 
> We (the authors) have just uploaded a revision of the BATTERY-MIB module that has an empty list of open issues.

yessss! ;)

> There are no technical changes compared to the previous version, only clarifications, some of them already based on implementer feedback.
> 

cool. I'll call it after I see the pub update.

Tom 

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>