Subject: Re: [eman] Mail regarding draft-ietf-eman-framework

From: Juergen Quittek <[email-masked]>
Date: Tue, 4 Feb 2014 18:34:02 +0000

Hi Tom,
I'm Sorry if it sounded like telling you how to do your job. 
And I did not challenge that it was a "rough" consensus. 
Best regards,
    Juergen

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Dienstag, 4. Februar 2014 14:58
> To: Juergen Quittek
> Cc: Nevil Brownlee; [email-masked];
> [email-masked]
> Subject: Re: [eman] Mail regarding draft-ietf-eman-framework
> 
> Juergen,
> 
> I must respectfully point out that what while you are free (and welcome) to
> express your opinion in this WG and on the draft, it is not your place to gauge
> or determine consensus -  that up to the chairs.   After careful analysis of the
> situation, in Nevil's and my opinion, "rough consensus" was achieved via the
> IETFs guidelines in these matters, as well as consulting with the AD on this
> matter.
> 
> Thank you,
> 
> Tom
> 
> 
> > On Feb 4, 2014, at 12:43 AM, Juergen Quittek <[email-masked]> wrote:
> >
> > Dear Nevil,
> >
> > I accept your decision as eman co-chair.
> >
> > However,
> > I challenge your statement that "SHOULD" vs. "MUST" is a typo.
> > This decision has still been made with NO technical reason for the
> > MUST, but WITH technical reasons against the MUST.
> > I do not see clear consensus on this decision in the WG and request to
> > have this reflected in the write-up for the framework draft.
> >
> > Cheers,
> >    Juergen
> >
> >
> >> -----Original Message-----
> >> From: eman [mailto:[email-masked]] On Behalf Of Nevil
> Brownlee
> >> Sent: Montag, 3. Februar 2014 23:14
> >> To: [email-masked]
> >> Cc: [email-masked]
> >> Subject: [eman] Mail regarding draft-ietf-eman-framework
> >>
> >>
> >> Hi Framework authors:
> >>
> >> Your WG co-chairs have considered the 11.45th-hour discussion on MUST
> >> vs SHOULD for energy management domains.
> >>
> >> We believe that making this change will - effectively - "fix a typo?
> >> in the framework draft.  Please publish a new version, with that change.
> >>
> >> Thanks to all who contributed to this discussion.
> >>
> >> Cheers, Nevil & Tom
> >>
> >> --
> >> ---------------------------------------------------------------------
> >>  Nevil Brownlee                          Computer Science Department
> >>  Phone: +64 9 373 7599 x88941             The University of Auckland
> >>  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand
> >> _______________________________________________
> >> eman mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/eman
> > _______________________________________________
> > eman mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/eman
> >

---

From: joel jaeggli <[email-masked]>
Date: Tue, 04 Feb 2014 10:58:00 -0800

At some point if we can live with the result we draw a line under it and
move on. I think we've arrived.

thanks to the chairs for threading the needle.

joel

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 4 Feb 2014 11:19:35 -0800

No worries. 8)

	--Tom