Subject: [eman] I-D ACTION:draft-ietf-eman-energy-monitoring-mib-09.txt

From: [email-masked]
Date: Tue, 18 Feb 2014 09:36:04 -0800

A new Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Energy Management Working Group of the IETF.

    Title         : Power and Energy Monitoring MIB
    Author(s)     : M. Chandramouli, et al
    Filename      : draft-ietf-eman-energy-monitoring-mib
    Pages         : 68 
    Date          : 2014-02-18 
    
        This document defines a subset of the Management Information 
        Base (MIB) for power and energy monitoring of devices.  

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-eman-energy-monitoring-mib-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Ira McDonald <[email-masked]>
Date: Tue, 18 Feb 2014 15:47:41 -0500

Hi,

I wondered if my comments on this Energy Monitoring MIB were considered in
this new version?

I sent extensive comments on draft-08 during the WG last call on 27
December
2014.  They are in the EMAN mailing list archive at:

http://www.ietf.org/mail-archive/web/eman/current/msg02118.html

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Feb 18, 2014 at 12:36 PM, <[email-masked]> wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>
>