Subject: [eman] DRAFT minutes for our meeting at IETF-89

From: Nevil Brownlee <[email-masked]>
Date: Thu, 06 Mar 2014 06:03:27 +1300

Hi all:

Here is the first draft of the meeting minutes.  Corrections and/or comments
to the EMAN list please.

Cheers, Nevil

1-para summary for EMAN meeting at IETF-89

The EMAN Framework draft is now with IESG, work progresses on our
three MIB drafts.   We expect to submit all three before IETF-90.
That leaves the EMAN Applicability Statement; we discussed what's
needed to complete that.  Our target is to get this to WGLC soon
after IETF-91.  Two other drafts were presented, mailing list
discussion is encouraged.

Minutes of the EMAN meeting at IETF 89 in London, version 00

About 25 people attended the meeting + several on jabber

Scribes: Nevil Brownlee, John Parello
Jabber Scribe: Rolf Winter

WG Status
---------
- Rolf Winter commented that in Framework-15, "must" in "An Energy
   Object must be a member of a single Energy Management Domain"
   ought to be "MUST."
- Framework-16 (with that change) is on IESG telechat agenda for 20 Mar 14
- All three MIB drafts completed WGLC by 24 Jan 14, to discussed in meeting
- Applicability has been parked, will now be worked on

Energy-aware- MIB -15
-------------------------
Presented by John Parello
- Reviewed changes, reviewed issues with r/w MIB objects.
- Chair guidance was "the MIB was developed using r/w, changing to r/o
   would require significant work, keep them as r/w."  The meeting had clear
   consensus for r/w, our AD agreed with that; clear WG consensus is to
   use r/w objects for all three MIBs
- This version is ready to submit

Power and Energy Monitoring MIB -09
-----------------------------------
Presented by John Parello
- IANA section was edited, but introduced errors in not making this
   an IANA-controlled MIB. This will be be resolved with a new version
- New revision needed

Battery MIB -11
------------------------
Presented by Rolf Winter
- Many open issues closed at -10
- John commented that batteryIdentifier should be "a general UUID, with
   the manufacturer model,serial and number being used to create the UUID."
- Notification rate limiting is not in place for all monitoring values,
   this is hard to fix for batteryTemperatureNotification
- New revision needed, with fixes to above issues

Applicability Statement -04
---------------------------
Presented by Nevil Brownlee
- Single slide from Mouli Chandramouli listed work still needed
- Most of the text is already available, since it was culled from other
   drafts, or is in list discussions
- Rolf suggested including a section on Energy Management Domains,
   explaining why the Framework uses "MUST be a member of a single Energy
   Management Domain;" he will provide text
- New revision needed, aim for WGLC soon after IETF-90

Other Presentations
-------------------

Network Proxy Protocol -02
--------------------------
Presented by Sangjin Jeong
- Modified for IPv4, added DHCP operation
- The chairs were not able to show two video clips for this presentation,
   URLs for them are given in this meeting's agenda
- Rolf commented that Bonjour has a similar sleeping proxy
- Continue to discuss on EMAN list

Green Usage MIB -03
-------------------
Presented by Takuo Suganuma
- Reviewed progress, added power estimation
- Next will ink to EMAN MIB and Framework
- Further discussion on EMAN list is welcome

Next steps for EMAN
-------------------
- Update milestones, goal is to submit the MIBs before IETF-90,
   and the Applicability Statement soon after that.  That will complete
   the EMAN charter
- WG will not close until all our drafts are through IESG
- New work will not be added to our charter unless there is clear
   consensus for doing that.  OpsArea WG would be a good place for
   such work

The meeting finished at 1620.

-- 
Nevil Brownlee (ISE), [email-masked]

-- 
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Sat, 8 Mar 2014 04:59:24 +0000

Hi Nevil and Tom,

There is one point I would like to mention.

As of now,  the title of the draft  is   - draft-ietf-eman-energy-aware-mib-14

But the actual name of the MIB module is :  (this   name was feedback from the WG).

        ENERGY-OBJECT-CONTEXT-MIB DEFINITIONS ::= BEGIN

        energyObjectContextMIB MODULE-IDENTITY

We did not change the name of the draft, since ID tracker would revert to draft.00

We request that the name of the draft would be consistent with the name of MIB module, before it becomes an RFC.

Thanks

Mouli

Thanks

Mouli

Hi all:

Cheers, Nevil

WG Status
---------

Energy-aware- MIB -15

Battery MIB -11
------------------------
Presented by Rolf Winter

Other Presentations
-------------------

Green Usage MIB -03
-------------------

Next steps for EMAN
-------------------

--
Nevil Brownlee (ISE), [email-masked]<mailto:[email-masked]>

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

---

From: Nevil Brownlee <[email-masked]>
Date: Sat, 22 Mar 2014 06:00:39 +1300

Hi Mouli:

I agree that this is sensible.  I think the best way to
make sure it happens will be for the Document Shepherd (probably
Tom) should include the 'please change title when published'
request in the Shepherd write-ip.

Cheers, Nevil

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 21 Mar 2014 13:04:34 -0400

Yes, that is the best way to handle this. 

	--Tom

On Mar 21, 2014:1:00 PM, at 1:00 PM, Nevil Brownlee <[email-masked]> wrote:

> [email-masked]