Subject: [eman] Document Action: 'Energy Management Framework' to Informational RFC (draft-ietf-eman-framework-19.txt)

From: The IESG <[email-masked]>
Date: Tue, 27 May 2014 09:25:13 -0700

The IESG has approved the following document:
- 'Energy Management Framework'
  (draft-ietf-eman-framework-19.txt) as Informational RFC

This document is the product of the Energy Management Working Group.

The IESG contact persons are Joel Jaeggli and Benoit Claise.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-eman-framework/

Technical Summary

        This document defines a framework for Energy Management for
        devices and device components within or connected to
        communication networks.  The framework presents a physical
        reference model and information model. The information
        model consists of an Energy Management Domain as a set of
        Energy Objects. Each Energy Object can be attributed with
        identity, classification, and context.  Energy Objects can
        be monitored and controlled with respect to power, Power
        State, energy, demand, Power Attributes, and battery. 
        Additionally the framework models relationships and
        capabilities between Energy Objects. 

Working Group Summary

     This document is an EMAN Working Group document, adopted in 
     12/22/2010, and which passed WG last call in July 2010.  The doc was well
     reviewed in the WG up to WG last call, and was updated to include 
     corrections to address comments on 1/11/2014. The draft ahs subsequently 
     been further reviewed by the WG chairs.  We believe it is now stable and 
     complete.

Document Quality

     In the view of the chairs the document is now of sufficient quality
     to be published as an RFC.  There are now multiple implementations
     by multiple vendors of the EMAN MIBs which have been based on 
     this document.

Personnel

     Document Shepherd: Thomas Nadeau ([email-masked])
     Area Director: Joel Jaeggli ([email-masked])

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 27 May 2014 12:42:18 -0400

Yahoo!!! :)

Begin forwarded message:

> Resent-From: [email-masked]
> From: The IESG <[email-masked]>
> Date: May 27, 2014 at 12:25:13 PM EDT
> Resent-To: [email-masked], [email-masked],
> To: IETF-Announce <[email-masked]>
> Cc: RFC Editor <[email-masked]>, eman mailing list <[email-masked]>, eman chair <[email-masked]>
> Subject: Document Action: 'Energy Management Framework' to Informational RFC (draft-ietf-eman-framework-19.txt)
>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Tue, 27 May 2014 21:13:52 +0000

w00t!!!

thanks!

________________________________
From: eman [[email-masked]] on behalf of Thomas Nadeau [[email-masked]]
Sent: Tuesday, May 27, 2014 9:42 AM
To: eman mailing list
Subject: [eman] Fwd: Document Action: 'Energy Management Framework' to Informational RFC (draft-ietf-eman-framework-19.txt)

Yahoo!!! :)

Begin forwarded message:

Resent-From: [email-masked]<mailto:[email-masked]>
From: The IESG <[email-masked]<mailto:[email-masked]>>
Date: May 27, 2014 at 12:25:13 PM EDT
Resent-To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>,
To: IETF-Announce <[email-masked]<mailto:[email-masked]>>
Cc: RFC Editor <[email-masked]<mailto:[email-masked]>>, eman mailing list <[email-masked]<mailto:[email-masked]>>, eman chair <[email-masked]<mailto:[email-masked]>>
Subject: Document Action: 'Energy Management Framework' to Informational RFC (draft-ietf-eman-framework-19.txt)

Technical Summary

Working Group Summary

Document Quality

Personnel

    Document Shepherd: Thomas Nadeau ([email-masked]<mailto:[email-masked]>)
    Area Director: Joel Jaeggli ([email-masked]<mailto:[email-masked]>)