Subject: Re: [eman] Publication has been requested for draft-ietf-eman-energy-aware-mib-14

From: Nevil Brownlee <[email-masked]>
Date: Fri, 13 Jun 2014 11:42:01 +1200

Hi Mouli:

Yes, that's fine.  Sorry I was a little too quick on that draft.

All three of the EMAN MIB drafts are now with our AD for submission
to the IESG.

Now we need to get back to work on the Applicability Statement draft!

Cheers, Nevil

On 12/06/14 5:27 AM, Mouli Chandramouli (moulchan) wrote:
> Hi Nevil,
>
> We had to some edits based on the changes in the framework and also address the MIB doctor's review comments.
>
> I have updated and submitted the version today.  My apologies for the delay.  Please let me know if this is ok.
>
> Thanks
> Mouli
>
> Nevil Brownlee has requested publication of draft-ietf-eman-energy-aware-mib-14 as Proposed Standard on behalf of the EMAN working group.
>
> Please verify the document's state at http://datatracker.ietf.org/doc/draft-ietf-eman-energy-aware-mib/

-- 
---------------------------------------------------------------------
  Nevil Brownlee                          Computer Science Department
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 13 Jun 2014 11:14:32 -0400

Mouli/Bruce/Brad,

	Benoit just asked me to became document shepherd for the applicability statement and move this to completion ASAP - and prior to the next meeting if we can. To this end, I would like to query you guys on what the status on the document is from your perspective.  I've looked over the document and it is in pretty good shape. Now that the other EMAN drafts are finished or almost out the door, we are in the last stretch here as this document is our last chartered item to complete. With this in mind, I would like to target starting a WG LC on this document in about a week. Can you commit to having it ready for a week from today?

	--tom

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Sat, 14 Jun 2014 03:10:48 +0000

Hi  Tom,

I think we need to add one more section, I think.   I had committed to complete some other work for this weekend.  I will get to EMAN next weekend and submit an updated draft – target June 23.

Thanks
Mouli

Mouli/Bruce/Brad,

--tom

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 24 Jun 2014 13:58:48 +0000

Hi  Tom,

An updated draft has been submitted per your suggestion.  The WG chairs can decide on the  WG LC.

Thanks
Mouli

Mouli/Bruce/Brad,

--tom