Subject: [eman] Working Group Last Call: draft-ietf-eman-applicability-statement-06

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 25 Jun 2014 09:13:19 -0400

This email initiates a WG Last Call for draft-ietf-eman-applicability-statement-06. 
The WG LC will end in two weeks from today on Wednesday, June 2, 2014 at 8AM EST.  Please
post comments to the list before then.

	Thank you,

	Nevil and Tom

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 25 Jun 2014 09:15:58 -0400

Authors, 

	Running the existing version of the draft through id-nits, I find a bunch of warnings. Please address these as part of the WG LC:

 == Missing Reference: 'RFC3805' is mentioned on line 1006, but not defined

  == Missing Reference: 'NIST' is mentioned on line 1176, but not defined

  == Unused Reference: 'DASH' is defined on line 1250, but no explicit
     reference was found in the text

  == Unused Reference: 'DMTF' is defined on line 1285, but no explicit
     reference was found in the text

  == Unused Reference: 'ANSICEA' is defined on line 1299, but no explicit
     reference was found in the text

  == Unused Reference: 'IEC62301' is defined on line 1322, but no explicit
     reference was found in the text

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: "Emmanuel Tychon (etychon)" <[email-masked]>
Date: Fri, 27 Jun 2014 16:06:49 +0200

Hello -- 

I have reviewed draft-ietf-eman-applicability-statement-06 and I'm glad to see the state and maturity it has reached.

Only one comment below on my side:

2.14 "Power Capping".

"This gives vendors the option to use smaller, cost-effective power supplies that allow real world workloads to run at nominal themselves". 

This is not very clear and not totally true. The purpose of power-capping is to run a server without exceeding some power usage to remain under the critical available power threshold. If using power capping would lead to vendor using smaller power supplies, as this sentence suggests, then not using power capping would blow out the power supply... 

Thank you,
Emmanuel