Subject: [eman] Working Group Last Call: draft-ietf-eman-applicability-statement-06

From: Thomas D. Nadeau <[email-masked]>
Date: Tue, 1 Jul 2014 15:23:38 -0400

There is a typo in the below message - I meant July 2, 2014!  If you have any comments please do so before tomorrow morning.

	Thanks!

	--Tom

	This email initiates a WG Last Call for draft-ietf-eman-applicability-statement-06. 
The WG LC will end in two weeks from today on Wednesday, June 2, 2014 at 8AM EST.  Please
post comments to the list before then.

	Thank you,

	Nevil and Tom

_______________________________________________
eman mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eman

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 2 Jul 2014 11:32:58 -0400

This concludes the WG LC on this document. Co-authors I have not seen any comments on the list save the ones I posted. Please fix these and any you have received privately and publish an update ASAP.

Tom

> On Jul 1, 2014, at 3:23 PM, Thomas D. Nadeau <[email-masked]> wrote:
> 
>

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Wed, 2 Jul 2014 17:33:54 +0000

Hi  Tom.

Thanks.  I will post the updated Applicability Statement draft,  Friday (it is a working day in India).
I need to publish the other two MIB drafts before that.

Thanks
Mouli

Tom

On Jul 1, 2014, at 3:23 PM, Thomas D. Nadeau <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman
_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman