Subject: [eman] Energy Management Framework is now RFC 7326

From: Nevil Brownlee <[email-masked]>
Date: Tue, 09 Sep 2014 15:49:48 +1200

Hi again all:

Of course my subject line should have said RFC 7326 !

Congratulations to the document authors, and all those who have 
contributed to its development over the last few years.

Cheers, Nevil

-- 
---------------------------------------------------------------------
  Nevil Brownlee                          Computer Science Department
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 9 Sep 2014 07:18:40 -0700

Cool! Thanks for the hard work everyone !

Tom 

> On Sep 8, 2014, at 8:49 PM, Nevil Brownlee <[email-masked]> wrote:
> 
> 
> Hi again all:
> 
> Congratulations to the document authors, and all those who have contributed to its development over the last few years.
> 
> Cheers, Nevil
> 
> -- 
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>