Subject: Re: [eman] Brian Haberman's Discuss on draft-ietf-eman-applicability-statement-08: (with DISCUSS)

From: Benoit Claise <[email-masked]>
Date: Wed, 17 Dec 2014 10:55:05 +0100

Hi Brian,

[including the document authors, and the mailing list. An issue with the 
"send-notices-to" has been corrected in the tracker]
See in-line.
> Brian Haberman has entered the following ballot position for
> draft-ietf-eman-applicability-statement-08: Discuss
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> http://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement/
>
>
>
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
>
> I need someone to provide some clarity on this document.  It calls itself
> an applicability statement, but is categorized as Informational.  An IETF
> applicability statement is supposed to be a standards track document.
I was able to track the source of confusion.
 From the charter milestones:
     Jun 2013  Submit Internet draft on Energy Management Applicability 
for publication as Informational RFC

So the authors followed this guideline.
You are right about standards track, 
http://tools.ietf.org/html/rfc2026#section-3, and to be candid, I forgot 
about that RFC 2026. Shame on me, I know :-), since I was the EMAN AD at 
some point in time.

> However, this document reads more like a combination of use cases and
> requirements.  If it is really meant to be an AS, then we need to
> re-start the process and issue a new last call as a standards track
> document.  If it is meant to be more requirements and use cases, the text
> should be updated to stricken the mention of applicability statement
> throughout.
This is the last document in the WG, and its goal is AS, not requirements.
Requirements was RFC 6988.

Regards, Benoit
> .

---

From: Brian Haberman <[email-masked]>
Date: Wed, 17 Dec 2014 07:44:52 -0500

Hi Benoit,

> about that RFC 2026. Shame on me, I know :-), since I was the EMAN AD at

So, if you want to call it an Applicability Statement, the Last Call
will need to be run again at the higher standards level.

> Requirements was RFC 6988.

See above.

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Wed, 17 Dec 2014 07:44:52 -0500

Hi Benoit,

See above.

Regards,
Brian

---

From: Benoit Claise <[email-masked]>
Date: Wed, 17 Dec 2014 13:57:12 +0100

> will need to be run again at the higher standards level.
Understood. This is Joel's decision, as the responsible AD.

Regards, B.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 17 Dec 2014 13:57:12 +0100

Regards, B.

---

From: joel jaeggli <[email-masked]>
Date: Wed, 17 Dec 2014 07:51:54 -0800

> Understood. This is Joel's decision, as the responsible AD.

So, this would give us another chance to run at the text I suppose
before reviewing it.

I am fine with that.

joel
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>

---

From: joel jaeggli <[email-masked]>
Date: Wed, 17 Dec 2014 07:51:54 -0800

I am fine with that.

joel