Subject: [eman] ID Tracker State Update Notice: <draft-ietf-eman-energy-monitoring-mib-13.txt>

From: IETF Secretariat <[email-masked]>
Date: Mon, 22 Dec 2014 09:44:09 -0800

IESG has approved the document and state has been changed to Approved-announcement sent
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-eman-energy-monitoring-mib/

---

From: Nevil Brownlee <[email-masked]>
Date: Tue, 23 Dec 2014 08:57:45 +1300

Great news, congratulations and thanks to all those who worked on
our monitoring MIB draft :-)

Cheers, Nevil

-- 
---------------------------------------------------------------------
  Nevil Brownlee                          Computer Science Department
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand