Subject: Re: [eman] New Version Notification - draft-ietf-eman-applicability-statement-09.txt

From: joel jaeggli <[email-masked]>
Date: Mon, 19 Jan 2015 21:39:08 -0800

I would like the opportunity the rerun the last  call for this doc, but
before I do that I'd like to have the intended status reflect standards
track which I think 09 was supposed to tweak but I don't think that
happened.

Thanks
joel

On 12/27/14 1:47 PM, [email-masked] wrote:
> 
> A new version (-09) has been submitted for draft-ietf-eman-applicability-statement:
> http://www.ietf.org/internet-drafts/draft-ietf-eman-applicability-statement-09.txt
> 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement/
> 
> Diff from previous version:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-applicability-statement-09
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> IETF Secretariat.
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 20 Jan 2015 11:08:32 -0500

Can the editors please re-spin this ASAP?  These changes are pretty minor. 

	--Tom

> On Jan 20, 2015:12:39 AM, at 12:39 AM, joel jaeggli <[email-masked]> wrote:
>

---

From: Brad Schoening <[email-masked]>
Date: Tue, 20 Jan 2015 06:51:20 -0500

Joe,

I can update that.  Would you have a suggestion for what needs to be 
changed?

Regards,

Brad

-- 
*Brad Schoening*
Email:

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 20 Jan 2015 13:04:48 -0800

Just the intended status to standards track. Should do it. I've already changed the status in the tracker

Sent from my iPhone

> On Jan 20, 2015, at 03:51, Brad Schoening <[email-masked]> wrote:
> 
> Joe,
> 
> I can update that.  Would you have a suggestion for what needs to be changed?
> 
> Regards,
> 
> Brad
> 
> Brad Schoening