Subject: [eman] Brian Haberman's Discuss on draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)

From: "Brian Haberman" <[email-masked]>
Date: Thu, 23 Apr 2015 04:35:47 -0700

Brian Haberman has entered the following ballot position for
draft-ietf-eman-applicability-statement-10: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

The draft still calls out some use cases that appear out of scope,
especially after the discussion around the EMAN MIB document. This
DISCUSS is a placeholder to address one of the author's suggestion to
delete: 1) the use cases in section 2.7 last paragraph (net-zero
building), 2) 2.12 (off-grid devices), and 3) 2.14 (power capping).

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for addressing the issue of the document's status.

---

From: Bruce Nordman <[email-masked]>
Date: Thu, 23 Apr 2015 11:22:53 -0700

I agree with Brad that these deletions are appropriate.
I never liked 2.14 (power capping).  For 2.12 (off-grid),
the standard is completely applicable in that context but I
think the use case did not add anything new so no
need to include.

For security, and privacy, I agree they are important and
support any needed improvements to the document to
address them, but lack knowledge to contribute to deciding
what those should be.

Thank you,

--Bruce

On Thu, Apr 23, 2015 at 4:35 AM, Brian Haberman <[email-masked]>
wrote:

> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
*nordman.lbl.gov <http://nordman.lbl.gov>*
[email-masked]
510-486-7089
m: 510-501-7943

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Fri, 24 Apr 2015 01:45:23 +0000

Hi  Brian,

Some of the specific use cases, you are referring had been provided as feedback to WG (email or meetings)  when the draft was draft was presented.
It was felt that it would be useful  "unique, non-overlapping" set of use cases (scenarios) of interest to energy management.
It may be that after the other MIB drafts have evolved over the years, it may be that we solve only a subset of use cases.

Thanks
Mouli

From: Brian Haberman <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 23 April 2015 4:35 AM
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [eman] Brian Haberman's Discuss on draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

---

From: Brad Schoening <[email-masked]>
Date: Sun, 26 Apr 2015 23:01:15 -0400

Mouli,

Your comments address the intent for adding these use cases, but they 
don't respond to the critique of them, and therefore don't justify 
them.  Can you please respond to Pete & Alissa's questions.  Otherwise, 
let's delete them as Bruce & I have suggested.

Regards,

Brad

On 4/23/2015 9:45 PM, Mouli Chandramouli (moulchan) wrote:
> Hi  Brian,
>
> Some of the specific use cases, you are referring had been provided as 
> feedback to WG (email or meetings)  when the draft was draft was 
> presented.
> It was felt that it would be useful  "unique, non-overlapping" set of 
> use cases (scenarios) of interest to energy management.
> It may be that after the other MIB drafts have evolved over the years, 
> it may be that we solve only a subset of use cases.
>
> Thanks
> Mouli
>
>
>
>
> To: The IESG <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>, "[email-masked] 
> <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Subject: [eman] Brian Haberman's Discuss on 
> draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)
>
>     Please refer to
>     http://www.ietf.org/iesg/statement/discuss-criteria.html
>     [email-masked] <mailto:[email-masked]>

-- 
*Brad Schoening*
Email: