Subject: [eman] New Version Notification - draft-ietf-eman-battery-mib-19.txt

From: [email-masked]
Date: Tue, 14 Apr 2015 04:56:03 -0700

A new version (-19) has been submitted for draft-ietf-eman-battery-mib:
http://www.ietf.org/internet-drafts/draft-ietf-eman-battery-mib-19.txt

Sub state has been changed to AD Followup from Revised ID Needed

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-eman-battery-mib/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-eman-battery-mib-19

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 14 Apr 2015 07:58:49 -0400

Thanks guys. Does this address all of the outstanding issues or should we expect another revision?  Joel needs to know as this needs to go on the telechat ASAP.

	--Tom

> On Apr 14, 2015:7:56 AM, at 7:56 AM, [email-masked] wrote:
> 
>

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 16 Apr 2015 15:40:46 +0000

Hi Tom,
There will be one more revision needed for addressing the issues that Pete Resnick raised.
Thomas Dietz will be post it soon. 
Then we will present the resulting on this list.
Thanks,
    Juergen

> -----Original Message-----
> From: eman [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
> Sent: Dienstag, 14. April 2015 13:59
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [eman] New Version Notification - draft-ietf-eman-battery-mib-
> 19.txt
> 
> 
> 	Thanks guys. Does this address all of the outstanding issues or should
> we expect another revision?  Joel needs to know as this needs to go on the
> telechat ASAP.
> 
> 	--Tom
> 
> 
> 
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 16 Apr 2015 12:29:05 -0400

Fantastic. Thanks guys.

> On Apr 16, 2015:11:40 AM, at 11:40 AM, Juergen Quittek <[email-masked]> wrote:
> 
> Hi Tom,