Subject: Re: [eman] Brian Haberman's Discuss on draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)

From: joel jaeggli <[email-masked]>
Date: Sat, 2 May 2015 21:26:37 -0700

On 4/26/15 8:01 PM, Brad Schoening wrote:
> Mouli,
> 
> Your comments address the intent for adding these use cases, but they
> don't respond to the critique of them, and therefore don't justify
> them.  Can you please respond to Pete & Alissa's questions.  Otherwise,
> let's delete them as Bruce & I have suggested.

yeah I'm ok with that.

We will find I suspect in the future that the reporting wiill be used
across many of the applications it's not specifically tailored to
because it's sufficient for the expression to end users and other
management systems.

thanks for working on this final change.

joel

> 
> Regards,
> 
> Brad
> 
> On 4/23/2015 9:45 PM, Mouli Chandramouli (moulchan) wrote:
>> Hi  Brian,
>>
>> Some of the specific use cases, you are referring had been provided as
>> feedback to WG (email or meetings)  when the draft was draft was
>> presented. 
>> It was felt that it would be useful  "unique, non-overlapping" set of
>> use cases (scenarios) of interest to energy management. 
>> It may be that after the other MIB drafts have evolved over the years,
>> it may be that we solve only a subset of use cases. 
>>
>> Thanks
>> Mouli
>>
>>
>>
>>
>> From: Brian Haberman <[email-masked]
>> <mailto:[email-masked]>>
>> Date: Thursday, 23 April 2015 4:35 AM
>> To: The IESG <[email-masked] <mailto:[email-masked]>>
>> Cc: "[email-masked] <mailto:[email-masked]>"
>> <[email-masked] <mailto:[email-masked]>>, "[email-masked]
>> <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> Subject: [eman] Brian Haberman's Discuss on
>> draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)
>>
>>     Brian Haberman has entered the following ballot position for
>>     draft-ietf-eman-applicability-statement-10: Discuss
>>
>>     When responding, please keep the subject line intact and reply to all
>>     email addresses included in the To and CC lines. (Feel free to cut
>>     this
>>     introductory paragraph, however.)
>>
>>
>>     Please refer to
>>     http://www.ietf.org/iesg/statement/discuss-criteria.html
>>     for more information about IESG DISCUSS and COMMENT positions.
>>
>>
>>     The document, along with other ballot positions, can be found here:
>>     http://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement/
>>
>>
>>
>>     ----------------------------------------------------------------------
>>     DISCUSS:
>>     ----------------------------------------------------------------------
>>
>>     The draft still calls out some use cases that appear out of scope,
>>     especially after the discussion around the EMAN MIB document. This
>>     DISCUSS is a placeholder to address one of the author's suggestion to
>>     delete: 1) the use cases in section 2.7 last paragraph (net-zero
>>     building), 2) 2.12 (off-grid devices), and 3) 2.14 (power capping).
>>
>>
>>     ----------------------------------------------------------------------
>>     COMMENT:
>>     ----------------------------------------------------------------------
>>
>>     Thank you for addressing the issue of the document's status.
>>
>>
>>     _______________________________________________
>>     eman mailing list
>>     [email-masked] <mailto:[email-masked]>
>>     https://www.ietf.org/mailman/listinfo/eman
>>
>>
>>
>> _______________________________________________
>> eman mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/eman
> 
> 
> -- 
> *Brad Schoening*
> Email:
> 
> 
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman
>

---

From: Brad Schoening <[email-masked]>
Date: Mon, 11 May 2015 23:32:30 -0400

Hi Mouli,

Just wondering if you plan further updates to the applicability 
statement draft responding to the concerns raised, or if you would be ok 
deleting these specific use cases as not really being unique and 
non-overlapping.

Regards,

Brad

On 4/26/2015 11:01 PM, Brad Schoening wrote:
> them.  Can you please respond to Pete & Alissa's questions.  
> Otherwise, let's delete them as Bruce & I have suggested.
>
> Regards,
>
> Brad
>
>> Some of the specific use cases, you are referring had been provided 
>> as feedback to WG (email or meetings)  when the draft was draft was 
>> presented.
>> It may be that after the other MIB drafts have evolved over the 
>> years, it may be that we solve only a subset of use cases.
>>
>> Thanks
>> Mouli
>>
>>
>>
>>
>>     email addresses included in the To and CC lines. (Feel free to
>>     cut this

-- 
*Brad Schoening*
Email:

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 12 May 2015 10:06:52 +0000

Hi  Brad,

I had replied earlier  that the EMAN use cases were compiled based on several WG meetings and comments or feedback on the email list.

The feedback from Pete Resnick  was that the the specific use cases in question,  were not addressed in EMAN, and hence either mention "out of scope" or delete them.

As suggested by Pete, we can mention that those use cases are out of scope.

Thanks
Mouli

From: Brad Schoening <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 12 May 2015 9:02 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Mouli Chandramouli <[email-masked]<mailto:[email-masked]>>
Subject: 2nd try: [eman] Brian Haberman's Discuss on draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)

Hi Mouli,

Just wondering if you plan further updates to the applicability statement draft responding to the concerns raised, or if you would be ok deleting these specific use cases as not really being unique and non-overlapping.

Regards,

Brad

Your comments address the intent for adding these use cases, but they don't respond to the critique of them, and therefore don't justify them.  Can you please respond to Pete & Alissa's questions.  Otherwise, let's delete them as Bruce & I have suggested.

Regards,

Brad

Some of the specific use cases, you are referring had been provided as feedback to WG (email or meetings)  when the draft was draft was presented.
It was felt that it would be useful  "unique, non-overlapping" set of use cases (scenarios) of interest to energy management.
It may be that after the other MIB drafts have evolved over the years, it may be that we solve only a subset of use cases.

Thanks
Mouli

From: Brian Haberman <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 23 April 2015 4:35 AM
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [eman] Brian Haberman's Discuss on draft-ietf-eman-applicability-statement-10: (with DISCUSS and COMMENT)

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/eman

--
Brad Schoening
Email:

--
Brad Schoening
Email:

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 12 May 2015 08:01:09 -0400

> On May 12, 2015:6:06 AM, at 6:06 AM, Mouli Chandramouli (moulchan) <[email-masked]> wrote:
> 
> Hi  Brad,
> 

	Yes, this was a specific suggestion and I think that the agreement was to indeed strike them from the draft to keep things consistent. 

	—Tom

> 
> 
> 
> From: Brad Schoening <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, Mouli Chandramouli <[email-masked] <mailto:[email-masked]>>
>>>> From: Brian Haberman <[email-masked] <mailto:[email-masked]>>
>>>> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>>>>> Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html <http://www.ietf.org/iesg/statement/discuss-criteria.html>
>>>>> http://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement/ <http://datatracker.ietf.org/doc/draft-ietf-eman-applicability-statement/>
>>>>> 
>>>>> 
>>>>> 
>>>>> https://www.ietf.org/mailman/listinfo/eman <https://www.ietf.org/mailman/listinfo/eman>
>>>>> 
>>>> 
>>>> 
>>>> [email-masked] <mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/eman <https://www.ietf.org/mailman/listinfo/eman>
>>> 
>>> -- 
>>> Brad Schoening 
>>> Email:
>> 
>> 
>> -- 
>> Brad Schoening 
>> Email:

---

From: Bruce Nordman <[email-masked]>
Date: Wed, 13 May 2015 09:19:34 -0700

I do agree with deleting them.
I don't agree they are out of scope, but if not in the doc, then doesn't
matter.
Thanks,
--Bruce

On Tue, May 12, 2015 at 3:06 AM, Mouli Chandramouli (moulchan) <
[email-masked]> wrote:

>  Hi  Brad,
>
>  I had replied earlier  that the EMAN use cases were compiled based on
> several WG meetings and comments or feedback on the email list.
>
>  The feedback from Pete Resnick  was that the the specific use cases in
> question,  were not addressed in EMAN, and hence either mention "out of
> scope" or delete them.
>
>   From: Brad Schoening <[email-masked]>
> To: "[email-masked]" <[email-masked]>, Mouli Chandramouli <
> [email-masked]>
> Subject: 2nd try: [eman] Brian Haberman's Discuss on
> Just wondering if you plan further updates to the applicability statement
> draft responding to the concerns raised, or if you would be ok deleting
> these specific use cases as not really being unique and non-overlapping.
>
> Regards,
>
> Brad
>
> don't respond to the critique of them, and therefore don't justify them.
> Can you please respond to Pete & Alissa's questions.  Otherwise, let's
> delete them as Bruce & I have suggested.
>
> Regards,
>
> Brad
>
> feedback to WG (email or meetings)  when the draft was draft was presented.
> It was felt that it would be useful  "unique, non-overlapping" set of use
> cases (scenarios) of interest to energy management.
> It may be that after the other MIB drafts have evolved over the years, it
> may be that we solve only a subset of use cases.
>
>  Thanks
> Mouli
>
>
>
>
>   From: Brian Haberman <[email-masked]>
> To: The IESG <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> eman mailing [email-masked]://www.ietf.org/mailman/listinfo/eman
>
>
>
> --
> *Brad Schoening*
> Email:
>
>
>
> --
> *Brad Schoening*
> Email:
>
>

-- 
*Bruce Nordman*
Lawrence Berkeley National Laboratory
*nordman.lbl.gov <http://nordman.lbl.gov>*
[email-masked]
510-486-7089
m: 510-501-7943