Subject: [eman] Status of the EMAN W.G. effort.

From: joel jaeggli <[email-masked]>
Date: Tue, 2 Jun 2015 21:26:54 -0700

Greetings,

Now that we've crossed the milstone of having
draft-ietf-eman-applicability-statement-11 move to the RFC editor queue,
I think we can pause and reflect on the effort that has completed. It
took a while to get here and the consensus that we built was hard won
but I hope durable.

It's my intention to close down the working group, maintaining the
mailing list for a time. The mailing list archive as with other IETF
mailing lists will be preserved. in the immediate sense if there is work
around the edges of this space we have the opsawg working group to
support such activities.

Thank you again for your diligent efforts, especially the present and
former chairs who shepherded this work to the point that it is at now.

Regards
Joel

---

From: Nadeau Thomas <[email-masked]>
Date: Wed, 3 Jun 2015 07:35:27 -0400

This was my first co-chairing experience and so I wanted to thank everyone here and especially Joel, Benoit and Nevil for their patience and help with this experience. It was a pleasure working with you all and I am glad we were all able to get the ball over the goal line!

	—Tom

> On Jun 3, 2015:12:26 AM, at 12:26 AM, joel jaeggli <[email-masked]> wrote:
> 
> Greetings,
>

---

From: "John Parello (jparello)" <[email-masked]>
Date: Wed, 3 Jun 2015 16:17:44 +0000

It was really great working with you all

A closing celebration in Prague is in order!

On 6/3/15 4:35 AM, "Nadeau Thomas" <[email-masked]> wrote:

>
>	This was my first co-chairing experience and so I wanted to thank
>everyone here and especially Joel, Benoit and Nevil for their patience
>and help with this experience. It was a pleasure working with you all and
>I am glad we were all able to get the ball over the goal line!
>
>	‹Tom
>
>
>
>_______________________________________________
>eman mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eman

---

From: Nadeau Thomas <[email-masked]>
Date: Wed, 3 Jun 2015 13:05:25 -0400

For sure - Na Zdrowie!

> On Jun 3, 2015:12:17 PM, at 12:17 PM, John Parello (jparello) <[email-masked]> wrote:
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Jun 2015 06:33:52 +0000

Congratulations and thanks to all the participants in this effort during the years. 

Dan
(former and first AD for EMAN :-) )

> -----Original Message-----
> From: eman [mailto:[email-masked]] On Behalf Of joel jaeggli
> Sent: Wednesday, June 03, 2015 7:27 AM
> To: eman mailing list; [email-masked]
> Subject: [eman] Status of the EMAN W.G. effort.
> 
> Greetings,
> 
> draft-ietf-eman-applicability-statement-11 move to the RFC editor queue, I
> think we can pause and reflect on the effort that has completed. It took a
> while to get here and the consensus that we built was hard won but I hope
> durable.
> 
> It's my intention to close down the working group, maintaining the mailing list
> for a time. The mailing list archive as with other IETF mailing lists will be
> preserved. in the immediate sense if there is work around the edges of this
> space we have the opsawg working group to support such activities.
> 
> Thank you again for your diligent efforts, especially the present and former
> chairs who shepherded this work to the point that it is at now.
> 
> Regards
> Joel

---

From: Benoit Claise <[email-masked]>
Date: Fri, 05 Jun 2015 13:46:17 -0700

Yes, thanks to the contributors, document editors, WG chairs, previous 
ADs :-), basically the entire EMAN community.
Celebration in Prague? Fine with me.

Regards, Benoit

---

From: Nadeau Thomas <[email-masked]>
Date: Fri, 5 Jun 2015 16:52:31 -0400

Beers are on you! 8)

> On Jun 5, 2015:4:46 PM, at 4:46 PM, Benoit Claise <[email-masked]> wrote:
> 
> Yes, thanks to the contributors, document editors, WG chairs, previous ADs :-), basically the entire EMAN community.
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/eman <https://www.ietf.org/mailman/listinfo/eman>
>

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 9 Jun 2015 03:01:52 +0000

Thanks to all the WG chairs for shepherding the IETF drafts and taking them to a conclusion.
I may not be able to travel to Prague.  So, enjoy.

Cheers
Mouli

From: Nadeau Thomas <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 6 June 2015 2:22 AM
To: "Benoit Claise (bclaise)" <[email-masked]<mailto:[email-masked]>>
Cc: eman mailing list <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [eman] Status of the EMAN W.G. effort.

Beers are on you! 8)

On Jun 5, 2015:4:46 PM, at 4:46 PM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Regards, Benoit

Greetings,

Regards
Joel

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/eman

_______________________________________________
eman mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eman