Subject: [Emu] Help reviewing auth48 channel bindings diagrams

From: Sam Hartman <[email-masked]>
Date: Mon, 16 Jul 2012 13:30:56 -0400

I'd appreciate it if someone could review the diagrams in section 5.3 of
http://www.rfc-editor.org/authors/rfc6677.txt

and confirm that  those diagrams match the text.
Once I get a confirmation there I think we're ready to approve the
channel bindings RFC.

---

From: Hoeper Katrin-QWKN37 <[email-masked]>
Date: Mon, 16 Jul 2012 18:05:08 +0000

Hi Sam,

I suggest to make a slight change to Figure 2: Channel-Binding Encoding.
Right now the third row in the diagram is not closed and the fourth row contains no descriptor.
Instead, I suggest closing the third row, and then adding "NS-specific ..." as descriptor in the fourth row and leave that row open to indicate that the length of this field is not fixed.

Alternatively, the fourth row could be deleted and the third row left open.

All other diagrams look fine to me.

Let me know what you think, and if desired, I can make the changes in the xml.

Best regards,
Katrin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sam Hartman
Sent: Monday, July 16, 2012 12:31 PM
To: [email-masked]
Subject: [Emu] Help reviewing auth48 channel bindings diagrams

I'd appreciate it if someone could review the diagrams in section 5.3 of http://www.rfc-editor.org/authors/rfc6677.txt

and confirm that  those diagrams match the text.
Once I get a confirmation there I think we're ready to approve the channel bindings RFC.
_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu