Subject: [ericas] Stuck getting visas for IETF meetings

From: S Moonesamy <[email-masked]>
Date: Mon, 29 Apr 2013 00:05:54 -0700

Hello,

A nice person mentioned the following in a message:

   One of the issues some of the people from emerging region 
attending university
   in a non-emerging region see is that they don't feel they can be 
IETF regulars
   because they'll get stuck getting visas for IETF meetings.

Regards,
S. Moonesamy

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 30 Apr 2013 06:07:41 +0530

On Mon, Apr 29, 2013 at 12:35 PM, S Moonesamy <[email-masked]> wrote:

>   One of the issues some of the people from emerging region attending
> university
>   in a non-emerging region see is that they don't feel they can be IETF
> regulars

That is true whether you are from university or not. The "emerging nations"
is also 3rd world and the first world doesn't want us. Unfortunately Most
IETF meetings are held in 1st world countries. Sad but true. Nothing that
the IETF can do about it. Everytime I have to come to the IETF I have to
spend about > $300 from my pocket to apply for Visa and almost 200 pages of
documentation (I need to show that I am fiscally solvent so is the company
where I work. I have a job/property/married and will not try to emigrate).
I need my hotel reservations and airline tickets several months in advance.
Got to live with it - no point complaining. So many people make it to the
meeting despite it.

Regards
Vinayak

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Apr 2013 02:02:45 -0700

Hi Vinayak,
At 17:37 29-04-2013, Vinayak Hegde wrote:
>That is true whether you are from university or not. The "emerging 
>nations" is also 3rd world and the first world doesn't want us. 
>Unfortunately Most IETF meetings are held in
>  1st world countries. Sad but true. Nothing that the IETF can do 
> about it. Everytime I
>  have to come to the IETF I have to spend about > $300 from my 
> pocket to apply for Visa and almost 200 pages of documentation (I 
> need to show that I am fiscally solvent so is the company where I 
> work. I have a job/property/married and will not try to emigrate). 
> I need my hotel reservations and airline tickets several months in 
> advance. Got to live with it - no point complaining. So many people 
> make it to the meeting despite it.

I have been through that too.  It's less of a hassle now.  This is 
likely due to complaints outside an IETF context.  I don't think that 
it is less of a problem though.  The first world might be 
reconsidering its approach due to some recent events.

By the way, if anyone from emerging regions receives any comments you 
consider as unpleasant please send me a message off-list.

Regards,
S. Moonesamy

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 30 Apr 2013 11:28:00 +0200

On Apr 30, 2013, at 02:37, Vinayak Hegde <[email-masked]> wrote:

> Got to live with it

There is not much we can do about the visa complexity at the IETF level.

But we can do two things:

-- collect information about relative levels of complexities exhibited
   by different venues.  Right now I would guess (but don't know) that
   it is easier for many to go to Canada than to the US.  But I have
   no basis for that guess.  The IETF could ask its registrants (I
   know, biased selection) to rate the visa complexity for each
   meeting.  We would need to find some objective scale, e.g., total
   number of hours of work needed to obtain visa.  We would also be
   interested in the number people who fail to obtain visa (there is
   some sensitive data here, of course, and some interaction with
   potential abuse).

-- find better ways to include people who can't travel to a venue.
   This is, of course, useful beyond the visa issue.  The visa issue
   might be a reason to do something specific for a region, say, when
   we have a meeting in the US, do something specific for people from
   Pakistan.  I have limited fantasy what that could be.  For people
   working in my region, I have sometimes wondered whether there is a
   point convening regional mirror events.  E.g., I could try to
   assemble people "from" my region (work "from" here) that can't
   travel abroad, in Bremen and run a parallel event with optimized
   remote participation, local discussion etc.  Hard to do for me
   because I'm likely at the main IETF.  But worth a thought.
   Something that ISOC chapters could do, too.

Just brainstorming, but maybe there is something useful here.

Grüße, Carsten

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 30 Apr 2013 20:50:50 +0530

>    some sensitive data here, of course, and some interaction with
That could possibly help. But I have found that it depends on individuals
as well as whims and fancies of the consulate officers. This is true
everywhere. What could possibly help is the list of docs needed +
approximate time for processing. But that is a lot of work as these things
keep on changing frequently (every couple of years).

>    Something that ISOC chapters could do, too.
I think this is a good idea worth trying. I was thinking on similar lines
to do this in the upcoming IETFs which I will attend remotely.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 30 Apr 2013 17:40:05 +0200

On Apr 30, 2013, at 17:20, Vinayak Hegde <[email-masked]> wrote:

> I think this is a good idea worth trying. I was thinking on similar lines to do this in the upcoming IETFs which I will attend remotely.

Managing the timezone issue will be fun.  Making use of the non-overlapping parts of the day for some local work may be one approach.

Remote participation via mirror meetings should not be limited to the meeting slots.
It might benefit from some "half-room walls": pairs of cameras/projectors with some audio link.
These should not be too hard to set up, and you would have hallway space where main meeting attendees could "go to São Paulo" in the breaks.
I'm sure the hosts of future meetings will be particularly interested to have some walls, so this could be used to debug the technology.

Grüße, Carsten

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Apr 2013 11:01:37 -0700

Hi Carsten,
>But we can do two things:

I guess that you may have interacted with students from emerging 
regions on a daily basis and you are probably well-placed to 
understand their problems.  Could you comment about that?

Thanks,
S. Moonesamy

---

From: [email-masked]
Date: Tue, 30 Apr 2013 22:27:47 +0000

Hi,
   I might be wrong but emerging countries traditionally have less limitations for most passport holder. 
  I wish we could see some IETF meeting in Latam, I think Sao Paolo and Cancun are great options, both have great hotels and good Internet connectivity (among others good things). Of course in other regions you can find good places too.
  I'm not saying that all meetings should be in such cities, but at least once every three years to start :)

Thanks,

Alejandro,

Este mensaje ha sido enviado gracias al servicio BlackBerry de Movilnet

-----Original Message-----
From: S Moonesamy <[email-masked]>
Sender: [email-masked]
Date: Tue, 30 Apr 2013 11:01:37 
To: Carsten Bormann<[email-masked]>
Cc: <[email-masked]>; Vinayak Hegde<[email-masked]>
Subject: Re: [ericas] Stuck getting visas for IETF meetings

Hi Carsten,

Thanks,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Apr 2013 16:04:51 -0700

Hi Alejandro,
> limitations for most passport holder.

I don't think that you are wrong.

>   I wish we could see some IETF meeting in Latam, I think Sao Paolo 
> and Cancun are great options, both have great hotels and good 
> Internet connectivity (among others good things). Of course in 
> other regions you can find good places too.

I would like to see a meeting in South America (and India :-)).  I 
understand why it was not possible previously.  It might help if 
there were a little more comments from South America.

Regards,
S> Moonesamy