Subject: [ericas] ISOC white paper: Lifting barriers to Internet development in Africa: suggestions for improving connectivity

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 8 May 2013 15:44:29 +0000

Hi,

FYI - ISOC has just published the following white paper: http://www.internetsociety.org/doc/lifting-barriers-internet-development-africa-suggestions-improving-connectivity

Lars

---

From: S Moonesamy <[email-masked]>
Date: Wed, 08 May 2013 10:49:43 -0700

At 08:44 08-05-2013, Eggert, Lars wrote:
>FYI - ISOC has just published the following white paper:

Intra-continental capacity in South America costs nearly the same as 
Kenya.  It's at least ten times more expensive as in Europe.  There 
was some discussion (I don't remember the reference) about why the 
cost was so high in Nigeria.  Given the high cost it may seem 
economical to exchange traffic locally whenever it is 
possible.  That's not the case though.  The following was posted last year:

  GIXA   16 Mb/s
  KIXP    2 Gb/s
  MEIX   26 Kb/s
  MIX    (no information available)
  MIXP   (no information available)
  RINEX  99 Mb/s
  UiXP   35 Kb/s

Policy-wise, Kenya and South Africa are interesting to 
compare.  There are many more countries in Africa.  I don't think 
that it is possible to extrapolate from the countries mentioned in 
the report there is significant diversity within the continent.  It 
is strange that Egypt is not mentioned in the report.

The report does not say anything new.  The policy suggestions are 
about connectivity.  Is that the barrier to Internet development in Africa?

Regards,
S. Moonesamy