Subject: [ericas] A suggestion for the Tao of the IETF

From: S Moonesamy <[email-masked]>
Date: Sun, 16 Jun 2013 11:22:41 -0700

Hi Jari,

The Tao of the IETF is supposed to be a novice's guide to the 
IETF.  I thought of this suggestion where the IESG can show that it 
is serious about welcoming new people into the IETF and helping them 
understand how the IETF works.

The IESG chooses a team of four editors where:

   - one person speaks Mandarin
   - one person speaks Japanese
   - one person speaks Portuguese or Spanish
   - one person speaks one of the official European languages,
     excluding English, Portuguese or Spanish.
   - the persons selected should have posted a message which the IESG considers
     as relevant to the [email-masked] during the current year.

The task of the team would be to update the Tao before December 25, 
2013.  The changes to the Tao should gain the agreement of the IETF Community.

Regards,
S. Moonesamy

---

From: [email-masked]
Date: Sun, 16 Jun 2013 20:08:59 +0000

Hi SM, Jari,
  Nice to hear about this, I wasn't aware of it.
  Sorry for my dummy question, where should we send comments/suggestion about this?. 

Thanks,

Alejandro,

Este mensaje ha sido enviado gracias al servicio BlackBerry de Movilnet

-----Original Message-----
From: S Moonesamy <[email-masked]>
Sender: [email-masked]
Date: Sun, 16 Jun 2013 11:22:41 
To: Jari Arkko<[email-masked]>
Cc: <[email-masked]>
Subject: [ericas] A suggestion for the Tao of the IETF

Hi Jari,

Regards,
S. Moonesamy

---

From: Juliao Braga <[email-masked]>
Date: Sun, 16 Jun 2013 18:08:36 -0300

Hi SM,

When you reply to Alejandro (which I am interested, too), please reply
us on what the goals of the lists "ericas" and "diversity." I'm a bit
confused about this and would like to invite people here from Brazil to
attend both.

Thank you,

Julião

---

From: S Moonesamy <[email-masked]>
Date: Sun, 16 Jun 2013 14:53:18 -0700

> send comments/suggestion about this?.

I don't think that it is a dummy question. 
:-)  If I understood correctly the 
comment/suggestion would be about the suggestion I made about editing the Tao.

The comments/suggestions could be sent to 
[email-masked] which is the email address of the 
IESG.  The message could be copied to the ericas 
mailing list if you would like people who not 
members of the IESG to comment about your comments/suggestions.

Julião asked about the goals of the "ericas" and 
"diversity" mailing lists.  The ericas mailing 
list was set up to provide a discussion forum 
about the various challenges the Internet is 
facing in emerging regions, and share experiences 
and proposals to successfully address some of 
those challenges.  The diversity mailing list was 
set up to obtain feedback from the IETF community 
about the work of the diversity design 
team.  That work is about identifying diversity 
related issues that the IETF faces and making 
practical recommendations that can help in that regard.

What follows is my personal opinion.  Please do 
not assume that the IESG or the IETF agrees with 
what I am wrote.  The ericas mailing list is 
specifically for emerging regions.  A problem 
that affects Brazil might be related to 
diversity.  If it does not affect Europe, for 
example, I would say that it could be discussed on the ericas mailing list.

Note that there isn't a good description of what 
"diversity" means at the moment.  One alternative 
could be about identifying the problems where 
there are possible solutions and then decide 
whether they fit within the goals which I 
mentioned above.  What I would like to suggest is 
not to have restrictions which might make it 
difficult for people from emerging regions to have discussions.

Regards,
S. Moonesamy

---

From: Juliao Braga <[email-masked]>
Date: Sun, 16 Jun 2013 22:08:33 -0300

Thanks SM, it is now clear to me. :)

Julião

Em 16/06/2013 18:53, S Moonesamy escreveu:
> The ericas mailing list was set up to provide a discussion forum about
> the various challenges the Internet is facing in emerging regions, and
> share experiences and proposals to successfully address some of those
> challenges.  The diversity mailing list was set up to obtain feedback
> from the IETF community about the work of the diversity design team. 
> That work is about identifying diversity related issues that the IETF
> faces and making practical recommendations that can help in that regard.
> 
> What follows is my personal opinion.  Please do not assume that the IESG
> or the IETF agrees with what I am wrote.  The ericas mailing list is
> specifically for emerging regions.  A problem that affects Brazil might
> be related to diversity.  If it does not affect Europe, for example, I
> would say that it could be discussed on the ericas mailing list.
> 
> Note that there isn't a good description of what "diversity" means at
> the moment.  One alternative could be about identifying the problems
> where there are possible solutions and then decide whether they fit
> within the goals which I mentioned above.  What I would like to suggest
> is not to have restrictions which might make it difficult for people
> from emerging regions to have discussions.

---

From: Richard Barnes <[email-masked]>
Date: Mon, 17 Jun 2013 23:35:38 -0400

There are at least a couple of IESG members on this list ;)

SM: I'm a little unclear on what the goal of these multilingual editors
would be.  Could you clarify?  There's already a list of translations
linked from the Tao, which I've asked to be made more prominent -- right
now, it's hidden behind a link on the phrase "list of translations", which
means people have to recognize that phrase instead of just searching for
DE, KR, AR, etc.  Are you thinking that these editors would contribute to
the list of translations, or edit the English version to be more readable
to native speakers of other languages?

Thanks,
--Richard

[1] <http://www.ietf.org/tao-translations.html>

On Sun, Jun 16, 2013 at 5:53 PM, S Moonesamy <[email-masked]> wrote:

> I don't think that it is a dummy question. :-)  If I understood correctly
> the comment/suggestion would be about the suggestion I made about editing
> the Tao.
>
> The comments/suggestions could be sent to [email-masked] which is the
> email address of the IESG.  The message could be copied to the ericas
> mailing list if you would like people who not members of the IESG to
> comment about your comments/suggestions.
>
> Julião asked about the goals of the "ericas" and "diversity" mailing
> lists.  The ericas mailing list was set up to provide a discussion forum
> about the various challenges the Internet is facing in emerging regions,
> and share experiences and proposals to successfully address some of those
> challenges.  The diversity mailing list was set up to obtain feedback from
> the IETF community about the work of the diversity design team.  That work
> is about identifying diversity related issues that the IETF faces and
> making practical recommendations that can help in that regard.
>
> specifically for emerging regions.  A problem that affects Brazil might be
> related to diversity.  If it does not affect Europe, for example, I would
> say that it could be discussed on the ericas mailing list.
>
> Note that there isn't a good description of what "diversity" means at the
> moment.  One alternative could be about identifying the problems where
> there are possible solutions and then decide whether they fit within the
> goals which I mentioned above.  What I would like to suggest is not to have
> restrictions which might make it difficult for people from emerging regions
> to have discussions.
>
> Regards,
> S. Moonesamy
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 18 Jun 2013 11:08:12 +0300

I had the same questions…

Jari

On Jun 18, 2013, at 6:35 AM, Richard Barnes <[email-masked]> wrote:

> SM: I'm a little unclear on what the goal of these multilingual editors would be.  Could you clarify?  There's already a list of translations linked from the Tao, which I've asked to be made more prominent -- right now, it's hidden behind a link on the phrase "list of translations", which means people have to recognize that phrase instead of just searching for DE, KR, AR, etc.  Are you thinking that these editors would contribute to the list of translations, or edit the English version to be more readable to native speakers of other languages?
> 
> Thanks,
> --Richard
> 
> I don't think that it is a dummy question. :-)  If I understood correctly the comment/suggestion would be about the suggestion I made about editing the Tao.
> 
> The comments/suggestions could be sent to [email-masked] which is the email address of the IESG.  The message could be copied to the ericas mailing list if you would like people who not members of the IESG to comment about your comments/suggestions.
> 
> Julião asked about the goals of the "ericas" and "diversity" mailing lists.  The ericas mailing list was set up to provide a discussion forum about the various challenges the Internet is facing in emerging regions, and share experiences and proposals to successfully address some of those challenges.  The diversity mailing list was set up to obtain feedback from the IETF community about the work of the diversity design team.  That work is about identifying diversity related issues that the IETF faces and making practical recommendations that can help in that regard.
> 
> What follows is my personal opinion.  Please do not assume that the IESG or the IETF agrees with what I am wrote.  The ericas mailing list is specifically for emerging regions.  A problem that affects Brazil might be related to diversity.  If it does not affect Europe, for example, I would say that it could be discussed on the ericas mailing list.
> 
> Note that there isn't a good description of what "diversity" means at the moment.  One alternative could be about identifying the problems where there are possible solutions and then decide whether they fit within the goals which I mentioned above.  What I would like to suggest is not to have restrictions which might make it difficult for people from emerging regions to have discussions.
> 
> Regards,
> S. Moonesamy 
>

---

From: S Moonesamy <[email-masked]>
Date: Tue, 18 Jun 2013 02:40:46 -0700

Hi Richard,
At 20:35 17-06-2013, Richard Barnes wrote:
>SM: I'm a little unclear on what the goal of these multilingual 
>editors would be.  Could you clarify?  There's already a list of 
>translations linked from the Tao, which I've asked to be made more 
>prominent -- right now, it's hidden behind a link on the phrase 
>"list of translations", which means people have to recognize that 
>phrase instead of just searching for DE, KR, AR, etc.  Are you 
>thinking that these editors would contribute to the list of 
>translations, or edit the English version to be more readable to 
>native speakers of other languages?

My suggestion is about having the four editors (see my previous 
message about this) edit the English version of the Tao.  I 
intentionally did not define any goals as I believe that the members 
of the IESG have enough experience to know that this is not about 
selecting four people who do not usually speak English to say that 
the IETF is an international organization.

I expect these editors to suggest changes in a language which can be 
clearly understood by everyone in the IETF no matter which language 
the person speaks.  I expect these editors to understand that there 
is a deadline and not delivering the work is a failure.  I expect 
these editors to understand that changes cannot be done without the 
agreement of the IETF Community.

What I suggested is not, in my opinion, an easy task for the IESG as 
the IETF Community might ask the same questions as you did.  You 
could tell the IETF Community that:

  (a) The IETF is not an organization in true mess with endless arguments;

  (b) The IESG is listening to people from emerging regions instead of
      pretending to listen.

I would tell the editors that, in my opinion, what they are 
volunteering to do is not an easy task.  The editors would have to 
learn to work together.  I would tell the editors that it is better 
not to write things which do not make sense to them.

Regards,
S. Moonesamy

---

From: Arturo Servin <[email-masked]>
Date: Tue, 18 Jun 2013 17:03:38 +0700

SM

On 6/18/13 4:40 PM, S Moonesamy wrote:
>> prominent -- right now, it's hidden behind a link on the phrase "list
>> of translations", which means people have to recognize that phrase
>> instead of just searching for DE, KR, AR, etc.  Are you thinking that
>> these editors would contribute to the list of translations, or edit
>> the English version to be more readable to native speakers of other
>> languages?
> 
> My suggestion is about having the four editors (see my previous message
> about this) edit the English version of the Tao.  I intentionally did
> not define any goals as I believe that the members of the IESG have
> enough experience to know that this is not about selecting four people
> who do not usually speak English to say that the IETF is an
> international organization.
> 

	Well, I think that then your goal then is like "document cleaning" of
non-standard language in the Tao. Isn't it?

Regards,
/as

---

From: Joe Abley <[email-masked]>
Date: Tue, 18 Jun 2013 07:57:45 -0400

On 2013-06-18, at 05:40, S Moonesamy <[email-masked]> wrote:

> My suggestion is about having the four editors (see my previous message about this) edit the English version of the Tao.

With respect, if there is concern about the clarity of the language used in the Tao for international speakers, it makes more sense to recruit reviewers whose first language is not English, not authors.

There is a reason why interpreters working in environments where clarity is important tend to interpret into their native language, rather into a language they did not grow up with.

Joe

---

From: Richard Barnes <[email-masked]>
Date: Tue, 18 Jun 2013 10:28:00 -0400

> non-standard language in the Tao. Isn't it?

Without speaking to SM's motivations, I think this would be a worthwhile
goal in itself.  And as Joe points out, there's no appointment necessary.
 Some people could do reviews and post them to the IETF list.

SM: Would you like to recruit some people that meet your criteria?

Anyone else want to contribute reviews?

--Richard

---

From: S Moonesamy <[email-masked]>
Date: Tue, 18 Jun 2013 11:04:40 -0700

>non-standard language in the Tao. Isn't it?

My goal is to try and provide opportunities for people from emerging 
regions.  I am okay if the editors decide that their goal should be 
what is mentioned above or they decide on having another goal.

At 04:57 18-06-2013, Joe Abley wrote:
>With respect, if there is concern about the clarity of the language 
>used in the Tao for international speakers, it makes more sense to 
>recruit reviewers whose first language is not English, not authors.

My suggestion is about the editors.  I leave it to the editors to 
recruit reviewers if they believe that it is needed.

At 07:28 18-06-2013, Richard Barnes wrote:
>Without speaking to SM's motivations, I think this would be a 
>worthwhile goal in itself.  And as Joe points out, there's no 
>appointment necessary.  Some people could do reviews and post them 
>to the IETF list.

My reading of the above is that the IESG has not appointed an editor 
for the Tao as that was not necessary.  Is that correct? :-)

>SM: Would you like to recruit some people that meet your criteria?

I don't have any criteria for reviewers.

I don't consider asking a person to contribute for free when his or 
her contribution will not be meaningful as an opportunity.  I can 
only try.  It's up to the IESG to decide whether it is worthwhile to 
provide the opportunities.  There is nothing I can do if the IESG 
decides that it is not worthwhile.

Regards,
S. Moonesamy

---

From: Scott Brim <[email-masked]>
Date: Tue, 18 Jun 2013 19:30:16 +0000

It sounds like you don't want editors, you want reviewers.  You want
people for whom English is not a native language to review the text and
report back to the editors on parts they cannot understand very well, yes?

---

From: Richard Barnes <[email-masked]>
Date: Tue, 18 Jun 2013 15:44:28 -0400

On Tue, Jun 18, 2013 at 2:04 PM, S Moonesamy <[email-masked]> wrote:

> regions.  I am okay if the editors decide that their goal should be what is
> mentioned above or they decide on having another goal.
>
>
>> With respect, if there is concern about the clarity of the language used
>> in the Tao for international speakers, it makes more sense to recruit
>> reviewers whose first language is not English, not authors.
>>
>
> My suggestion is about the editors.  I leave it to the editors to recruit
> reviewers if they believe that it is needed.
>
>
> My reading of the above is that the IESG has not appointed an editor for
> the Tao as that was not necessary.  Is that correct? :-)

According to the web page, Paul Hoffman is the current editor.  Other
people can of course submit reviews.

> I don't have any criteria for reviewers.

How about the five criteria in your original email?  ;)

> I don't consider asking a person to contribute for free when his or her
> contribution will not be meaningful as an opportunity.  I can only try.
>  It's up to the IESG to decide whether it is worthwhile to provide the
> opportunities.  There is nothing I can do if the IESG decides that it is
> not worthwhile.
>

I think we have a difference in understanding here that's important to
highlight: Only a small set of the opportunities at the IETF are "created"
by the IESG (or anyone else).  Most of them are things you can just do,
like reviewing a document or submitting a draft with a new idea.  In fact,
I would argue that these "just do it" opportunities are more important in
terms of getting involved in the IETF than the "official" opportunities.

In my experience, reviewing a document is pretty much always a meaningful
opportunity, regardless of whether it's offered (someone asks you to do a
review) or you just do it.  It shows that you're an engaged participant who
cares about the IETF.  It also usually leads to a technical discussion
where you can demonstrate your technical competence to the community.  That
can do a lot more for one's reputation than being appointed WG chair!

In other words, it's not up to the IESG to tell people what is and isn't
worthwhile.  (In this case in particular, nothing has been said either way,
AFAICT).  It's up to the community to decide what parts of the IETF are
interesting and worth investing effort in.  Just do it!

Now, having finished that rant: I appreciate that the above is a pretty
Western, individualist conception of things.  I realize that for some other
people, official request/recognition of one's activities is more important.
 Do you think it's important for the IETF leadership (IESG, chairs, etc.)
to take a larger role in soliciting and/or recognizing things that people
do?

--Richard

---

From: S Moonesamy <[email-masked]>
Date: Tue, 18 Jun 2013 12:46:43 -0700

Hi Scott,
>report back to the editors on parts they cannot understand very well, yes?

No, I would leave it to the editors to go and find people for whom 
English is not a native language.  It is difficult to find reviewers 
in the IETF.  It is even more difficult to find reviewers from 
emerging regions to review IETF work.

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 18 Jun 2013 14:01:02 -0700

Hi Richard,
>How about the five criteria in your original email?  ;)

That was to make the suggestion challenging for the IESG. :-)

>I think we have a difference in understanding here that's important 
>to highlight: Only a small set of the opportunities at the IETF are 
>"created" by the IESG (or anyone else).  Most of them are things you 
>can just do, like reviewing a document or submitting a draft with a 
>new idea.  In fact, I would argue that these "just do it" 
>opportunities are more important in terms of getting involved in the 
>IETF than the "official" opportunities.

Ok.

>In my experience, reviewing a document is pretty much always a 
>meaningful opportunity, regardless of whether it's offered (someone 
>asks you to do a review) or you just do it.  It shows that you're an 
>engaged participant who cares about the IETF.  It also usually leads 
>to a technical discussion where you can demonstrate your technical 
>competence to the community.  That can do a lot more for one's 
>reputation than being appointed WG chair!

Ok.

>In other words, it's not up to the IESG to tell people what is and 
>isn't worthwhile.  (In this case in particular, nothing has been 
>said either way, AFAICT).  It's up to the community to decide what 
>parts of the IETF are interesting and worth investing effort in.  Just do it!

Ok.

>Now, having finished that rant: I appreciate that the above is a 
>pretty Western, individualist conception of things.  I realize that 
>for some other people, official request/recognition of one's 
>activities is more important.  Do you think it's important for the 
>IETF leadership (IESG, chairs, etc.) to take a larger role in 
>soliciting and/or recognizing things that people do?

Not really, as congratulatory notes do not have much value if they 
are sent out frequently.  I think that it was important for the IAB 
Chair to perform a Gen-ART review. :-)

Regards,
S. Moonesamy

---

From: Juliao Braga <[email-masked]>
Date: Tue, 18 Jun 2013 19:05:50 -0300

SM,

I think the Tao:

1. Needs to be widespread
2. Needs to be translated into the most languages ​​possible.

Both require systematic and well coordinated movements.

Regards,

Julião