Subject: [ericas] Berlin meeting

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 19 Jun 2013 07:07:55 +0000

Hi,

if folks would like a small room for face-to-face discussions during the Berlin meeting, I'd be happy to approve it.

If so, someone should make a request at https://www.ietf.org/meeting/amreq.html for an "IRTF" meeting.

Lars

---

From: Arturo Servin <[email-masked]>
Date: Wed, 19 Jun 2013 14:11:44 +0700

I can do that.

	Any day that people prefer?

	Also, does anybody want to be the alternative contact?

Regards,
as

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 19 Jun 2013 16:31:12 +0530

It would be nice if it is a breakfast meeting before WG Meeting groups
begin. That way it is easier to avoid conflicts.

Regards
Vinayak

On Wed, Jun 19, 2013 at 12:41 PM, Arturo Servin <[email-masked]>wrote:

> > if folks would like a small room for face-to-face discussions during the
> Berlin meeting, I'd be happy to approve it.
> >
> > If so, someone should make a request at
> https://www.ietf.org/meeting/amreq.html for an "IRTF" meeting.
> >
> > Lars
> >
>

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 19 Jun 2013 16:36:54 +0530

+1
Maybe a doodle poll can help to pick the best day?

Dhruv
On 19 Jun 2013 16:31, "Vinayak Hegde" <[email-masked]> wrote:

>> > if folks would like a small room for face-to-face discussions during
>> the Berlin meeting, I'd be happy to approve it.
>> >

---

From: Arturo Servin <[email-masked]>
Date: Thu, 20 Jun 2013 22:53:35 +0700

Doodle here:

http://doodle.com/a3qby4aryccei7b7

	I only included early morning and late afternoon times. I didn't
include Thur and Friday because they are a bit late during the week.

/as

On 6/19/13 6:06 PM, Dhruv Dhody wrote:
> On 19 Jun 2013 16:31, "Vinayak Hegde" <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     It would be nice if it is a breakfast meeting before WG Meeting
>     groups begin. That way it is easier to avoid conflicts.
> 
>     Regards
>     Vinayak
> 
>     On Wed, Jun 19, 2013 at 12:41 PM, Arturo Servin
>     <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>                 I can do that.
> 
>         > if folks would like a small room for face-to-face discussions
>         during the Berlin meeting, I'd be happy to approve it.
>         >

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 21 Jun 2013 00:08:02 +0530

The schedule for the WG meetings is not put up yet. I think it might be
better to wait for it.

Also 10.30pm will be really late for most people and 11.30am will likely
clash with WG meeting timings since sessions start at 9am. We are better
off having meetings at 8am / 6pm like a bar bof. My $0.02

Regards
Vinayak

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 21 Jun 2013 09:28:14 +0530

Hi Vinayak,

You should change the timezone to berlin in the doodle.

The proposed times are 8 am and 7 pm on Monday, Tuesday and Wednesday.

Dhruv

Regards
Vinayak

---

From: Arturo Servin <[email-masked]>
Date: Fri, 21 Jun 2013 15:06:47 +0700

Yes, that is the idea.

	To meet early in the morning or late in the afternoon. I put 7:00 p.m.
but it could be 6 or 6:30.

Regards
as

On 6/21/13 1:38 AM, Vinayak Hegde wrote:
> On Thu, Jun 20, 2013 at 9:23 PM, Arturo Servin <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> 
>             Doodle here:
> 
>     <mailto:[email-masked]>
>     > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>     >
>     >     <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>     wrote:
>     >
>     >
>     >                 I can do that.
>     >

---

From: Arturo Servin <[email-masked]>
Date: Fri, 21 Jun 2013 15:07:43 +0700

Yes, those are correct.

	Are you suggesting to meet in other times? I guess it would be a lot of
clashes if we change to something different.

as