Subject: [ericas] RIPE probes

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 24 Jul 2013 10:48:43 +0000

Hi folks,

On Jul 24, 2013, at 10:49, Nathalie Trenaman <[email-masked]> wrote:
> Yes, we were hoping for that :) As you can see on the map:https://atlas.ripe.net/active_probes_map the coverage for Europe is very decent but there are still some
> places in the world that could use a probe. If you can manage to set up a probe there, please let me know in Berlin :)

Nathalie asked on the IETF-97 attendee's list if people had contacts that would let RIPE set up probes in regions that are sparse on their map (URL above).

I'm guessing that some folks on this list may be able to help her out?

Lars

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 24 Jul 2013 16:38:39 +0530

Hi Lars / Natalie,

Unfortunately the link is not opening on my network (DNS failure). What are
the requirements / instructions to setup a probe ? I can see if I can setup
some in India is the coverage is less in my country.

Thanks
Vinayak

On Wed, Jul 24, 2013 at 4:18 PM, Eggert, Lars <[email-masked]> wrote:

> > Yes, we were hoping for that :) As you can see on the map:
> https://atlas.ripe.net/active_probes_map the coverage for Europe is very
> decent but there are still some
> > places in the world that could use a probe. If you can manage to set up
> a probe there, please let me know in Berlin :)
>
> Nathalie asked on the IETF-97 attendee's list if people had contacts that
> would let RIPE set up probes in regions that are sparse on their map (URL
> above).
>

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 24 Jul 2013 16:39:55 +0530

Sorry, I forgot to mention that I will be traveling to Berlin so I could
pickup the probes in case that is helpful.

-- Vinayak

On Wed, Jul 24, 2013 at 4:38 PM, Vinayak Hegde <[email-masked]> wrote:

> Hi Lars / Natalie,
>
> Unfortunately the link is not opening on my network (DNS failure). What
> are the requirements / instructions to setup a probe ? I can see if I can
> setup some in India is the coverage is less in my country.
>
> Thanks
> Vinayak
>
>

---

From: Nathalie Trenaman <[email-masked]>
Date: Wed, 24 Jul 2013 13:54:56 +0200

Hi Vinayak,

Hosting a probe in India sounds great! 

You'll need to supply some electricity to the probe through its USB cable. Any USB port capable of supplying 500mA should be fine; it could be a free USB port on your home router, or you can use a 
USB power adapter. Note that devices that go into sleep mode (monitors with built-in USB hubs, laptops, etc.) are not good enough as they usually stop supplying power over USB when they go into sleep mode.
The probes don't support PoE out of the box, since this would make them much more expensive to manufacture, and very few users would benefit from it.

You also have to connect your probe to a physical Ethernet port. Once this is done, the probe acquires an IP address and DNS resolver information using DHCP and then tries to look up the controlling infrastructure using DNS and connects to it over outgoing TCP port 443 (HTTPS) connections.
Once the probe is connected, the probe will automatically connect to the RIPE Atlas infrastructure and begin performing pre-defined measurements. Once we see that the probe is connected and have entered it into our system, you'll be able to see your probe under the "My Probes" tab when logged in to RIPE Atlas. Your probe will also begin earning credits that you can use to perform your own user-defined measurements, which can provide valuable information about the performance of your own network(s).

Please come see me in Berlin, I'll make sure I have one for you.

Thanks,
Nathalie Trenaman
RIPE NCC Trainer

On Jul 24, 2013, at 1:08 PM, Vinayak Hegde wrote:

> Hi Lars / Natalie,
> 
> Unfortunately the link is not opening on my network (DNS failure). What are the requirements / instructions to setup a probe ? I can see if I can setup some in India is the coverage is less in my country.
> 
> Thanks
> Vinayak
> 

Nathalie Trenaman
RIPE NCC Trainer