Subject: RE: draft-ietf-fax-tiff-regbis-00.txt (resend with attachment)

From: James Rafferty <[email-masked]>
Date: Tue, 7 Mar 2000 13:55:03 -0500

This version has the attachment.  

James

> -----Original Message-----
> From: James Rafferty 
> Sent: Tuesday, March 07, 2000 1:43 PM
> To: 'Internet Drafts'
> Cc: 'Glenn Parsons'; 'Steve Zilles'; 'IETF Fax List'; 'Claudio
> Allocchio'; 'H. Tamura'
> Subject: draft-ietf-fax-tiff-regbis-00.txt (resend with attachment)
> 
> 
> Please add this document to the Internet Drafts Archives.   
> 
> The document is a revision to RFC 2302 and is a product of 
> the IETF Internet Fax working group.  
> 
> I am the outgoing chair of this WG. I have also cced the new 
> chairs (Hiroshi Tamura and Claudio Allocchio) on the request, 
> in case you want concurrence from one of them.   
> 
> James
> 
> 
> 
> * -----------------------------------
> James Rafferty
> Senior Product Manager, IP Telephony
> Brooktrout Technology
> 410 First Avenue
> Needham, MA 02494 USA
> 
> Phone:  +1-781-433-9462
> Fax: 781-433-9268
> Email/Internet Fax:  [email-masked]
> Alt Email: [email-masked] 
>

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 7 Mar 2000 11:39:09 -0800

James,
I am surprised that you sent the draft version rather than the issued RFC
version, which is attached.

Lloyd

> From: James Rafferty [mailto:[email-masked]]
> Sent: Tuesday, March 07, 2000 10:55 AM
> To: 'Internet Drafts'
> Subject: RE: draft-ietf-fax-tiff-regbis-00.txt (resend with 
> attachment)
> 
>

---

From: James Rafferty <[email-masked]>
Date: Tue, 7 Mar 2000 15:28:27 -0500

Lloyd, 

The contact information has changed.  Hence, the ID needs to be submitted to
reflect this.   There are no other changes.   

This is being submitted as part of the process needed in order to be able to
submit the most recent TIFF-FX ID for draft std consideration.    

James

> From: McIntyre, Lloyd [mailto:[email-masked]]
> Sent: Tuesday, March 07, 2000 2:39 PM
> To: 'James Rafferty'; 'Internet Drafts'

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Mon, 13 Mar 2000 14:00:36 -0800

>reflect this.   There are no other changes.

It would be good if you could put a note in the draft about that. There is 
no indication in the draft that this is an update to 2302.

Also, why on earth did you make the boilerplate notice at the top say 
"except that the right to produce derivative works is not granted"? Was 
that a mistake? That kind of wording is completely inappropriate for a 
revision to a standards-track document whose distribution is unlimited.

--Paul Hoffman, Director
--Internet Mail Consortium