Subject: [Fax] Charter(fixed)

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 07 Mar 2000 10:10:09 +0900 (JST)

Attached is the charter of FaxExt wg.
Please review it.

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
Mail: [email-masked]
Tel: +81-46-228-1743  Fax: +81-46-228-7500 (SUB/F-code 5727)

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 8 Mar 2000 12:18:33 +0100

Hallo,

just on possible suggestion to the charter:

I'd add the explicit reference to the cooperation with the VPIM group  
where we talk about global unified messaging service.

regards,
Claudio