Subject: VGA projector available

From: Claudio Allocchio <[email-masked]>
Date: Sun, 19 Mar 2000 17:09:29 +0100

Hallo,

just for information to those who need to make a presentation during our 
next meeting:

From: Steve Coya <[email-masked]>
To: Claudio Allocchio <[email-masked]>
Cc: Hiroshi Tamura <[email-masked]>
Subject: Re: VGA/SVGA projector ?

Hi Claudio

Yes there WILL be a VGA projector.

>>Do you know if there will be a VGA projector available in the FAX WG 
>>meeting room? Some of the draft authors would like to connect their PCs to 
>>make their presentations.

---

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 22 Mar 2000 18:28:21 +0900 (JST)

Dear Colleagues,

The following mail is from Rafferty-san.

To Presentors:
It seems to be better to prepare traditional transparencies.

Regards,

From: James Rafferty <[email-masked]>
Subject: RE: VGA projector available
Date: Mon, 20 Mar 2000 10:52:01 -0500

> Claudio, Tamura-san,  
> 
> For your own presentations, I recommend that you still do transparencies.
> Last time I tried to use the VGA projector and we got in trouble when we
> started swapping PCs as different authors used the projector and then we
> tried to switch back to my PC with poor results.   
> 
> So, if your own presentations are with transparencies, this at least makes
> your ability to run the meeting much easier.   Then, the authors can use the
> VGA projector as needed.   
> 
> James
> 
> > -----Original Message-----
> > From: Claudio Allocchio [mailto:[email-masked]]
> > Sent: Sunday, March 19, 2000 11:09 AM
> > To: [email-masked]
> > Subject: VGA projector available
> > 
> > 
> > 
> > Hallo,
> > 

--
Hiroshi Tamura, Ricoh Company, LTD.
Mail: [email-masked]
Tel: +81-46-228-1743  Fax: +81-46-228-7500 (SUB/F-code 5727)

---

From: James Rafferty <[email-masked]>
Date: Wed, 22 Mar 2000 09:04:38 -0500

To all - 

Actually, I was just recommending that the slides from the chairs be on
transparencies, to reduce meeting interruptions when switching from one
presentation to another.   

For authors who want to refer to specific sections of documents or just have
1-2 slides, the VGA projector is still probably the easiest way.   

Enjoy Australia.   I'll have to make it "down under" another time.  

Best Regards, 

James

> From: Hiroshi Tamura [mailto:[email-masked]]
> Sent: Wednesday, March 22, 2000 4:28 AM
> To: [email-masked]
> > > From: Claudio Allocchio 
> [mailto:[email-masked]]
> > > Sent: