Subject: draft-ietf-fax-implementers-guide-01.txt

From: Graham Klyne <[email-masked]>
Date: Wed, 12 Apr 2000 16:25:59 +0100

Folks,

I've just been going through some old notes regarding the -00 draft.  I 
think they've mostly been caught, but I did notice a couple of 
comments/questions that might apply to the -01 draft.

#g
--

>          Implementers Guide for Facsimile Using Internet Mail
>              <draft-ietf-fax-implementers-guide-01.txt>
>
>
>Abstract
>
>   This document is intended for the implementers of
>   software which uses email to send to facsimiles using RFC 2305 and 2532.
>   This is an informational document and its guidelines do not supersede the
..........................................^^^^^^^^^^^^^^^^^^^^
"does not"

>   referenced documents.

>5.1 IFD Placement in TIFF file & Profile S Constraints
>
>Low memory devices, which support resolutions greater than the required 
>Profile-S may be memory-constrained such that those devices cannot 
>properly handle arbitrary placement of TIFF IFDs within a TIFF file.
>
>To interoperate with a receiver that is constrained, it is strongly 
>recommended that senders always place the IFD at the beginning of the 
>TIFF-FX file when using any of the Profiles defined in RFC 2301.

Do we want to say anything about low-memory senders?

#g

------------
Graham Klyne
([email-masked])

---

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 13 Apr 2000 19:21:40 +0900 (JST)

Klyne san,

> Do we want to say anything about low-memory senders?

The intension here is for low-memory receivers.

Even Eifax machine may be a low-memory device. So, it is better
for senders to place IFD at the beginning.

I think we already agreed to this issue last year,,,,,

--
Hiroshi Tamura, Ricoh Company, LTD.
Mail: [email-masked]
Tel: +81-46-228-1743  Fax: +81-46-228-7500 (SUB/F-code 5727)