Subject: RE: FoIP QoS requirements

From: "Ra'ed Awdeh" <[email-masked]>
Date: Wed, 12 Apr 2000 17:05:23 -0500

Yes I meant T.38 fax over IP. I am sorry if this is the wrong list.

-Regards;
Ra'ed

> -----Original Message-----
> From:	Dan Wing [SMTP:[email-masked]]
> Sent:	Wednesday, April 12, 2000 5:29 PM
> To:	Awdeh, Ra'ed [RICH3:2F21-M:EXCH]
> Cc:	[email-masked]
> Subject:	Re: FoIP QoS requirements
> 
> What is "FoIP"?  I'm guessing by your question that you're asking about
> T.38.  This IETF WG doesn't work with T.38 but there are many on this 
> list who may be able to answer your question, however.
> 
> -Dan Wing
> 
> 
> On Wed, 12 Apr 2000 08:56 -0500, Ra'ed Awdeh wrote:
> 
> > Hi,
> > 
> > Are you aware of any published work on FoIP QoS requirements? In other
> > words, how much packet loss and delay it can tolerate? Thanks.
> > 
> > Regards;
> > Ra'ed
> > 
> > 
> > 
>

---

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 13 Apr 2000 19:07:53 +0900 (JST)

Ra'ed Awdeh san,

> Yes I meant T.38 fax over IP. I am sorry if this is the wrong list.

Unfortunately, T.38 issue is not main target here.

> > > words, how much packet loss and delay it can tolerate? Thanks.

To be able to transmit fax document between two G3fax at ends
even through IP network,
as normal GSTN fax transmission does.

This is the minimum requirement.

There are some timers in T.30. If a timer expires, transmission fails.
Gateways manage to do something for it, considering network delays.

There are not recommended methods/recommendations/..., now.

Please go to Geneva(ITU-T). Am I right ? :-)

--
Hiroshi Tamura, Ricoh Company, LTD.
Mail: [email-masked]
Tel: +81-46-228-1743  Fax: +81-46-228-7500 (SUB/F-code 5727)

---

From: Don Mactaggart <[email-masked]>
Date: Thu, 13 Apr 2000 07:01:54

T.38 lacks info necessary to maintain T.30 session in presence of
lost & delayed packets; we have solved this our way and it is time
to get an interop group together. Are you in touch with Glenn Parsons ?

 --- Don