Subject: New resolutions for TIFF-FX

From: MAEDA toru <[email-masked]>
Date: Tue, 09 May 2000 16:02:11 +0900

Dear McIntyre-san,

ITU-T added new resolutions for T.30.
tiff-fx-04 should also include those resolutions as follows.

Black and White
600x600 dpi
1200x1200
300x600
400x800
600x1200

Colour and Gray Scale
600x600 dpi
1200x1200

Regards.

Toru MAEDA

----------------------------
CANON INC.
TORU MAEDA
Technology Advancement Div. 3
3-30-2,Shimomaruko Ohtaku,Tokyo,Japan
E-mail    [email-masked] 
TEL  +81-3-3757-9738  FAX  +81-3-3757-8205
----------------------------

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 9 May 2000 10:36:03 -0700

Maeda-san,
You are correct, in that T.30 has introduced a set of new resolutions.
These new resolutions, along with other enhancements (e.g. JBIG2,
Annotations, more than 3 MRC layers, etc.) are being addressed in the
planned TIFF-FX extension draft. The first TIFF-FX extension draft is
scheduled for distribution prior to the next IETF meeting. This new TIFF-FX
extension will undergo the normal draft review process and will then be
submitted for Proposed Standard consideration.

It is not appropriate to add the new resolutions to tiff-fx-04 since
tiff-fx-04 reflects RFC2301 revisions that are necessary to progress this
version of TIFF-FX to Draft Standard status.

I hope this clarifies the situation.

Regards

Lloyd

> -----Original Message-----
> From: MAEDA toru [mailto:[email-masked]]
> Sent: Tuesday, May 09, 2000 12:02 AM
> To: [email-masked]; [email-masked]
> Subject: New resolutions for TIFF-FX
> 
> 
> Dear McIntyre-san,
>

---

From: MAEDA toru <[email-masked]>
Date: Thu, 18 May 2000 19:40:50 +0900

Dear McIntyre-san,

Thank you very much for clear explanation about my question.
I wish to have an up-to-date TIFF-FX standards than a fossil Draft standard.
I will wait a new version of TIFF-FX  RFC for 600 dpi by 21th century.

Why don't you write tiff-fx-v2-01 now?
Do we have to wait TIFF-FX to Draft Standard status before writing TIFF-FX 
extension draft?

Regards

Toru MAEDA

> > tiff-fx-04 should also include those resolutions as follows.

*****************************
Toru MAEDA
CANON Inc. OIP Technology Adv. 3
*****************************

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Thu, 18 May 2000 12:44:55 -0700

Maeda-san,
Please allow me to clarify the situation with regard to TIFF-FX progression
to Draft Standard and TIFF-FX Extension.

1. The progression of TIFF-FX to Draft Standard and the development of
TIFF-FX Extension are being done in parallel. There is no dependency in
their progress.

2. TIFF-FX status: 
- it was issued as Proposed Standard RFC 2301 in 1998. 
- it has since meet the following requirements for consideration as a Draft
Standard:
a. Demonstration that it is implementable by independent implementers. This
is documented in the TIFF-FX Implementation Report.
b. Demonstration that it is interoperable when implemented by independent
implementers. This is documented in the TIFF-FX Implementation Report.
c. Revised to accommodate results of the implementation and interoperability
verification process. This is documented in draft-ietf-fax-tiff-fx-06.txt.
d. The revised specification has successfully concluded Working Group Last
Call for Draft Standard consideration.
- WG Chair(s) submission of the latest draft (i.e.
draft-ietf-fax-tiff-fx-06.txt) to the IESG for Draft Standard consideration
is anticipated very soon.

3. TIFF-FX Extension status:
- during the March 2000 Adelaide meeting, the WG concurred direction towards
development and distribution of the first draft for the July - August 2000
meeting.
- the extension is expected to address:
a. ITU-T higher resolutions;
b. ITU-T/ISO JBIG2 compression for black & white and color;
c. ITU-T extension of MRC (Mixed Raster Content) to accommodate more than 3
layers. The MRC model optimizes image encoding when there are more than one
image types within a page - such as text, color picture, business graphics,
and colored text;
d. Annotations (i.e. visible user information for document editing,
non-visible tagging information for search and indexing, and image rendering
information for image quality enhancement);
e. accommodation of multiple profiles within a file;
f. accommodation of more that one TIFF strip within an IFD associated with
Foreground and Background layers of Profile M (MRC).

I hope this helps.

Lloyd

> Sent: Thursday, May 18, 2000 3:41 AM
> To: McIntyre, Lloyd; [email-masked]
> Subject: RE: New resolutions for TIFF-FX
> 
> 
>   Dear McIntyre-san,
>