Subject: RE: [IETF-FAX] Modified charter of Fax WG

From: "COLES, RICHARD J. (JSC-EV)" <[email-masked]>
Date: Wed, 14 Jun 2000 09:03:04 -0500

Tamura-san,

The revised charter looks good to me, but I have a question.

Am I automatically subscribed, having been a member of this list for about 3
years (mostly listening), or must we all re-subscribe to the new address, as
inserted below?

>Mailing lists:
>     General Discussion:[email-masked]
>     To Subscribe:      [email-masked]
>     In Body:       In Body:  subscribe
>     Archive:           http://www.imc.org/ietf-fax/

Thanks,
Richard Coles
Lockheed Martin, in support of
NASA/Johnson Space Center/Houston

-----Original Message-----
From: Hiroshi Tamura [mailto:[email-masked]]
Sent: Tuesday, June 13, 2000 4:41 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [IETF-FAX] Modified charter of Fax WG

Dear Patrik,
Dear Ned,
Dear Colleagues of IETF Fax WG,

I am Hiroshi Tamura, a co-chair of Fax WG.

The modified charter is below. The discussion at Adelaide is reflected in
it.

With regard to milestone (target date), in fact, it may be necessary to
modify.

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
[email-masked]

--------------------------------------------------------------------

Internet Fax Extensions (faxext)
--------------------------------

 Chair(s):
     Hiroshi Tamura <[email-masked]>
     Claudio Allocchio <[email-masked]>

 Applications Area Director(s):
     Patrik Faltstrom <[email-masked]>
     Ned Freed <[email-masked]>

 Area Advisor

 Mailing lists:
     General Discussion:[email-masked]
     To Subscribe:      [email-masked]
         In Body:       In Body:  subscribe
     Archive:           http://www.imc.org/ietf-fax/

DESCRIPTION OF WORKING GROUP:

	< text deleted for economy >

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 14 Jun 2000 17:35:09 +0100

> years (mostly listening), or must we all re-subscribe to the new address, as

Actually, we did not change the mailing list, thus no re-subscription 
should be needed, at all.

Regards,
Claudio Allocchio

PS: as Tamura-san pointed out, could the members of the WG (expecially the
editors of the various document) please check the new Milestone dates?
Thank you!