Subject: How to indicate number of pages in a header?

From: "Derrick Dunne" <[email-masked]>
Date: Tue, 11 Jul 2000 12:24:36 -0500

Hello folks;
I was wondering if there is a preferred method to indicate the number of
pages of a fax in an Internet message header, similar to the
"Content-Duration" header that VPIM uses to indicate the number of seconds
of a voice message (see below).  The "Content-Duration" header itself is
defined in RFC2424.

VPIM v2 says:
"4.3.3 Content-Duration: 
This field MAY be present to allow the specification of the length of the
audio bodypart in seconds. The use of this field on reception is a local
implementation issue. From [DUR] 
Example: 
Content-Duration: 33 "

Thanks,

Derrick

================
Derrick Dunne
Nortel Networks
Phone:	(613) 768 - 4087
FAX:	(613) 763 - 4461

---

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 14 Jul 2000 10:24:00 +0900 (JST)

Derrick,

> implementation issue. From [DUR] 

I am not familiar with VPIM itself.
How do VPIM applications use this header ?

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]