Subject: RE: FW: Implementers Guide Rev2b

From: "Cancio, Vivian" <[email-masked]>
Date: Wed, 12 Jul 2000 18:36:56 -0700

> On Wed, 12 Jul 2000 16:33 -0700, Cancio, Vivian wrote:
> 
> > I would like to eliminate the unnecessary precautions, etc. 
> > in Section 5 - Implementations Issues Specific to the File 
> > Format. So please review as recommend which should be deleted 
> > and which should stay.
> 
> Are you looking for prettier language saying the same thing,
>
I think it's OK to keep them with or without "prettier" language (but
"prettier" is always better as it should be more clear)

> or
> do you think the problems have gone away,
>
I don't think so.

> or do you think the
> problems aren't as significant as the text reads?
>  
   "significant"? If "the problems" listed can cause lack if
interoperability, they are significant.

You raised some good arguments on this section (5) in the past as to "what
do we advise the implementers to do"  ... etc. It appears (to me) that is
some cases it is just a poor implementation rather than a lack in the
clarity of the specifications. 

Personally, I would rather keep the list  ...after all, the list was the
result of actual interoperability testing, it seems appropriate to include
the findings. 

Vivian

---

From: Dan Wing <[email-masked]>
Date: Wed, 12 Jul 2000 20:37:05 -0700 (PDT)

> clarity of the specifications. 

Agreed on this point.  And no RFC is going to improve implementations.

> result of actual interoperability testing, it seems appropriate to include

PErhaps some boilerplate text as an introduction to that section
would be in order.

-d