Subject: Re: your mail

From: "Vesselin" <[email-masked]>
Date: Wed, 12 Jul 2000 13:18:50 +0300

Hello,
I am Vesselin Petev from Bulgaria. I want to find some help about how to write my own fax server and cleint.I want to write this in Java, is it possible ?
If not I want some help where to find documentations and examples of sending fax trough Internet ?
Thanks.

Vesselin

---

From: Dan Wing <[email-masked]>
Date: Wed, 12 Jul 2000 08:33:19 -0700 (PDT)

> If not I want some help where to find documentations and examples of sending fax trough Internet ?

RFC2305 explains how this is done over email.  T.38 (from the ITU, costs
some money) explains how this is done realtime.

I suppose you could write a client/server in Java; shouldn't be any reason
this wouldn't work.

-Dan Wing