Subject: FAX WG Draft Agenda

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 14 Jul 2000 09:35:03 +0900 (JST)

Dear Colleagues,

The following is FAX WG draft agenda at Pittsburgh.
Meeting schedule is not fixed, but we strongly request Wednesday.
So, I think we have 2.5 hours allocation of Wednesday morning.

The deadline for Agenda is July 24.
If there are things you would like to comment, please do by July 21.

Any suggestions are welcome.

-------------------------------------------------
1 Agenda bashing                            5 min

2 For Draft Standard
2.1 Service                                10 min
- draft-ietf-fax-service-v2-02.txt         

2.2 Addressing                             10 min
- DRAFT-IETF-FAX-MINADDR-V2-01.TXT         
- DRAFT-IETF-FAX-FAXADDR-V2-01.TXT
- Interworking report

3 Gateway issue                            30 min
- draft-ietf-fax-gateway-protocol-0x.txt

4 Imlementers Guide                        10 min
- draft-ietf-fax-implementers-guide-0x.txt  

5 FFPIM                                    20 min
- draft-ietf-fax-ffpim-0x.txt
- draft-ietf-fax-timely-delivery-0x.txt
- draft-ietf-fax-content-negotiation-0x.txt

6 TIFF-FX extension issue                  15 min

7 Issue from VPIM WG                       10 min

8 ITU issue                                20 min
- Letter from Q4/SG8
- Terminal mode

9 Confirmation of Milestone and charter    15 min

10 Other business                           5 min

-------------------------------------------------

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]

---

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 19 Jul 2000 16:00:18 +0900 (JST)

Dear colleagues,

Again, I'd like to draw your attention to our meeting agenda.

I modified for editorial issues.
I will submit on July 21(JST).

2 Status of pending Draft Standards         5 min
- TIFF-FX

3 Targeted for Draft Standard
3.1 Service                                10 min
- draft-ietf-fax-service-v2-02.txt         

3.2 Addressing                             10 min

4 Internet-Drafts
4.1 Gateway issue                          30 min
- draft-ietf-fax-gateway-protocol-00.txt

4.2 Imlementers Guide                      10 min
- draft-ietf-fax-implementers-guide-02.txt  

4.3 FFPIM                                  20 min
- draft-ietf-fax-ffpim-0x.txt
- draft-ietf-fax-timely-delivery-0x.txt
- draft-ietf-fax-content-negotiation-02.txt

4.4 TIFF-FX extension issue                15 min
- draft-ietf-fax-tiff-fx-Extension-xx.txt

5 Issue from VPIM WG                       10 min

6 ITU issue                                20 min
- Letter from Q4/SG8
- Terminal mode

7 Confirmation of Milestone and charter    15 min

Regards,