Subject: RE: Agenda etc at Pittsburgh

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 7 Jul 2000 13:27:55 -0400

Tamura-san,

I think it would be prudent to give a short presentation of the
critical/primary content discussion that is happening in the VPIM WG.  I
think it is very relevant to fax since one can claim that a T.37 message is
'primarily' a fax message.

Either myself or one of the authors will give the presentation.  

Thanks,
Glenn Parsons

---

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 11 Jul 2000 08:25:45 +0900 (JST)

Parsons-san,

> Either myself or one of the authors will give the presentation.  

OK.
How many minutes are necessary, roughly ?
5 or 10 minutes is enough ?

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]