Subject: Agenda etc at Pittsburgh

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 03 Jul 2000 18:39:03 +0900 (JST)

To all,

I'm back at my office from my long business trips including ITU meeting.

For Pittsburgh meeting, we must consider our agenda.

As you already know, we have requested one slot(2.5 hr).
But we do not know now when we meet.

From the IETF web page, there are the following 2 cutoff date
I would like to remind you of.

July 14 - Internet-Draft submission cutoff date at 17:00 ET 
July 24 - Working Group agendas due date by 17:00 ET 

There are some issues I would like to comment, before making our agenda.

.......

1 draft-ietf-fax-faxaddr-v2-00.txt, draft-ietf-fax-minaddr-v2-00.txt
Since Adelaide meeting, there are suggestions of clarification in ML.
I think Allocchio-san will submit a updated ID.

2 draft-ietf-fax-service-v2-01.txt
Also, since then, there are clarifications and suggestions of being
independent of referenced RFCs in ML. Toyoda-san agrees to it.
He promises to submit a updated ID after referenced documents are
expected to be Draft Standard.

But, in fact, it takes time. So, I think it is better to submit
for confirmation of modified parts. Otherwise, it would expire, again !

Toyoda-san, Could you consider submitting it ?
I do not think it burdens you.

3 FFPIM
- draft-ietf-fax-ffpim-00.txt
Any modifications ? I do not think so, now.

- draft-ietf-fax-timely-delivery-00.txt
With regard to this ID, draft-newman-deliver-03.txt has become RFC2852.

Klyne-san, Are there modifications according to this update ?
Anyway, if there are any modifications or something, would you please
include them and submit a updated ID ?

- draft-ietf-fax-content-negotiation-01.txt
I commented in April.
Again, Klyne-san, would you please reflect your answers and submit a updated ID ?

And, I talked to Iwazaki-san, who is one of editors, about it.
Iwasaki-san, Could you contact Klyne-san and Crocker-san ?

4 Implementers guide
Now, editors(including me) are talking about new version. The modifications
are mainly sequence examples. We submit a updated ID.

5 Gateway issue
There was a short introduction at Adelaide. The editors promise to
submit a new ID. Kitagawa-san and Fujikawa-san, Please submit it.

I hear there is another proposal for Gateway issue.
I do not know in detail.

6 TIFF-FX extension.
I expect there are something the editors would like to comment.
McIntyre-san, are there anything ? I think you would like to present something.

7 communication with ITU
I attended Q4/SG8 meeting last month. There is a communication letter
to our WG. After Silbiger-san(Q4 rapporteur) gets permission by SG8
chairman, he sends it to us. As soon as it comes to me, I will
circulate it in our ML at first.

8 Confirmation of our milestone

.....

If there are specific requests(eg. presentation time) and issues
you would like to take, please let me know.

Any comments or suggestions are appreciated !!

Again, the deadline of submission of ID is July 14(17:00 ET).

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]

---

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Wed, 05 Jul 2000 20:09:44 +0900

Tamura-san,

>I do not think it burdens you.

OK. I will submit draft-ietf-fax-service-v2-02.txt as ID.

Kiyoshi Toyoda

---

From: MAEDA toru <[email-masked]>
Date: Fri, 07 Jul 2000 10:27:31 +0900

Tamura-san

I want to make a presentation about ITU-T Terminal Mode (5 min)
related to agenda 7 communication with ITU.

Regards

Toru MAEDA

>Again, the deadline of submission of ID is July 14(17:00 ET).

*****************************
Toru MAEDA
CANON Inc. OIP Technology Adv. 3
*****************************

---

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 11 Jul 2000 08:21:02 +0900 (JST)

MAEDA-san,

> related to agenda 7 communication with ITU.

OK.

<snip>

> >circulate it in our ML at first.

After this introduction, you can do it, I think.

Regards,