Subject: draft minutes of FAX WG at Pittsburgh

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 21 Aug 2000 15:12:21 +0900 (JST)

Folks,

I'm back from holiday.

Attached is the draft minutes at Pittsburgh meeting.
We are pressed and asked to submit soon.

Thanks to Graham, I was able to finish it soon.
I appreciate his usual effort of taking minutes.

Please check it. If there are issues to modify and any other missing
points, please let me know or circulate by Wednesday(Aug 23, ET).
                                        ^^^^^^^^^^^^^^^^^^^^^^^^

I'd like to submit on Aug 24(JST).

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]

---

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 24 Aug 2000 16:39:20 +0900 (JST)

Folks,

> points, please let me know or circulate by Wednesday(Aug 23, ET).

There are no comments. Within a few hours, I submit as it is.

Regards,