Subject: RE: Internet Fax vs. Email with TIFF

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 10 Oct 2000 13:30:45 -0700

Graham,
One rational for identifying an IFax oriented message is to accommodate
automatic processing and rendering. Relying on the MIME content sub-type
being TIFF will lead to errors.

Lloyd

> -----Original Message-----
> From: Graham Klyne [mailto:[email-masked]]
> Sent: Tuesday, October 10, 2000 12:53 AM
> To: Paul Schranz
> Cc: [email-masked]
> Subject: Re: Internet Fax vs. Email with TIFF
> 
> 
> Paul,
> 
> Internet fax is, by design, an e-mail with TIFF image content.  It is 
> intended that it be maximally interoperable with regular e-mail.
> 
> I'm not sure why you want to distinguish between fax and 
> e-mail-with-TIFF, 
> but the VPIM working group are considering a specification for a 
> 'message-hint' indicator that might be used for 
> this:  <draft-ietf-vpim-hint-00.txt>.
> 
> #g
> --
> 
> 
> At 07:03 PM 10/9/00 -0700, Paul Schranz wrote:
> 
> >Dear IETF-FAX Working Group,
> >
> >In a Unified Messaging (UM) scenario where fax is received into a UM
> >account, identified by a telephone number, how do I know 
> that it is an
> >Internet Fax as opposed to a regular email with a TIFF file 
> attachment?
> >
> >The FROM field could give indication that it originated from a G3FAX
> >device, but this won't work if it orginated from an IFAX device.
> 
> 
> 
> ------------
> Graham Klyne
> ([email-masked])
>

---

From: Graham Klyne <[email-masked]>
Date: Tue, 10 Oct 2000 21:52:28 +0100

Hi Lloyd,

Hmmm... what kind of automatic processing?

The message-hint that I alluded to is aimed more at uder interaction, and 
is quite clear that it shouldn't be used to determine essential processing 
actions.

#g

------------
Graham Klyne
([email-masked])

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 10 Oct 2000 14:34:38 -0700

Graham,
Kind of late isn't it - using those tooth picks to hold up the eyelids<-:)

I am only referencing the ability to determine whether or not to
automatically process and print the document (simulating a PSTN fax machine
which automatically prints incoming messages - a turn-key system) rather
than leaving it in the message queue where user action is required to
identify the message and then make the determination to print.

Lloyd

> From: Graham Klyne [mailto:[email-masked]]
> Sent: Tuesday, October 10, 2000 1:52 PM
> To: McIntyre, Lloyd
> Cc: Paul Schranz; [email-masked]
> Subject: RE: Internet Fax vs. Email with TIFF
> 
> 
> Hi Lloyd,
>

---

From: Graham Klyne <[email-masked]>
Date: Wed, 11 Oct 2000 10:59:33 +0100

Lloyd,

OK, that sounds reasonable use of message-hint.  Incorrect hint labelling 
wouldn't cause loss of any message.

(Remember if you're going to automatic MDN, there needs to be an option for 
the user to disable this.)

#g
--

>Kind of late isn't it - using those tooth picks to hold up the eyelids<-:)

Yeah, I was busy last night ;-)

------------
Graham Klyne
([email-masked])