Subject: San Diego meeting

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 06 Nov 2000 12:13:32 +0900 (JST)

Folks,

It seems that our slot changes to Friday.
I know lots of people leave on Friday morning, including me.

I am now requesting to change to other days.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 07 Nov 2000 08:19:58 +0900 (JST)

Folks,

If you attend San Diego meeting, please read this mail *NOW*.
If necessary, please reply SOON.

> I am now requesting to change to other days.

I am told it may be difficult to re-change.

If our slot is in Friday, is there anyone who can not attend?
If Monday-Thursday is OK and Friday is not convenient,
please reply ASAP.

I would like to know how many presentors and attendees
cannot be there on Friday morning.

There is a priority for presentors.

Thank you for your help.
 
Regards,

---

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 08 Nov 2000 08:58:17 +0900 (JST)

Folks,

> I am told it may be difficult to re-change.

It seems that most presenters cannot attend Friday.
Therefore, Claudio and I requested again to change.

They suggests Monday evening session. But *NOT* decided.

We are told the preliminary agenda is *preliminary*.
It can be changed. You may miss some seesions
unless you are there on whole IETF days.

If you do not fix your schedule like air flight,
please remember the agenda can be changed by the cutoff date.

Please wait for the fixed schedule.

Regards,