Subject: RE: IETF-FAX WG Last Call on Addressing I-Ds

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 13 Nov 2000 14:43:31 -0500

Was this sent on an IETF last call yet?

I have not seen the announcement or see it on the IESG queue...

Cheers,
Glenn.

> ----------
> From: 	Hiroshi Tamura
> Sent: 	Tuesday, October 3, 2000 4:23 am
> To: 	[email-masked]
> Cc: 	[email-masked]; [email-masked]
> Subject: 	Re: IETF-FAX WG Last Call on Addressing I-Ds
> 
> Folks, 
> 
> This is the result of IETF-FAX WG Last Call of the following I-Ds.
>  
> 1 draft-ietf-fax-minaddr-v2-02.txt (update of RFC 2303)
> - Minimal GSTN address format in Internet Mail -
> 
> 2 draft-ietf-fax-faxaddr-v2-02.txt (update of RFC 2304)
> - Minimal FAX address format in Internet Mail -
> 
> These were submitted for IETF FAX WG Last CALL on September 18, 2000.
> During the two-weeks Last Call period, there were no comments.
> They were already modified for clarification by Pittsburgh meeting and 
> editorially corrected by the Last Call.
> 
> Therefore, I will submit both documents to the IESG with the interworking
> report for Draft Standard consideration, within a few days.
> 
> Thanks to the editor, Claudio and all people who commented them.
> 
> Regards,
> 
> --
> Hiroshi Tamura
> IETF FAX WG co-chair
> 
>

---

From: [email-masked]
Date: Mon, 13 Nov 2000 14:25:28 -0700 (PDT)

> Was this sent on an IETF last call yet?

No. These have not passed AD review yet.

> I have not seen the announcement or see it on the IESG queue...

I'll make sure they are on the IESG queue.

				Ned