Subject: RE: [Important] Re: San Diego meeting

From: "McIntyre, Lloyd" <[email-masked]>
Date: Mon, 6 Nov 2000 15:36:49 -0800

Friday would be more difficult for me to attend.

Lloyd (editor RFC3201)

> -----Original Message-----
> From: Hiroshi Tamura [mailto:[email-masked]]
> Sent: Monday, November 06, 2000 3:20 PM
> To: [email-masked]
> Subject: [Important] Re: San Diego meeting
> 
> 
> Folks,
> 
> If you attend San Diego meeting, please read this mail *NOW*.
> If necessary, please reply SOON.
> 
> > It seems that our slot changes to Friday.
> > I know lots of people leave on Friday morning, including me.
> > 
> > I am now requesting to change to other days.
> 
> I am told it may be difficult to re-change.
> 
> If our slot is in Friday, is there anyone who can not attend?
> If Monday-Thursday is OK and Friday is not convenient,
> please reply ASAP.
> 
> I would like to know how many presentors and attendees
> cannot be there on Friday morning.
> 
> There is a priority for presentors.
> 
> Thank you for your help.
>  
> Regards,
> --
> Hiroshi Tamura, Co-chair of IETF-FAX WG
> E-mail: [email-masked]
>

---

From: Katsuhiko Mimura <[email-masked]>
Date: Tue, 07 Nov 2000 10:44:11 +0900

> Friday would be more difficult for me to attend.

We also, Friday would be more difficult to attend.
 
Mimura (editor draft-ietf-fax-gateway-protocol-02 & 
               draft-ietf-fax-gateway-options-00 )
-----------------------------------------------
Ktasuhiko Mimura   E-mail [email-masked]
TOYOCOM(TOYO COMMUNICATION EQUIPMENT CO., LTD)
Multimedia Engineering Department
Communication Systems Division
Tel +81-467-74-3584 Fax +81-467-74-3934