Subject: Very draft Agenda at San Diego

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 15 Nov 2000 01:11:43 +0900 (JST)

Folks,

Draft agenda is below. "[[[]]]"s are my comments
only for this mail.

If there are anything else you would like to take,
please let me know. Also, if anyone has suggestions,
comments or anything, please say!.

If possbile, I would like to have your comments by 21th.

--------------------------------------------------------------

1 Opening and Agenda bashing                 5 min

2 Status of pending Draft Standard           5-15 min
2.1 TIFF-FX
- draft-ietf-fax-tiff-fx-08.txt
- draft-ietf-fax-tiff-regbis-01.txt

[[[Ned asked us some actions for regbis. Editors do something
before San Diego, I hope. They might submit the new version.]]]

2.2 Addressing
- draft-ietf-fax-minaddr-v2-02.txt
- draft-ietf-fax-faxaddr-v2-02.txt

3 Targeted for Draft Standard                5 min
3.1 Service
- draft-ietf-fax-service-v2-02.txt         

[[[It is better to confirm the status.]]]

4 On-going Internet-Drafts
4.1 Gateway issue                            30-40 min
- draft-ietf-fax-gateway-protocol-02.txt
- draft-ietf-fax-gateway-options-00.txt

4.2 Imlementers Guide                        10 min
- draft-ietf-fax-implementers-guide-04.txt  

4.3 FFPIM                                    20-30 min
- draft-ietf-fax-ffpim-00.txt
- draft-ietf-fax-timely-delivery-01.txt
- draft-ietf-fax-content-negotiation-03.txt

4.4 TIFF-FX extension issue                  15-20 min
- draft-ietf-fax-tiff-fx-Extension-xx.txt

4.5 PNDN                                     5-10 min

[[[Decision if we continue or we drop the I-D.]]]

[[[Eric,
is it acceptable to you?]]]

5 Issue from VPIM WG                         10 min

[[[Glenn,
if there are anything that your group would like to introduce,
please let us know.

6 ITU issue                                  5-10 min
- Status

[[[I am now in Geneva for ITU-T SG16 meeting. According to the results,
I will introduce briefly.]]]

7 Confirmation of Milestone and charter      10 min

------------------------------------------------------------

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
[email-masked]

---

From: MAEDA toru <[email-masked]>
Date: Mon, 20 Nov 2000 14:12:23 +0900

Tamura-san

Please add Terminal Mode 10 min in ITU issue.

Toru Maeda

>If possbile, I would like to have your comments by 21th.

************************
前田　徹
キヤノン(株)　映事第3技推部
************************

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 20 Nov 2000 16:05:16 +0900 (JST)

MAEDA-san,

> Please add Terminal Mode 10 min in ITU issue.

Adding is OK.
But we need to talk about how the issue is introduced,
according to the results of SG16 meeting.

Sooner or later, I can contact you locally.

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]

---

From: MAEDA toru <[email-masked]>
Date: Tue, 21 Nov 2000 13:01:51 +0900

Tamura-san

Thank you for adding the item in the agenda.
Terminal Mode will be introduced following to its communication from ITU-T.
I hope the communication will be released to IETF before the meeting.

Regards,

>Sooner or later, I can contact you locally.

*****************************
Toru MAEDA
CANON Inc. OIP Technology Adv. 3
*****************************

---

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 21 Nov 2000 14:06:03 +0900 (JST)

MAEDA-san,

> I hope the communication will be released to IETF before the meeting.

If you need it urgently, could you ask Mr. Bigi and/or Mr. Probst
(contact people to IETF in ITU-T SG16) to do it on behalf of
Q.FAX rapporteur and/or WP1 chairman?

For us, it is better to circulate *formally*.
It is not good for me to do it.

Regards,
--
Hiroshi Tamura, Co-Chair of IETF-FAX WG
E-mail: [email-masked]