Subject: ENUM as in Fax

From: Richard Shockey <[email-masked]>
Date: Wed, 22 Nov 2000 12:03:39 -0500

Tamura-san  as you know I'm the ENUM WG Chair .. If I can help here I 
certainly will ..and you well know I've had considerable experience in the 
FAX WG in the past.

If you think just a pure ENUM brief is in order I'm more that happy to assist.

-----Original Message-----
From: Hiroshi Tamura [mailto:[email-masked]]
Sent: Tuesday, November 21, 2000 5:56 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [Fwd: I-D ACTION:draft-gallant-enum-ifax-00.txt]

 > We are discussing a VPIM use of ENUM draft in the VPIM WG
 > <draft-ietf-vpim-routing-01.txt>.

OK.

The editor of draft-gallant-enum-ifax-00.txt([email-masked])
requests us for the introduction on FAX-WG.

I agree to it.

I think they are similar I-Ds. It is better to take them
at the same time. Claudio and I also include them in FAX WG agenda.

Some people of FAX WG do not know ENUM itself well.
Personally I think the brief introduction of ENUM itself is preferrable.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

Richard Shockey
Senior Technical Industry Liaison
NeuStar Inc.
1120 Vermont Avenue N.W.
Suite 550
Washington DC. 20005
Voice 202.533.2811
Fax to EMail 815.333.1237 (Preferred for Fax)
Cell : 314.503.0640
INTERNET Mail & IFAX : [email-masked]
or   [email-masked]
http://www.neustar.com

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 24 Nov 2000 07:46:46 +0900 (JST)

Shockey-san,

> certainly will ..and you well know I've had considerable experience in the 

Yes, I know both well.

> If you think just a pure ENUM brief is in order I'm more that happy to assist.

Please do it in a few minutes. Claudio and I include it in our agenda.

Thank you for your support.

Regards,
--
Hiroshi Tamura, Co-Chair of IETF-FAX WG.
E-mail: [email-masked]