Subject: IETF-FAX WG minutes at San Diego meeting

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 28 Dec 2000 13:48:02 +0900 (JST)

I'm Hiroshi Tamura, a co-chair of IETF-FAX WG.

Attached is the FAX WG minutes at San Diego meeting.

With regard to our slides, they are under the specified URL
that is described in this minutes, as is the usaul case
at our WG.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: "Commercial Lease Solutions" <[email-masked]>
Date: Thu, 28 Dec 2000 10:36:25 -0500

Please remove my name.
Thank you.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Hiroshi Tamura
Sent: Wednesday, December 27, 2000 11:48 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IETF-FAX WG minutes at San Diego meeting

Regards,