Subject: [Fecframe] Interim Meeting Announcement

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 8 Sep 2008 08:55:21 -0700

We will be having a FECFrame working group interim meeting next month
in California, San Francisco bay area. Exact location TBD. The agenda
will be assembled and sent in a follow-up message.

Starting 1200 Oct 20 - 1700 Oct 22

Calling for hosts! As I said before, getting a conference room at the
Cisco San Jose campus is always a fall-back option, but I want to open
this up first to anyone would like to host the meeting. I'd expect no
more than 6-10 in attendance, but we will require dial-in attendance
for those who can't travel.

Thanks,
Greg
_______________________________________________
Fecframe mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/fecframe

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 8 Sep 2008 16:09:10 -0400

Hi Greg,

If the place of the meeting can be decided ASAP, then it would help us
tremendously to decide whether we should fly into SJC or SFO.
 
Thanks.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Monday, September 08, 2008 11:55 AM
> To: [email-masked]; [email-masked]
> Subject: [Fecframe] Interim Meeting Announcement
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 8 Sep 2008 16:09:40 -0400

Our assumption is that this meeting will be in the SJC zone.

Of course, until the venue is settled, this may change.

Regards
Marshall

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 8 Sep 2008 13:55:52 -0700

Rajiv,

Let's at least give this notice 48 hrs for the others around the world
to consider and respond. I'm already booking a meeting room in SJ now
as the fall-back to ensure we do in fact have a fall-back. I believe
the other soft offer of hosting was also in the south bay. But for me,
my only direct option is a flight into SFO and a drive down so I don't
fully understand the difference. ;-)

Cheers,
Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 8 Sep 2008 17:21:15 -0400

> to consider and respond. 

Indeed.

> fully understand the difference. ;-)

There are many differences for me to fly out of RDU -
	- Arrival time difference
		(10:30am vs 12:30pm)
	- Airfare difference
		(~$150)
	- Driving time (from the airport) difference 
		(an hour vs. 10 mins)

Cheers,
Rajiv 

> From: Greg Shepherd [mailto:[email-masked]] 
> Sent: Monday, September 08, 2008 4:56 PM
> To: Marshall Eubanks
> Cc: Rajiv Asati (rajiva); [email-masked]; [email-masked]
> Subject: Re: [Fecframe] Interim Meeting Announcement
> 
> Rajiv,
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 8 Sep 2008 19:06:32 -0700

These dates work for me and will give us enough time beore the next ietf
deadline.

BR,
-acbegen

> Sent: Monday, September 08, 2008 6:55 PM
> We will be having a FECFrame working group interim meeting 
> next month in California, San Francisco bay area. Exact 
> location TBD. The agenda will be assembled and sent in a 
> follow-up message.
> 
> Calling for hosts! As I said before, getting a conference 
> room at the Cisco San Jose campus is always a fall-back 
> option, but I want to open this up first to anyone would like 
> to host the meeting. I'd expect no more than 6-10 in 
> attendance, but we will require dial-in attendance for those 
> who can't travel.
> 
> Thanks,
> Greg