Subject: [Fecframe] Upcoming Agenda

From: Greg Shepherd <[email-masked]>
Date: Tue, 9 Mar 2010 21:41:21 -0800

Below is the current list of updated drafts. Can you please let me
know soon if you'll be at the WG meeting to present.

Orly Peck
draft-peck-fecframe-rtp-mf-01
draft-galanos-fecframe-rtp-reedsolomon-01

Mark Watson
Framework
draft-ietf-fecframe-rtp-raptor
draft-roca-fecframe-rs

Vincent Roca
draft-roca-fecframe-rs

Rajiv Asati
draft-ietf-fecframe-config-signaling

Pierre Roux
draft-roux-fecframe-repacketization-00.txt

Ali Begen
draft-ietf-fecframe-interleaved-fec-scheme-09.txt

Thanks,
Greg

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 10 Mar 2010 07:34:28 -0500

Hi Greg,

I won't be attending the meeting. Could  I present remotely?

Cheers,
Rajiv

Sent from my Phone

On Mar 10, 2010, at 12:41 AM, "Greg Shepherd" <[email-masked]> wrote:

> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe