Subject: [Fecframe] I-D Action:draft-ietf-fecframe-rtp-raptor-04.txt

From: [email-masked]
Date: Thu, 25 Nov 2010 11:30:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the FEC Framework Working Group of the IETF.

	Title           : RTP Payload Format for Raptor FEC
	Author(s)       : M. Watson, T. Stockhammer
	Filename        : draft-ietf-fecframe-rtp-raptor-04.txt
	Pages           : 25
	Date            : 2010-11-25

This document specifies an RTP payload format for Forward Error
Correction /(FEC) repair data produced by the Raptor FEC schemes.
Raptor FEC schemes are specified for use with the IETF FEC Framework
which supports transport of repair data over both UDP and RTP.  This
document specifies the payload format which is required for the use
of RTP to carry Raptor repair flows.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-fecframe-rtp-raptor-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Thomas Stockhammer <[email-masked]>
Date: Thu, 25 Nov 2010 20:45:40 +0100

Experts,

we also have reactivated draft-ietf-fecframe-rtp-raptor-04. Highlights of the changes compared to -03
- Update of authors
- Alignment with draft-ietf-rmt-bb-fec-raptorq-04
- Alignment with draft-ietf-fecframe-raptor-03
- Alignment with draft-ietf-fecframe-11
- Some minor editorial updates
- Updates of references
- A significant amount of comments from Ali are integrated in the revised version. Non-implemented comments were resolved offline with Ali
- Some small comments from Mike Luby on terminology are integrated.

Thanks to Ali and Mike.

I think it is time to get this out of the queue. 

The document should also be forwarded to AVT once we have a stable version.

Thanks and Best regards and Happy Thanksgivings ...

Thomas

Begin forwarded message:

> From: [email-masked]
> Date: November 25, 2010 8:30:01 PM GMT+01:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Fecframe] I-D Action:draft-ietf-fecframe-rtp-raptor-04.txt
> 
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe

---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980 02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.