Subject: [Fecframe] Fw: [httpstreaming] Agenda and Slides

From: Qin Wu <[email-masked]>
Date: Sun, 07 Nov 2010 15:11:33 +0800

FYI.
----- Original Message ----- 
From: "David A. Bryan" <[email-masked]>
To: "httpstreaming" <[email-masked]>
Sent: Sunday, November 07, 2010 2:37 PM
Subject: [httpstreaming] Agenda and Slides

>I just uploaded an agenda and the current slides from the
> participants. The slides are available as links from the agenda, which
> I have uploaded here:
> 
> http://www.p2psip.org/httpstream/79/Agenda.html
> 
> I still don't know which room is the IESG room, but I will find out
> and post here shortly.
> 
> Thanks, and see you all on Wed.
> 
> David
> _______________________________________________
> httpstreaming mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/httpstreaming
>

---

From: Qin Wu <[email-masked]>
Date: Mon, 08 Nov 2010 09:46:15 +0800

Hi, 
----- Original Message ----- 
From: "Ben Niven-Jenkins" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Sunday, November 07, 2010 11:54 PM
Subject: Re: [AVT] Fw: [httpstreaming] Agenda and Slides

Colleagues,

Reading the slides I'd like to make some comments in advance of the bar-bof, we can discuss them more via the mailing list or in the bar-BoF itself.

HTTP_Stream_1.ppt Slide 14:

"
 No distinction regular HTTP traffic from HTTP Streaming traffic
  Disadvantage:
   Transport streaming media in the same way as web page
   transport Streaming media has no priority to be delivered/processed first
"

This is not correct, it is possible to apply different treatment to HTTP Streaming traffic Vs "regular" web page traffic, e.g. by the server setting different TOS/DSCP for streaming Vs "web" traffic.

[Qin]: There are two different levels for service differential
1evel 1: How to separate HTTP streaming service from High Speed Internet Service(HSI) Since HTTP streaming service and HSI share the same channel and HTTP Streaming service may require more bandwidth or other resource to support high quality content delivery. If the serve can do some mark in the HTTP header and there is some smart cache with intelligence to understand this mark situated between the server and client, the smart cache can treat HTTP streaming traffic in the different way as web traffic.

level2:   How to treat different HTTP streaming traffic with different priorities.
This is more precise granularity of service differential. If there is way to do this, HD HTTP streaming can be treated in the different way as SD HTTP Streaming. 
Smart cache is one way to do this.

As for these two levels of service differential, I agree there is other ways to deal with it, I just think it is quite interesting issue to me, when I dig this problem out 

On 7 Nov 2010, at 07:11, Qin Wu wrote:

> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt