Subject: [Fecframe] Fwd: New Version Notification for draft-ietf-fecframe-raptor-03

From: Thomas Stockhammer <[email-masked]>
Date: Tue, 23 Nov 2010 08:33:25 +0100

Experts,

we have reactivated draft-ietf-fecframe-raptor-03. Highlights of the changes compared to -02
- Update of authors
- Alignment with draft-ietf-rmt-bb-fec-raptorq-04
- Some minor editorial updates
- Updates of references

Comments from the list had already been integrated in -02.

I think it is time to get this out of the queue.

Best regards

Thomas

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: November 23, 2010 8:21:48 AM GMT+01:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for draft-ietf-fecframe-raptor-03 
> 
> 
> A new version of I-D, draft-ietf-fecframe-raptor-03.txt has been successfully submitted by Thomas Stockhammer and posted to the IETF repository.
> 
> Filename:	 draft-ietf-fecframe-raptor
> Revision:	 03
> Title:		 Raptor FEC Schemes for FECFRAME
> Creation_date:	 2010-11-23
> WG ID:		 fecframe
> Number_of_pages: 21
> 
> Abstract:
> This document describes Fully-Specified Forward Error Correction
> (FEC) Schemes for the Raptor and RaptorQ codes and their application
> to reliable delivery of media streams in the context of FEC
> Framework.  The Raptor and RaptorQ codes are systematic codes, where
> a number of repair symbols are generated from a set of source symbols
> and sent in one or more repair flows in addition to the source
> symbols that are sent to the receiver(s) within a source flow.  The
> Raptor and RaptorQ codes offer close to optimal protection against
> arbitrary packet losses at a low computational complexity.  Six FEC
> Schemes are defined, two for protection of arbitrary packet flows,
> two that are optimised for small source blocks and another two for
> protection of a single flow that already contains a sequence number.
> Repair data may be sent over arbitrary datagram transport (e.g.  UDP)
> or using RTP.
> 
> 
> 
> The IETF Secretariat.
> 
> 

---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980 02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 23 Nov 2010 07:33:25 -0800

Thanks Thomas!

Let's move this along quickly. Consider this WGLC. Please post all
feedback to the list by the end of next week, Fri, Dec 3rd.

Cheers,
Greg

On Mon, Nov 22, 2010 at 11:33 PM, Thomas Stockhammer
<[email-masked]> wrote:
> A new version of I-D, draft-ietf-fecframe-raptor-03.txt has been
> successfully submitted by Thomas Stockhammer and posted to the IETF
> repository.
>
> Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980
> 02 || cell +491725702667 || http://www.nomor-research.com
> Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht:
> München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr.
> Thomas Stockhammer, Dr. Ingo Viering.
>
>
>
>
> _______________________________________________
> Fecframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fecframe
>
>

---

From: "David Harrington" <[email-masked]>
Date: Wed, 24 Nov 2010 13:00:29 -0500

Hi Thomas,
 
I see you aligned with bb-fec-raptor.
This implies it is also aligned with fecframe-framework.
Please explicitly check that the doc is consistent with the framework
doc.
 
David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell) 

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Thomas Stockhammer
Sent: Tuesday, November 23, 2010 2:33 AM
To: [email-masked]
Subject: [Fecframe] Fwd: New Version Notification
fordraft-ietf-fecframe-raptor-03

Experts, 

we have reactivated draft-ietf-fecframe-raptor-03. Highlights of the
changes compared to -02
- Update of authors
- Alignment with draft-ietf-rmt-bb-fec-raptorq-04
- Some minor editorial updates
- Updates of references

Best regards

Thomas

Begin forwarded message:

To: [email-masked]

Cc: [email-masked]

Abstract:

The IETF Secretariat.

---
Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89
978980 02 || cell +491725702667 || http://www.nomor-research.com
Nomor Research GmbH  -  Sitz der Gesellschaft: München -
Registergericht: München, HRB 165856 – Umsatzsteuer-ID: DE238047637 -
Geschäftsführer: Dr. Thomas Stockhammer, Dr. Ingo Viering.