Subject: Re: [Fecframe] Fwd: New Version Notification for draft-ietf-fecframe-raptor-03

From: Greg Shepherd <[email-masked]>
Date: Thu, 9 Dec 2010 09:44:53 -0800

WG,

We've had good response on the raptor rtp draft but this draft went
past the WG last call date and nobody responded, even with an
approval. Please respond to this thread regarding this draft. I can't
move this along without WG responses. WG LC will be extended to allow
your responses - Jan 2, 2011.

Thanks,
Greg

On Tue, Nov 23, 2010 at 7:33 AM, Greg Shepherd <[email-masked]> wrote:
> Thanks Thomas!
>
> Let's move this along quickly. Consider this WGLC. Please post all
> feedback to the list by the end of next week, Fri, Dec 3rd.
>
> Cheers,
> Greg
>
> On Mon, Nov 22, 2010 at 11:33 PM, Thomas Stockhammer
> <[email-masked]> wrote:
>> Experts,
>> we have reactivated draft-ietf-fecframe-raptor-03. Highlights of the changes
>> compared to -02
>> - Update of authors
>> - Alignment with draft-ietf-rmt-bb-fec-raptorq-04
>> - Some minor editorial updates
>> - Updates of references
>> Comments from the list had already been integrated in -02.
>> I think it is time to get this out of the queue.
>> Best regards
>> Thomas
>> Begin forwarded message:
>>
>> From: IETF I-D Submission Tool <[email-masked]>
>> Date: November 23, 2010 8:21:48 AM GMT+01:00
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: New Version Notification for draft-ietf-fecframe-raptor-03
>>
>>
>> A new version of I-D, draft-ietf-fecframe-raptor-03.txt has been
>> successfully submitted by Thomas Stockhammer and posted to the IETF
>> repository.
>>
>> Filename: draft-ietf-fecframe-raptor
>> Revision: 03
>> Title: Raptor FEC Schemes for FECFRAME
>> Creation_date: 2010-11-23
>> WG ID: fecframe
>> Number_of_pages: 21
>>
>> Abstract:
>> This document describes Fully-Specified Forward Error Correction
>> (FEC) Schemes for the Raptor and RaptorQ codes and their application
>> to reliable delivery of media streams in the context of FEC
>> Framework.  The Raptor and RaptorQ codes are systematic codes, where
>> a number of repair symbols are generated from a set of source symbols
>> and sent in one or more repair flows in addition to the source
>> symbols that are sent to the receiver(s) within a source flow.  The
>> Raptor and RaptorQ codes offer close to optimal protection against
>> arbitrary packet losses at a low computational complexity.  Six FEC
>> Schemes are defined, two for protection of arbitrary packet flows,
>> two that are optimised for small source blocks and another two for
>> protection of a single flow that already contains a sequence number.
>> Repair data may be sent over arbitrary datagram transport (e.g.  UDP)
>> or using RTP.
>>
>>
>>
>> The IETF Secretariat.
>>
>>
>>
>> ---
>> Dr. Thomas Stockhammer (CEO) || [email-masked] || phone +49 89 978980
>> 02 || cell +491725702667 || http://www.nomor-research.com
>> Nomor Research GmbH  -  Sitz der Gesellschaft: München - Registergericht:
>> München, HRB 165856 – Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr.
>> Thomas Stockhammer, Dr. Ingo Viering.
>>
>>
>>
>>
>> _______________________________________________
>> Fecframe mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/fecframe
>>
>>
>

---

From: "Luby, Michael" <[email-masked]>
Date: Thu, 9 Dec 2010 10:37:34 -0800

I provided my detailed comments just before the wglc was made,and I don't
have any additional.

On 12/9/10 9:44 AM, "Greg Shepherd" <[email-masked]> wrote:

>>> München, HRB 165856  Umsatzsteuer-ID: DE238047637 - Geschäftsführer: Dr.

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 9 Dec 2010 10:50:13 -0800

Thanks Mike! For some reason your comments did not show in my gmail
threadview... Sorry.

How about the rest of you? Progress through LC requires consensus. So
far we have Mike and I approving. We need more responses to move on.

Thanks,
Greg

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 9 Dec 2010 10:54:44 -0800

I also provided my comments (was right after Mike's actually). And yes, I approve to go ahead. A revision should be easy.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg Shepherd
> Sent: Thursday, December 09, 2010 1:50 PM
> To: Luby, Michael
> Cc: [email-masked]
> Subject: Re: [Fecframe] Fwd: New Version Notification fordraft-ietf-fecframe-raptor-03
>

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 9 Dec 2010 11:08:57 -0800

That's 3. Others please chime in.

Greg