Subject: [forces] LFBLib v3: typos etc

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 11 Apr 2011 11:26:19 -0400

There are a few typos, btw:

1) inconsistencies in spelling LFB sometime as lfb and sometimes
in mixed upper and lower case
2) spelling. Example "packet" sometimes shows up as "pakcet"

cheers,
jamal

---

From: "Wang,Weiming" <[email-masked]>
Date: Fri, 15 Apr 2011 11:21:16 +0800

Chuanhuang, "pakcet" typoes are in the xml. pls check to corrent it. 

Jamal,  I havn't found the lfb typoes.  Not sure if it is because of the version difference.

thanks,
Weiming

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 15 Apr 2011 07:45:05 -0400

> Jamal,  I havn't found the lfb typoes.  Not sure if it is because of the version difference.

I grepped v3 and couldnt find the examples of "LFB" with mixed cases.
Maybe I was looking at different version.
In general please make sure that you are consistent in capitalization
choices in everything.  I will try to bring them up immediately next
time i see one.

For the second one:
PakcetNoARPOut and PakcetNoNbrOut is where the mispelling i found
(but may not be important if we remove ARP).

cheers,
jamal