Subject: [forces] EtherEncap review WAS(Re: BasicMetadataDispatch WAS(Re: LFB LPM issue

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 21 Apr 2011 14:13:34 -0400

EtherEncap summary attached.

cheers,
jamal

On Thu, Apr 21, 2011 at 8:08 AM, Jamal Hadi Salim <[email-masked]> wrote:

> I was hoping to do both NH and EtherEncap but instead of waiting for
> completion of both, here's a write up of NH suggestions.
> When i get time next I will do Etherencap.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 21 Apr 2011 14:22:15 -0400

One quick comment:
Can we call the input metadata table index something other than a port 
ID.  it has nothing to do with ports.  SelectedMediaIndex maybe?

Yours,
Joel

On 4/21/2011 2:13 PM, Jamal Hadi Salim wrote:
> On Thu, Apr 21, 2011 at 8:08 AM, Jamal Hadi Salim<[email-masked]>  wrote:
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 21 Apr 2011 14:40:53 -0400

I can make that change (i think you meant change OutputLogicalPortIndex
to SelectedMediaIndex). Will wait to hear from the other folks.

cheers,
jamal

On Thu, Apr 21, 2011 at 2:22 PM, Joel M. Halpern <[email-masked]> wrote:
> One quick comment:
> Can we call the input metadata table index something other than a port ID.
>  it has nothing to do with ports.  SelectedMediaIndex maybe?
>
> Yours,
> Joel
>