Subject: [forces] comments #8

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 12 Aug 2011 13:05:21 -0400

This one is short.

---
15) Section 5.1.5.1
i) Is editorial note now resolved after the discussion in the meeting?

ii) As per earlier discussion on EtherMACIn case, please fix
text on flow control on this LFB.

16) Section 5.1.5.2
Please remove the unnecessary chatty sentence which adds confusion
"Whereas, these properties are set by CE only when a system runs, which
are outside the XML definitions of this LFB."
-----

I will send a lot more later as you keep ACKing me.

cheers,
jamal

---

From: "Wang,Weiming" <[email-masked]>
Date: Sun, 14 Aug 2011 18:03:25 +0800

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>
Subject: comments #8

> i) Is editorial note now resolved after the discussion in the meeting?
Re:  We can remove the editorial note here. We now deinfe the EtherMACOut LFB expects a PHYPortID as the metadatum rather than a L2PortID. 

> text on flow control on this LFB.
Re: it's ok.
> are outside the XML definitions of this LFB."
Re: a good catch. I'l just remove it. 
thanks.

Weiming

---

From: "Wang,Weiming" <[email-masked]>
Date: Tue, 16 Aug 2011 11:35:55 +0800

Fixed all.

thanks,
Weiming

----- Original Message ----- 
From: "Wang,Weiming" <[email-masked]>
To: "Jamal Hadi Salim" <[email-masked]>; <[email-masked]>
Cc: "Joel M. Halpern" <[email-masked]>; "Chuanhuang Li" <[email-masked]>
Sent: Sunday, August 14, 2011 6:03 PM
Subject: Re: [forces] comments #8

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>