Subject: [forces] LFB lib 05 version comments #3

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 7 Aug 2011 12:31:45 -0400

I will throttle back after this message to give a chance for authors to
respond.
Like i said i still have many other comments.

Comment on Section #3

a) page 8, top
i  ) "Receive and forwards Internet datagrams." change to
     "Receive and forward Internet datagrams."
ii ) "CE running some controlling IGP and/or EGP function" to
"CE running some controlling IGP and/or EGP function or static route
setup ..."
iii) "have different way" to "have different ways"

b) section 3.3
i  ) typo "etadata" --> "Metadata"
ii ) change:
"In order for an extensive use
of these base types for other LFB class definitions, the base type
definitions are provided by an xml file in a way as a library which
is separate from the LFB definition library."
to:
"To enable extensive use of these base types by other LFB class definitions,
the base type definitions are provided as a separate library."
iii) small change:
"Section 5 (LFB Class Descriptions Section) makes text descriptions
on the individual LFBs."
to:
"Section 5 (LFB Class Descriptions Section) provides text descriptions
on the individual LFBs."

cheers,
jamal

---

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 8 Aug 2011 22:34:04 +0800

Jamal,

thanks again for the comments.

Weiming
--------------------------------------------------
From: "Jamal Hadi Salim" <[email-masked]>
Subject: LFB lib 05 version comments #3

>     "Receive and forward Internet datagrams."
Re: thanks.

> "CE running some controlling IGP and/or EGP function or static route
Re: ok.

> iii) "have different way" to "have different ways"
Re: thanks.

> i  ) typo "etadata" --> "Metadata"
Re: thanks.

> the base type definitions are provided as a separate library."
Re: thanks.

> "Section 5 (LFB Class Descriptions Section) provides text descriptions
Re: thanks again.

---

From: "Wang,Weiming" <[email-masked]>
Date: Tue, 16 Aug 2011 10:01:10 +0800

Fixed all. 

thanks,
Weiming

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 15 Aug 2011 22:13:42 -0400

Hi Weiming,

Thanks. I am Acking your posting for #1-#3.
I will make some more postings tommorrow.

cheers,
jamal