Subject: [forces] FW: New Version Notification for draft-haleplidis-forces-openflow-lib-00.txt

From: "Haleplidis Evangelos" <[email-masked]>
Date: Fri, 25 May 2012 01:24:02 +0300

Greetings to the list,

This is an OpenFlow LFB library document, currently for the OpenFlow 1.1 switch specification.
If follows the same pattern as the current LFB-library document.

http://www.ietf.org/id/draft-haleplidis-forces-openflow-lib-00.txt

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, May 25, 2012 1:17 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: New Version Notification for draft-haleplidis-forces-openflow-
> lib-00.txt
> 
> A new version of I-D, draft-haleplidis-forces-openflow-lib-00.txt has
> been successfully submitted by Evangelos Haleplidis and posted to the
> IETF repository.
> 
> Filename:	 draft-haleplidis-forces-openflow-lib
> Revision:	 00
> Title:		 Forwarding and Control Element Separation (ForCES)
> OpenFlow Model Library
> Creation date:	 2012-05-25
> WG ID:		 Individual Submission
> Number of pages: 92
> 
> Abstract:
>    This document describes the OpenFlow switch in Logical Function
>    Blocks (LFBs) used in the Forwarding and Control Element Separation
>    (ForCES).  The LFB classes are defined according to the ForCES
>    Forwading Element (FE) model and ForCES protocol specifications.
> The
>    library includes the descriptions of the OpenFlow LFBs and the XML
>    definitions.
> 
> 
> 
> 
> The IETF Secretariat

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 25 May 2012 10:04:54 -0400

This may be of some interest to SDNP community but slightly out of scope.
Any discussion should happen on the ForCES list.

cheers,
jamal

---------- Forwarded message ----------
From: Haleplidis Evangelos <[email-masked]>
Date: Thu, May 24, 2012 at 6:24 PM
Subject: [forces] FW: New Version Notification
for	draft-haleplidis-forces-openflow-lib-00.txt
To: [email-masked]

Greetings to the list,

This is an OpenFlow LFB library document, currently for the OpenFlow
1.1 switch specification.
If follows the same pattern as the current LFB-library document.

Regards,
Evangelos Haleplidis.

>    library includes the descriptions of the OpenFlow LFBs and the XML

_______________________________________________
forces mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/forces