Subject: [forces] item #1 ForCES Model Extension

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 28 Nov 2012 09:01:36 -0500

This was presented at the meeting.
Refer to:
http://www.ietf.org/proceedings/85/slides/slides-85-forces-2.pdf
and draft-haleplidis-forces-model-extension-01

What it is
----------
There are a few things missing from the current model grammar.
A sample space includes:
1) Complex metadata expression
2) Optional default values for data types

Why it is needed:
-----------------------
Completeness of the Modelling language.

Please respond that you
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

cheers,
jamal

---

From: Spyros Denazis <[email-masked]>
Date: Wed, 28 Nov 2012 16:41:25 +0200

Hello All,

University of Patras votes for a) (interested in doing work)

Best regards

Spyros Denazis
Electrical & Computer Engineering Dept
University of Patras
Greece

On 28/11/2012 4:01 μμ, Jamal Hadi Salim wrote:
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 28 Nov 2012 10:27:00 -0500

Our organization is interested in #a. We are going to implement
these changes in our code.

cheers,
jamal

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Wed, 28 Nov 2012 17:31:09 +0200

Greetings to all,
       
As professor Denazis said, we are certainly interested and committed in doing this work as we have initiated the effort with the submission of the draft.
We also believe the extension to be a good addition to the model and that such work should be done in the WG.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Spyros Denazis
> Sent: Wednesday, November 28, 2012 4:41 PM
> To: [email-masked]
> Subject: Re: [forces] item #1 ForCES Model Extension
> 
> Hello All,
>

---

From: Joel <[email-masked]>
Date: Wed, 28 Nov 2012 12:03:24 -0500

I think this work is useful to advancing ForCES and applying it to many 
newer use cases.  I will review the work.
(Thus, b and c).
Yours,
Joel M. Halpern

---

From: "Wang,Weiming" <[email-masked]>
Date: Thu, 29 Nov 2012 09:04:19 +0800

My team believes this work is definitely necessary for extending ForCES usage. We will join in the work and contribute to it. 

thanks,
Weiming

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>