Subject: [forces] Repost: item #2: ForCES Model LFB Parallelization

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 30 Nov 2012 09:48:27 -0500

Sorry, I did not pose the poll question in my email, so here's a resend.

Presented at the meeting. Refer to:
http://www.ietf.org/proceedings/85/slides/slides-85-forces-3.pdf and
draft-haleplidis-forces-packet-parallelization-01

What it is
----------
There is no way to currently express parallel asynchronous
LFB modelling. A proposal has been made on how to address this issue.

Why it is needed
---------------------
Parallel asynchronous split and merge paths are very common when
expressing data paths. Needed for completeness.

Please respond whether you:
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

cheers,
jamal

---

From: Joel <[email-masked]>
Date: Fri, 30 Nov 2012 09:51:06 -0500

As a co-author on the proposal, I am interested in doing this work.

Yours,
Joel M. Halpern

On 11/30/2012 9:48 AM, Jamal Hadi Salim wrote:
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Fri, 30 Nov 2012 16:54:12 +0200

Greetings to all,
       
We are also interested and committed in continuing working with this item.
As well as with the previous item, we believe that this is a good addition
for the ForCES architecture and that this work has to be done within the
ForCES wg.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Joel
> Sent: Friday, November 30, 2012 4:51 PM
> To: Jamal Hadi Salim
> Cc: [email-masked]
> Subject: Re: [forces] Repost: item #2: ForCES Model LFB Parallelization
> 
> > There is no way to currently express parallel asynchronous LFB
> > modelling. A proposal has been made on how to address this issue.
> >
> > Why it is needed
> > ---------------------

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 30 Nov 2012 09:57:47 -0500

Our organization will not only review but also implement and give
feedback based on the implementation. It is a requirement
from folks using our software.

cheers,
jamal

---

From: "Wang,Weiming" <[email-masked]>
Date: Sat, 1 Dec 2012 10:50:41 +0800

My team would liek to join in the work. 

We may have a bit different technical view with current proposal and would like to discuss on it soon. 

thanks,
Weimning

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>