Subject: [forces] Poll for interest

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 27 Nov 2012 21:30:01 -0500

At the last meeting, the AD requested we do a poll to see if there was any
interest in new work for ForCES. We need to demonstrate there is sufficient
interest for this work to proceed.
Over the next little while i will make postings on the WG list on all
the items that are considered new work which i am aware of (some of which
were presented at the last meeting). I will space these postings out over
days so each message doesnt get lost in the noise.

For each item, I will describe:
1) What it is
2) Why it is needed

I will pose the question so that anyone awake will respond that they
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

I realize this is harder than asking folks to raise their hands at a meeting
but please try to say something if you feel strongly about any activity
listed.

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 27 Nov 2012 21:42:09 -0500

And here's my current list of items. Please let me know if i left
your favorite item. As i said earlier i will be posting details on each
starting tommorow

1) ForCES Model Extension
2) ForCES Model LFB Parallelization
3) InterFE LFB
4) XEM interface
5) Northbound interface/Services definition
6) CE CE interface
7) Network virtualization
8) Credential sub-system
9) OF connection
10) Various LFBs to parallel netmod port, IP, route yang models.
11) Multi-CE configuring a single FE.
12) New Simplified SCTP TML

cheers,
jamal