Subject: [forces] item #3 InterFE LFB

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 3 Dec 2012 08:09:52 -0500

Was presented at the meeting. Refer to:
http://www.ietf.org/proceedings/85/slides/slides-85-forces-4.pdf and
draft-joachimpillai-forces-interfelfb-00

What it is
------------
The ForCES Fi plane for FE-FE interface.
Currently outside the chart.

Why it is needed
---------------------
Provides a much needed programmable interface
between disparate Forwarding Engines for service
orchestration.

Please respond that you
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

cheers,
jamal

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Mon, 3 Dec 2012 16:02:00 +0200

Greetings to all,

We also believe this is a much needed interface for ForCES and it should be
done inside the ForCES wg.
Even if we don't manage to implement as well, we will certainly review and
provide comments where we can.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jamal Hadi Salim
> Sent: Monday, December 03, 2012 3:10 PM
> To: [email-masked]
> Subject: [forces] item #3 InterFE LFB
> 
> Provides a much needed programmable interface between disparate
> Forwarding Engines for service orchestration.
> 
> Please respond that you
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 3 Dec 2012 10:12:26 -0500

Not speaking as chair.
For the record, our organization MUST implement this as it is a needed
feature weve been asked for from more than one source.
So, yes to #a-#c.

cheers,
jamal

---

From: Joel <[email-masked]>
Date: Mon, 03 Dec 2012 11:52:27 -0500

It is likely my folks will impleent this, as we have several cases where 
Whether we implement or not, we will certainly review and contribute to 
the work, and think it should be done.

Translation, b) and c), and maybe a).

Thank you,
Joel

---

From: "Joachimpillai, Damascene M" <[email-masked]>
Date: Mon, 3 Dec 2012 13:52:46 -0500

A, b c for me.

- DJ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joel
Sent: Monday, December 03, 2012 11:52 AM
To: Jamal Hadi Salim
Cc: [email-masked]
Subject: Re: [forces] item #3 InterFE LFB

It is likely my folks will impleent this, as we have several cases where Whether we implement or not, we will certainly review and contribute to the work, and think it should be done.

Thank you,
Joel