Subject: [forces] item #6 CE-CE interface

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 11 Dec 2012 07:57:31 -0500

What it is
----------
The Fr interface which is currently outside the charter.
Essentially the CE East-west interface.

Why this is needed:
-------------------
While ForCES explicitly calls out that the Fr interface is up to the
implementation, anyone building an HA infrastructure today ends up
implementing this interface.
Experience has shown ForCES could be used for the Fr interface.
The model could be used to define the controllable components and
the protocol seems sufficient from basic implementation experience.

All this is outside the charter.

Please respond whether you:
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 11 Dec 2012 12:53:53 -0500

Not speaking as chair:
This is of interest to us. And we will do #a-#c.

cheers,
jamal

---

From: "Wang,Weiming" <[email-masked]>
Date: Thu, 13 Dec 2012 11:09:00 +0800

Hi Jamal, 

After discussions in my team, we decide to join in the work, so is a), b), c) to me.

thanks,
Weiming

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 12, 2012 1:53 AM
Subject: Re: [forces] item #6 CE-CE interface

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Tue, 18 Dec 2012 14:51:38 +0200

Greetings to the list,

Sorry for the late response on item #6.
While this item is interesting, we cannot be certain that we will be able to
fully support a). But we certainly review the work and we think that it fits
in the ForCES wg.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Wang,Weiming
> Sent: Thursday, December 13, 2012 5:09 AM
> To: Jamal Hadi Salim; [email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Dec 2012 15:37:19 -0500

Yes, Jamal, interested and support it.

Plan to bring in contributions and review the work . Thanks.

Best.

Bhumip