Subject: [forces] item #7 Network virtualization

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 18 Dec 2012 06:15:39 -0500

Sorry took me longer to write this one up - its the slow time
of the year (I am told by some people who are interested in
the last subject that they are gone for the rest of this year).

What it is
-----------
a) Virtualization {NE/FE/CE}
b) multi-tenancy
Ability to have virtualized NEs each constituting virtualized FEs and
virtualized CEs interconnected with virtualized TMLs on the Fp.

Why it is needed
-----------------
We need at least a minimal informational review to see how well
ForCES fits in this environment - since this is a space in SDN where
ForCES fits.

It is likely no changes are needed other than support for item #4
(XEM interface).

Please respond whether you:
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

cheers,
jamal

---

From: Spyros Denazis <[email-masked]>
Date: Tue, 18 Dec 2012 13:25:47 +0200

Hello Jamal, All,

We are definitely interested in this item. We will support options a), 
b) and c)

Best regards

Spyros Denazis
Electrical & Computer Engineering Dept
University of Patras

On 18/12/2012 1:15 μμ, Jamal Hadi Salim wrote:
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 18 Dec 2012 07:07:46 -0500

chair hat off.
Of absolute interest to us (#a-#c)

cheers,
jamal

---

From: WM Wang <[email-masked]>
Date: Tue, 18 Dec 2012 05:08:21 -0700

Hi Jamal,

My team is intrested in doing the work (a) , and b) and c) also.

thanks,
Weiming

> From: [email-masked]
> Date: Tue, 18 Dec 2012 06:15:39 -0500
> To: [email-masked]
> Subject: [forces] item #7 Network virtualization
>

---

From: Ashwani Mehra <[email-masked]>
Date: Tue, 18 Dec 2012 17:40:09 +0530

Hi Jamal,

Would be quite interested - a,b,c.

Regards
Ashwani

---

From: Joel <[email-masked]>
Date: Tue, 18 Dec 2012 08:59:49 -0500

This looks interesting.  I doubt my tea will have resources to work on 
this, but I do support the WG working on it, and will try to review the 
work if it goes forward.

(i.e. c, and maybe b.)

Yours,
Joel

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 18 Dec 2012 15:31:24 -0500

Yes, Jamal, interested and support it.

Plan to bring in contribution and review the work . Thanks.

Best.

Bhumip