Subject: [forces] item #4 xEM Interface

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 5 Dec 2012 07:58:43 -0500

Presented at the meeting.
Refer to:
http://www.ietf.org/proceedings/85/slides/slides-85-forces-5.pdf

What it is
----------
The ForCES Fc, Ff, Fl interfaces. Currently outside the charter.

Why it is needed
---------------------
Implementation experiences has shown that all three interfaces fit
well with ForCES (they can be easily modelled). This is useful in the
sense that only one protocol is needed for both management
configuration and control. It could also be seen as a "hypervisor"
plane for an FEs or CEs.

Please respond whether you:
a) are interested in doing the work
b) will review the work
c) find the work interesting and it should be done in the WG
d) do not think we should do this work

cheers,
jamal

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Wed, 5 Dec 2012 15:01:48 +0200

Greetings to all,

We are also interested in this work and do believe that this should also be
done within the wg.
So, a, b and c for us.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jamal Hadi Salim
> Sent: Wednesday, December 05, 2012 2:59 PM
> To: [email-masked]
> Subject: [forces] item #4 xEM Interface
> 
> Implementation experiences has shown that all three interfaces fit well
> with ForCES (they can be easily modelled). This is useful in the sense
> that only one protocol is needed for both management configuration and
> control. It could also be seen as a "hypervisor"
> plane for an FEs or CEs.
> 
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 5 Dec 2012 08:10:25 -0500

Chair hat offr: We are proceeding to implement this for the
reasons i presented in the slide #4.  We would love to see this be a WG
item instead of proprietary from us.

cheers,
jamal