Subject: [forces] Fw: New Version Notification for draft-ietf-forces-lfb-lib-10.txt

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 28 Jan 2013 22:39:03 +0800

Dear AD and all,

The updated version v10 is finally there. The two library xml files which have been validated by the FE model schema are also attached here. It is highly suggested to use the Diff file as shown in the link below to check the changes since v9.

Thank you a lot in the name of all authors.

Weiming

----- Original Message ----- 
From: <[email-masked]>

A new version of I-D, draft-ietf-forces-lfb-lib-10.txt
has been successfully submitted by Weiming Wang and posted to the
IETF repository.

Filename: draft-ietf-forces-lfb-lib
Revision: 10
Title: ForCES Logical Function Block (LFB) Library
Creation date: 2013-01-28
WG ID: forces
Number of pages: 114
URL:             http://www.ietf.org/internet-drafts/draft-ietf-forces-lfb-lib-10.txt
Status:          http://datatracker.ietf.org/doc/draft-ietf-forces-lfb-lib
Htmlized:        http://tools.ietf.org/html/draft-ietf-forces-lfb-lib-10
Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-forces-lfb-lib-10

Abstract:
   This document defines basic classes of Logical Function Blocks (LFBs)
   used in the Forwarding and Control Element Separation (ForCES).  The
   basic LFB classes are defined according to ForCES FE model and ForCES
   protocol specifications, and are scoped to meet requirements of
   typical router functions and considered as the basic LFB library for
   ForCES.  The library includes the descriptions of the LFBs and the
   XML definitions.

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 28 Jan 2013 17:21:54 -0000

Very many thanks to Weiming for such a Sterling job.

I will process the draft to the next stage.

Cheers,
Adrian

> -----Original Message-----
> From: Wang,Weiming [mailto:[email-masked]]
> Sent: 28 January 2013 14:39
> To: [email-masked]; [email-masked]
> Subject: Fw: New Version Notification for draft-ietf-forces-lfb-lib-10.txt
> 
> Dear AD and all,
> 
> The updated version v10 is finally there. The two library xml files which have been
> validated by the FE model schema are also attached here. It is highly suggested to
> use the Diff file as shown in the link below to check the changes since v9.
>