Subject: [forces] call for presentations at the meeting

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 27 Feb 2013 09:04:59 -0500

Hi,

If you would like to present at the upcoming meeting please
post here or unicast me an email.
The topics have to be centred around the posting i just made
on recharter topics.
I think we already have at least one possible presentation on each
"possible recharter" topic based on current drafts and past presentations.
If you have alternative approaches to reach the outlined goal, please
ask for a slot.
If you have a high level generic view for example on the virtualization
aspect (hopefully within the "possible recharter scope" that
you want to discuss - please ask for a slot)
if you have grievances with that task list you may also ask for a slot.

cheers,
jamal

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 27 Feb 2013 11:35:40 -0500

Hello Jamal,

Thanks. Sure, if possible I would like request for a short slot to discuss
virtualiztion and possible updating of the existing drafts (also explore if
we need any new drafts).

Best.

Bhumip

On Wed, Feb 27, 2013 at 9:04 AM, Jamal Hadi Salim <[email-masked]> wrote:

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>