Subject: [forces] Recharter

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 13 Mar 2013 06:16:03 -0400

Folks,

We have a recharter!
Thanks to Adrian and everyone in the WG who worked hard to get us here.
The strawman charter was posted yesterday, the wording is highly
likely to change.
Please provide comments on the wording etc.

cheers,
jamal

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Sun, 17 Mar 2013 15:45:08 +0200

Greetings to the list,

Just a few minor comments:

1. For the model extension please add:
"5. Define new events to monitor states"
This is for having in mind to add "Becomes Equal To" and probably "Becomes
Not Equal To".

1. Change a bit the wording in:
"The protocol extension will"
To
"The protocol extensions will"

And in the numbers under change the wording to probably"
"1. Define a table range query"
"2. Define a table append"
"3. Define additional..."

3. For the protocol extension also please add:
"4. Define data packing rule for bitmap datatype".
Although a suggestion is defined in the model, this detail should reside in
the protocol document.

4. The Inter-FE Connectivity is written twice - delete one.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jamal Hadi Salim
> Sent: Wednesday, March 13, 2013 12:16 PM
> To: [email-masked]
> Subject: [forces] Recharter
> 
> Folks,
> 
> We have a recharter!
> The strawman charter was posted yesterday, the wording is highly likely
> to change.
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 18 Mar 2013 06:48:06 -0400

Greetings Evangelos,

> Although a suggestion is defined in the model, this detail should reside in

Done for both items.

> 4. The Inter-FE Connectivity is written twice - delete one.

I think this was a cutnpaste error from local copy to email client; on
the file residing on my disk it looks fine.

cheers,
jamal

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 21 Mar 2013 16:06:26 -0000

Hi Jamal,

Can you mail me the latest. I will put it into the data tracker and then we can
track edit.

(Yes, my review is still pending, but it is comforting to not hear any screams
from the WG).

A

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jamal Hadi Salim
> Sent: 18 March 2013 10:48
> To: Haleplidis Evangelos
> Cc: [email-masked]
> Subject: Re: [forces] Recharter
> 
> Greetings Evangelos,
>