Subject: [forces] Voices of support needed! [Was: Charter text updates]

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 7 Apr 2013 13:23:30 +0100

Hi ForCES,

I am not going to go to the rest of the IESG and say "Two people said OK, and
no-one else actually objected." If I do that, they will (rightly) object to
re-chartering the WG.

This is your make or break! If you can't enthusiastically commit to this
proposed re-charter then it is pretty obvious where we stand. I know that a
number of you say you want to work on this stuff, so stand up and wave your hat
in the air!

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: 03 April 2013 15:58
> To: [email-masked]
> Subject: [forces] Charter text updates
> 
> Hi,
> 
> Current update is at https://datatracker.ietf.org/doc/charter-ietf-forces/
> 
> I am still looking for comments of support, disagreement, or ridicule.
> 
> Adrian
> 
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 7 Apr 2013 09:22:42 -0400

Hi Adrian,

I noticed Joel was the only person to respond on the last update you made.
Please accept my ACK.
The "problem" is there is nothing controversial about the posted charter.
I did take a glance (it looked good). So silence on my part means ACK
as i am sure it does for most people committed to doing the work.

Could people reading this message please give an ACK or a comment to Adrian?

cheers,
jamal

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 7 Apr 2013 10:49:53 -0400

Adrian, Jamal,
Thanks. The updated charter looks fine. We are interested to
work on and contribute to virtualization of FE and CE.
In addition, we look forward to work with others on database
sharding ( http://en.wikipedia.org/wiki/Shard_(database_architecture) )
for inter-LFB and other relevant features/services.
Thanks again.
Best.
Bhumip

On Sun, Apr 7, 2013 at 9:22 AM, Jamal Hadi Salim <[email-masked]> wrote:

> >> Current update is at
> https://datatracker.ietf.org/doc/charter-ietf-forces/
> >>

---

From: Joel <[email-masked]>
Date: Sun, 07 Apr 2013 12:32:03 -0400

Suggestion folks.  Even if you think Adrian has heard from you, speak again.

In case it is unclear, I strongly support this charter.

yours,
Joel

---

From: Spyros Denazis <[email-masked]>
Date: Mon, 08 Apr 2013 09:04:17 +0300

Hi All,

As already stated by others, we also support the re-chartering and we do 
not object.

Best regards

Spyros Denazis
University of Patras

---

From: Alex Galis <[email-masked]>
Date: Mon, 8 Apr 2013 08:10:10 +0100

Hi All,

We also support the re-chartering.

The proposed work plan is both timely and essential as far as developments of key and high SDN impact issues are concerned.

Best Regards

Alex Galis
University College London

On 8 Apr 2013, at 07:04, Spyros Denazis <[email-masked]> wrote:

> Hi All,
> 
> As already stated by others, we also support the re-chartering and we do not object.
> 
> Best regards
> 
> Spyros Denazis
> University of Patras
>

---

From: "Joachimpillai, Damascene M" <[email-masked]>
Date: Mon, 8 Apr 2013 09:08:15 -0400

Hi All,

We support the re-charter.

Regards,
DJ

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alex Galis
Sent: Monday, April 08, 2013 3:10 AM
To: [email-masked]
Cc: Alex Galis
Subject: Re: [forces] Voices of support needed! [Was: Charter text updates]

Hi All,

Best Regards

Alex Galis

On 8 Apr 2013, at 07:04, Spyros Denazis <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Best regards

Spyros Denazis
University of Patras

Hi ForCES,

Thanks,
Adrian

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
Adrian Farrel
Sent: 03 April 2013 15:58
To: [email-masked]<mailto:[email-masked]>
Subject: [forces] Charter text updates

Hi,

Adrian

_______________________________________________
forces mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/forces
_______________________________________________
forces mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/forces

_______________________________________________
forces mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/forces

---

From: David Meyer <[email-masked]>
Date: Mon, 8 Apr 2013 07:27:37 -0700

Support rechartering... --dmm

On Sun, Apr 7, 2013 at 11:04 PM, Spyros Denazis <[email-masked]> wrote:

>>> From: [email-masked] [mailto:forces-bounces@ietf.**org<[email-masked]>]
>>> On Behalf Of
>>> Adrian Farrel
>>> Current update is at https://datatracker.ietf.org/**
>>> doc/charter-ietf-forces/<https://datatracker.ietf.org/doc/charter-ietf-forces/>
>>>
>>> ______________________________**_________________
>>> forces mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/**listinfo/forces<https://www.ietf.org/mailman/listinfo/forces>
>>>
>> ______________________________**_________________
>> forces mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/forces<https://www.ietf.org/mailman/listinfo/forces>
>>
>>
> ______________________________**_________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/forces<https://www.ietf.org/mailman/listinfo/forces>
>

---

From: Patrick Droz <[email-masked]>
Date: Tue, 09 Apr 2013 11:24:14 +0200

I can only second the opinion form Jamal and Joel, I think no 
oppositions means that there is common agreement.

Regards,
Patrick

-- 
   Dr. Patrick Droz                  | [email-masked]
   IBM Zurich Research Laboratory    | http://www.zurich.ibm.com/~dro
   Saumerstrasse 4                   | Tel. +41-44-724-85-25
   CH-8803 Rueschlikon/Switzerland   | Fax. +41-44-724-85-78

---

From: "Crouch, Alan" <[email-masked]>
Date: Tue, 9 Apr 2013 12:02:02 +0000

Agree as well - good work to be done here to continue explicit control/forwarding plane separation to foster rapid innovation in internet infrastructure. 

The updated charter with 5 model extensions and 4 protocol extensions is well in line with the original vision for ForCES.  The working group have experts who are signed up to do the work:   Inter-FE Connectivity, Parallelization, and Subsidiary Management. 

I join Jamal, Joel, Weiming, Patrick, and others who have spoken in strong support. 

Alan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Patrick Droz
Sent: Tuesday, April 9, 2013 2:24 AM
To: Joel; [email-masked]; [email-masked] >> Adrian Farrel
Subject: Re: [forces] Voices of support needed! [Was: Charter text updates]

I can only second the opinion form Jamal and Joel, I think no oppositions means that there is common agreement.

Regards,
Patrick

On 07.04.2013 18:32, Joel wrote:
>> I am not going to go to the rest of the IESG and say "Two people said 
>> OK, and no-one else actually objected." If I do that, they will 
>> (rightly) object to re-chartering the WG.
>>
>> This is your make or break! If you can't enthusiastically commit to 
>> this proposed re-charter then it is pretty obvious where we stand. I 
>> know that a number of you say you want to work on this stuff, so 
>> stand up and wave your hat in the air!
>>
>> Thanks,
>> Adrian
>>
>>> From: [email-masked] [mailto:[email-masked]] On 
>>> Behalf Of Adrian Farrel

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 9 Apr 2013 15:26:03 +0000

I second Alan and team on this,

Regards
Hormuzd

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Crouch, Alan
Sent: Tuesday, April 09, 2013 5:02 AM
To: Patrick Droz; Joel; [email-masked]; [email-masked] >> Adrian Farrel
Subject: Re: [forces] Voices of support needed! [Was: Charter text updates]

Alan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Patrick Droz
Sent: Tuesday, April 9, 2013 2:24 AM
To: Joel; [email-masked]; [email-masked] >> Adrian Farrel
Subject: Re: [forces] Voices of support needed! [Was: Charter text updates]

Regards,
Patrick