Subject: Re: [forces] Pete Resnick's No Objection on charter-ietf-forces-03-07: (with COMMENT)

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 22 Apr 2013 16:47:07 -0400

They are additions to the existing protocol, not replacements thereof.
Yours,
Joel

On 4/22/2013 4:32 PM, Pete Resnick wrote:
> Pete Resnick has entered the following ballot position for
> charter-ietf-forces-03-07: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> No objection to this, but a question:
>
> Are the extensions (both to the model and the protocol) expected to
> create full replacements for the current specs, or are the current specs
> stable and these are simply additions to the protocol? I mostly wonder
> whether the current specs could be declared full Internet Standard at
> this point and the extensions move on from there, or if this is a recycle
> of the current specs.
>
>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 Apr 2013 22:08:24 +0100

The plan is currently for some deltas.
They should be relatively easily documented separately, so the plan is for separate documents.
But I would not rule out revising the base specs *if* the need arises.

A

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Pete
> Resnick
> Sent: 22 April 2013 21:32
> To: The IESG
> Cc: [email-masked]; [email-masked]
> Subject: Pete Resnick's No Objection on charter-ietf-forces-03-07: (with
> COMMENT)
>

---

From: "Pete Resnick" <[email-masked]>
Date: Mon, 22 Apr 2013 13:32:01 -0700