Subject: [forces] Charter text updates

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Apr 2013 15:57:56 +0100

Hi,

Current update is at https://datatracker.ietf.org/doc/charter-ietf-forces/

I am still looking for comments of support, disagreement, or ridicule.

Adrian

---

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 8 Apr 2013 10:00:28 +0800

Hi Adrian,

I strongly suggest we add an item to milestones on an informational docuement on Network Function Virtualization for publication before March 2014. I just believe it is very valuable to do this before ending the ForCES WG. The document may be titled like "Considerations on network function virtualization with ForCES".

On Extensions to Model and Protocol, the work items are clearly listed. I suggest we also state to allow any other items than listed which are in the process found useful and necessary. 

Again, we are interested in the model and protocol extention work and the virtualization work, and the paralellization work if needed. 

thanks a lot.
Weiming

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 8 Apr 2013 12:27:36 -0400

Hi Weiming,

On Sun, Apr 7, 2013 at 10:00 PM, Wang,Weiming <[email-masked]> wrote:
> Hi Adrian,
>
> I strongly suggest we add an item to milestones on an informational docuement on Network
> Function Virtualization for publication before March 2014. I just believe it is very valuable to do this >before ending the ForCES WG. The document may be titled like "Considerations on network function >virtualization with ForCES".

NFV is mentioned as an example in the charter.  The current text also says
informational documents are more than welcome. If there is something
ForCES is missing
that is needed for NFV (I cant think of one), then by all means put
out a draft as well
and we may add it on the next re-charter.

> On Extensions to Model and Protocol, the work items are clearly listed. I suggest
> we also state to allow any other items than listed which are in the process found useful and necessary.
>

Adrian may not be too happy if we added more things along the way.
However, given we have 1 year to complete the current listed task -
and we deliver
on the current tasks, we should be able to get more rope.

> and the paralellization work if needed.

Please let the party begin.

cheers,
jamal

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Apr 2013 18:09:11 +0100

Hi,

> > On Extensions to Model and Protocol, the work items are clearly
> > listed. I suggest we also state to allow any other items than listed
> > which are in the process found useful and necessary.
> 
> Adrian may not be too happy if we added more things along the
> way.  However, given we have 1 year to complete the current 
> listed task - and we deliver on the current tasks, we should be
> able to get more rope.

Yes, Jamal is right. And is just not I who would be unhappy.

We will not get an open-ended charter past the IESG. You have to know what it is
you plan to work on. If you know now, then speak up. Otherwise, let's wait for
new ideas to be floated and crystalize. Charters can be updated at any time.

Adrian