Subject: Re: [forces] Spencer Dawkins' No Objection on charter-ietf-forces-03-09: (with COMMENT)

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 15 May 2013 22:18:58 +0100

Hi Spencer,

Clearly we didn't think it was too specific.
What is your concern?
(BTW there is already some work in this area.)

A

> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> My apologies for not noticing this previously, and if it's been
> discussed, I didn't see it in the tracker ...
> 
> In this text:
> 
> In addition to the specific work items listed above, the working group
> will allow discussions and review work of how to use ForCES to model
> topics ofinterest to Network Function Virtualization, I2RS, or
> OpenFlow.
> 
> is "or OpenFlow" too specific? One answer could be "no" ...

---

From: Spencer Dawkins <[email-masked]>
Date: Thu, 16 May 2013 08:51:51 -0500

> (BTW there is already some work in this area.)

Adrian, Joel e-mailed me privately about this.

My question was whether there was anything besides OpenFlow, that was 
smaller than SDN (Joel's feedback to me), that might be of interest. My 
understanding is that if some "FlowOpen" popped up that wasn't OpenFlow, 
the working group would need to recharter to have that in scope.

If no one smarter than me thinks that's likely, I certainly don't see a 
problem.

>> is "or OpenFlow" too specific? One answer could be "no" ...

And that can be an answer that I'm fine with :-)

Spencer