Subject: [forces] New ForCES co-chair

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 16 May 2013 18:07:41 +0100

Hi,

In time for your recharter, I am very pleased to announce that DJ has agreed to
be your new co-chair. Please welcome him and work with him and Jamal to deliver
your work items.

At the same time, Joel has agreed to serve as the working group's Technical
Adviser. 

Both points will be recorded on the charter page.

Thanks,
Adrian

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 16 May 2013 18:22:48 -0400

Welcome aboard DJ!
Looking forward to work with you and Joel.

cheers,
jamal

On Thu, May 16, 2013 at 1:07 PM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>

---

From: "Joachimpillai, Damascene M" <[email-masked]>
Date: Fri, 17 May 2013 08:53:16 -0400

Thanks Jamal. Looking forward to working with you and the team and move the charter forward.

n  DJ

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Thursday, May 16, 2013 6:23 PM
To: Adrian Farrel
Cc: Joel Halpern; [email-masked]
Subject: Re: [forces] New ForCES co-chair

Welcome aboard DJ!

cheers,
jamal

On Thu, May 16, 2013 at 1:07 PM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Adrian

_______________________________________________
forces mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/forces