Subject: [forces] Agenda items

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 17 Oct 2013 13:48:30 -0400

Folks,
If you have an item related to the WG that you would
like to present on - please send DJ and myself an email.

All chartered wg items that are in progress get automatic consideration.

cheers,
jamal

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Thu, 17 Oct 2013 22:26:35 +0300

Greetings,

I would like to present the following two items for this session:
1. The current state of the parallelization draft (it's currently stable
with only one pending issue and also ask acceptance as a wg item).
2. The currest state of the model extension draft and finalization. The plan
is to make final adjustments based on the meeting's feedback and produce the
final document for LC right after the meeting.

So, I guess I'll need about 5-10' for the parallelization and another 5-10'
for the model.

Regards,
Evangelos Haleplidis.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jamal Hadi Salim
> Sent: Thursday, October 17, 2013 8:49 PM
> To: [email-masked]
> Subject: [forces] Agenda items
> 
> Folks,
> If you have an item related to the WG that you would like to present on
> - please send DJ and myself an email.
> 
> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces