Subject: [forces] Exception ID definition

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 13 Jan 2014 07:05:20 -0500

While reviewing inter-FE ID (it is about to expire), we noted that
we would need to transfer about Exception data. Therefore
we would need a TLV type for exception IDs defined.
Exception IDs are first used in the LFB lib. Unfortunately we missed
to reflect it in that doc's IANA section. So it is an error in that doc.

What is the best way to fix this?
Would the new protocol extension be the right place to ask for such
a definition?

cheers,
jamal

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 13 Jan 2014 12:21:37 -0000

Hi Jamal,
Yes, you can't fix this with an Errata Report. You need a new RFC.
Either a revision of an existing RFC, or a new mini-RFC. Or fix it using the
inter-FE ID (least preferred).

Cheers,
Adrian

> -----Original Message-----
> From: Jamal Hadi Salim [mailto:[email-masked]]
> Sent: 13 January 2014 12:05
> To: [email-masked]
> Cc: Adrian Farrel
> Subject: Exception ID definition
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 13 Jan 2014 07:25:02 -0500

Adrian,
What about the protocol extension document (since this is
a protocol definition extension)?

cheers,
jamal

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 13 Jan 2014 13:57:06 -0000

Yes, you could use another I-D in the pipe.
But I prefer that you don't just "bolt it on" to an I-D. It ought to be
intuitive which document this new code point assignment is in.

You could, for example, run this as a separate I-D or a revised I-D in a matter
of a few weeks.

A

> Sent: 13 January 2014 12:25
> To: Adrian Farrel
> Cc: [email-masked]
> Subject: Re: Exception ID definition
> 
> Adrian,